Subject: [IPP] Canon requests registration of four new IPP media sizes

From: "Yardumian, Rick" <[email-masked]>
Date: Mon, 18 Jun 2018 23:06:22 +0000

Hi,

Canon requests that the following four new media sizes be registered.

-          om_square_5x5in

-          oe_square-4x4_4x4in

-          om_square89mm_89x89mm

-          om_cardsize_55x91mm

I have checked the IANA IPP registered media sizes and could not find any size matches so as far as I can tell, these are new media sizes.

The first three "square" sizes are used for photographic printing. The fourth "cardsize" media is used for business cards. Canon understands that the above media names may need to be changed for consistency. All feedback is welcome.

Thank you,
Rick Yardumian
_______________________________________________
ipp mailing list
[email-masked]
https://www.pwg.org/mailman/listinfo/ipp

---

From: Michael Sweet <[email-masked]>
Date: Wed, 20 Jun 2018 08:48:48 -0400

Rick,

> On Jun 18, 2018, at 7:06 PM, Yardumian, Rick <[email-masked]> wrote:
> 
> Hi,
>  

Given these are photo sizes, how about:

    oe_photo-square_4x4in
    oe_photo-square_5x5in
    om_photo-square_89x89mm

> -          om_cardsize_55x91mm

Given this is for business cards, I would suggest:

    om_business-card_55x91mm

I have also seen 55x85mm shown as a standard size of business cards in Europe, although that is within 1mm of the credit card size.  In North America we use 2x3.5in...  *If* we added those for completeness we'd have:

    oe_business-card_2x3.5in (North America)
    om_business-card_55x85mm (Europe)
    om_business-card_55x91mm (Japan)

Thoughts?

> The first three “square” sizes are used for photographic printing. The fourth “cardsize” media is used for business cards. Canon understands that the above media names may need to be changed for consistency. All feedback is welcome.
>  
> Thank you,
> Rick Yardumian

_________________________________________________________
Michael Sweet, Senior Printing System Engineer

---

From: Michael Sweet <[email-masked]>
Date: Wed, 20 Jun 2018 09:24:47 -0400

After looking at the existing photo entries, maybe the following would be more consistent:

   oe_square-photo_4x4in
   oe_square-photo_5x5in
   om_square-photo_89x89mm

> On Jun 20, 2018, at 8:48 AM, Michael Sweet <[email-masked]> wrote:
> 
> Rick,
>

---

From: "Yardumian, Rick" <[email-masked]>
Date: Wed, 20 Jun 2018 22:20:45 +0000

Hi Mike,

I'm fine with your suggestions. Does anyone else in the PWG have a preference for these media sizes?

Thanks,
Rick

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: Wednesday, June 20, 2018 6:25 AM
To: Yardumian, Rick
Cc: [email-masked]
Subject: Re: [IPP] Canon requests registration of four new IPP media sizes

   oe_square-photo_4x4in
   oe_square-photo_5x5in
   om_square-photo_89x89mm

---

From: "Paul Tykodi" <[email-masked]>
Date: Thu, 21 Jun 2018 07:51:41 -0400

Hi Mike,

I'm currently not in a location where I can get to the IANA registry to look this up myself, what is the difference in meaning between the oe and om prefixes in the media names?

Thanks.

Best Regards,

/Paul
--
Paul Tykodi
Principal Consultant
TCS - Tykodi Consulting Services LLC

Tel/Fax: 603-343-1820
Mobile:  603-866-0712
E-mail:  [email-masked]
WWW:  http://www.tykodi.com

This e-mail reply and any attachments are confidential and may be privileged.
If you are not the intended recipient, please notify Tykodi Consulting Services LLC 
immediately by replying to this message and destroying all copies of this message 
and any attachments. Thank you

-----Original Message-----
From: ipp <[email-masked]> On Behalf Of Michael Sweet
Sent: Wednesday, June 20, 2018 9:25 AM
To: Yardumian, Rick <[email-masked]>
Cc: [email-masked]
Subject: Re: [IPP] Canon requests registration of four new IPP media sizes

   oe_square-photo_4x4in
   oe_square-photo_5x5in
   om_square-photo_89x89mm

---

From: Ira McDonald <[email-masked]>
Date: Thu, 21 Jun 2018 08:01:37 -0400

Hi Paul,

oe = English units
om = Metric units

Cheers,
- Ira

Ira McDonald (Musician / Software Architect)
Co-Chair - TCG Trusted Mobility Solutions WG
Chair - Linux Foundation Open Printing WG
Secretary - IEEE-ISTO Printer Working Group
Co-Chair - IEEE-ISTO PWG Internet Printing Protocol WG
IETF Designated Expert - IPP & Printer MIB
Blue Roof Music / High North Inc
http://sites.google.com/site/blueroofmusic
http://sites.google.com/site/highnorthinc
mailto: [email-masked]
Jan-April: 579 Park Place  Saline, MI  48176  734-944-0094
May-Dec: PO Box 221  Grand Marais, MI 49839  906-494-2434

On Thu, Jun 21, 2018 at 7:51 AM, Paul Tykodi <[email-masked]> wrote:

> Hi Mike,
>
> I'm currently not in a location where I can get to the IANA registry to
> look this up myself, what is the difference in meaning between the oe and
> om prefixes in the media names?
>
> Thanks.
>
> Best Regards,
>
> /Paul
> --
> Paul Tykodi
> Principal Consultant
> > I have also seen 55x85mm shown as a standard size of business cards in
> Europe, although that is within 1mm of the credit card size.  In North
> America we use 2x3.5in...  *If* we added those for completeness we'd have:
> >
> >> I have checked the IANA IPP registered media sizes and could not find
> any size matches so as far as I can tell, these are new media sizes.
> >>
> >> The first three “square” sizes are used for photographic printing. The
> fourth “cardsize” media is used for business cards. Canon understands that
> the above media names may need to be changed for consistency. All feedback
> is welcome.
> >>
> >> Thank you,
> >> Rick Yardumian

---

From: Michael Sweet <[email-masked]>
Date: Thu, 21 Jun 2018 09:06:55 -0400

and more specifically, "oe" means "other English" and "om" means "other metric".  These sizes weren't defined by a standards organization so they get the "other" prefixes.

> On Jun 21, 2018, at 8:01 AM, Ira McDonald <[email-masked]> wrote:
> 
> Hi Paul,
> 
> oe = English units
> om = Metric units
> 
> Cheers,
> - Ira
>