Subject: [IPP] Are there any ipp clients that support printer constraints and/or resolvers

From: "Yardumian, Rick" <[email-masked]>
Date: Mon, 18 Jun 2018 23:09:51 +0000

Hi,

Canon wants to support printer constraints and resolvers. Are there any IPP clients that actually use constraints and resolvers? If yes, what is your experience with these IPP clients.

Thank you,
Rick Yardumian
_______________________________________________
ipp mailing list
[email-masked]
https://www.pwg.org/mailman/listinfo/ipp

---

From: Michael Sweet <[email-masked]>
Date: Mon, 18 Jun 2018 19:42:19 -0400

Rick,

CUPS and macOS support constraints and resolvers - besides the native IPP support, they get mapped to the cupsUIConstraints and cupsUIResolvers PPD keywords, which have been supported for years.

> On Jun 18, 2018, at 7:09 PM, Yardumian, Rick <[email-masked]> wrote:
> 
> Hi,
>  
> [email-masked] <mailto:[email-masked]>
> https://www.pwg.org/mailman/listinfo/ipp <https://www.pwg.org/mailman/listinfo/ipp>
_________________________________________________________
Michael Sweet, Senior Printing System Engineer