Subject: [IPP] CANCELED: IPP WG call on (06/21/18)

From: Ira McDonald <[email-masked]>
Date: Tue, 19 Jun 2018 00:39:02 -0400

Hi,

Canceled due to schedule conflicts - we'll meet again
on July 5th (hopefully, given Canadian and US holidays).

Cheers,
- Ira

Ira McDonald (Musician / Software Architect)
Co-Chair - TCG Trusted Mobility Solutions WG
Chair - Linux Foundation Open Printing WG
Secretary - IEEE-ISTO Printer Working Group
Co-Chair - IEEE-ISTO PWG Internet Printing Protocol WG
IETF Designated Expert - IPP & Printer MIB
Blue Roof Music / High North Inc
http://sites.google.com/site/blueroofmusic
http://sites.google.com/site/highnorthinc
mailto: [email-masked]
Jan-April: 579 Park Place  Saline, MI  48176  734-944-0094
May-Dec: PO Box 221  Grand Marais, MI 49839  906-494-2434
_______________________________________________
ipp mailing list
[email-masked]
https://www.pwg.org/mailman/listinfo/ipp

---

From: Ira McDonald <[email-masked]>
Date: Tue, 19 Jun 2018 10:16:08 -0400

Hi,

(lost my mind...)

We will also CANCEL our IPP WG call 07/05/18.

We will next meet on 07/19/18.

Note that we're rapidly approaching our mid-August PWG Virtual F2F, so we'll
try to productive in our third-week-of-July call.

Cheers,
- Ira