Subject: Re: [IPP] Canon requests registration of four new IPP media sizes

From: "Kennedy, Smith (Wireless & Standards Architect)" <[email-masked]>
Date: Tue, 17 Jul 2018 18:34:15 +0000

Hi Mike and Rick,

HP Inc. has no objections to Mike's suggested size names.

>> I have also seen 55x85mm shown as a standard size of business cards in Europe, although that is within 1mm of the credit card size.

Are you referring to "om_card_54x86mm"?

Smith

/**
    Smith Kennedy
    Wireless & Standards Architect - IPG-PPS
    Standards - IEEE ISTO PWG / Bluetooth SIG / Wi-Fi Alliance / NFC Forum / USB-IF
    Chair, IEEE ISTO Printer Working Group
    HP Inc.
*/

> On Jun 20, 2018, at 4:20 PM, Yardumian, Rick <[email-masked]> wrote:
> 
> Hi Mike,
> 
> I'm fine with your suggestions. Does anyone else in the PWG have a preference for these media sizes?
> 
> Thanks,
> Rick
> 
> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]
> Sent: Wednesday, June 20, 2018 6:25 AM
> To: Yardumian, Rick
> Cc: [email-masked]
> Subject: Re: [IPP] Canon requests registration of four new IPP media sizes
> 
> After looking at the existing photo entries, maybe the following would be more consistent:
> 
>   oe_square-photo_4x4in
>   oe_square-photo_5x5in
>   om_square-photo_89x89mm
> 
>> On Jun 20, 2018, at 8:48 AM, Michael Sweet <[email-masked]> wrote:
>> 
>> Rick,
>> 
>>> On Jun 18, 2018, at 7:06 PM, Yardumian, Rick <[email-masked]> wrote:
>>> 
>>> Hi,
>>> 
>>> Canon requests that the following four new media sizes be registered.
>>> -          om_square_5x5in
>>> -          oe_square-4x4_4x4in
>>> -          om_square89mm_89x89mm
>> 
>> Given these are photo sizes, how about:
>> 
>>   oe_photo-square_4x4in
>>   oe_photo-square_5x5in
>>   om_photo-square_89x89mm
>> 
>>> -          om_cardsize_55x91mm
>> 
>> Given this is for business cards, I would suggest:
>> 
>>   om_business-card_55x91mm
>> 
>> I have also seen 55x85mm shown as a standard size of business cards in Europe, although that is within 1mm of the credit card size.  In North America we use 2x3.5in...  *If* we added those for completeness we'd have:
>> 
>>   oe_business-card_2x3.5in (North America)
>>   om_business-card_55x85mm (Europe)
>>   om_business-card_55x91mm (Japan)
>> 
>> Thoughts?
>> 
>>> I have checked the IANA IPP registered media sizes and could not find any size matches so as far as I can tell, these are new media sizes.
>>> 
>>> The first three “square” sizes are used for photographic printing. The fourth “cardsize” media is used for business cards. Canon understands that the above media names may need to be changed for consistency. All feedback is welcome.
>>> 
>>> Thank you,
>>> Rick Yardumian
>>> _______________________________________________
>>> ipp mailing list
>>> [email-masked]
>>> https://www.pwg.org/mailman/listinfo/ipp
>> 
>> _________________________________________________________
>> Michael Sweet, Senior Printing System Engineer
>> 
>> _______________________________________________
>> ipp mailing list
>> [email-masked]
>> https://www.pwg.org/mailman/listinfo/ipp
> 
> _________________________________________________________
> Michael Sweet, Senior Printing System Engineer
> 
> _______________________________________________
> ipp mailing list
> [email-masked]
> https://www.pwg.org/mailman/listinfo/ipp

_______________________________________________
ipp mailing list
[email-masked]
https://www.pwg.org/mailman/listinfo/ipp

---

From: Ulrich Wehner <[email-masked]>
Date: Tue, 17 Jul 2018 18:49:44 +0000

Hi,

I have more experience with the traditional Office printer media sizes, but the names sound reasonable to me. I have reached out to some folks to find out if they have an opinion on these.

regards

Uli Wehner
Sr Technology Specialist, Technology Solutions Support (TSS)
Software Enterprise Support Center
Office Services Business Group

Ricoh USA, Inc. (RUSA)
4667 North Royal Atlanta Drive
Tucker, Georgia, 30084

 <http://socialmedia.ricoh-usa.com/>

From: ipp <[email-masked]> On Behalf Of Kennedy, Smith (Wireless & Standards Architect)
Sent: Tuesday, July 17, 2018 2:34 PM
To: Michael Sweet <[email-masked]>
Cc: [email-masked]
Subject: Re: [IPP] Canon requests registration of four new IPP media sizes [EXTERNAL]

Hi Mike and Rick,

Smith

/**
    Smith Kennedy

On Jun 20, 2018, at 4:20 PM, Yardumian, Rick <[email-masked]<mailto:[email-masked]>> wrote:

Hi Mike,

Thanks,
Rick

-----Original Message-----
From: [email-masked]<mailto:[email-masked]> [mailto:[email-masked]]
Sent: Wednesday, June 20, 2018 6:25 AM
To: Yardumian, Rick
Cc: [email-masked]<mailto:[email-masked]>
Subject: Re: [IPP] Canon requests registration of four new IPP media sizes

  oe_square-photo_4x4in
  oe_square-photo_5x5in
  om_square-photo_89x89mm

On Jun 20, 2018, at 8:48 AM, Michael Sweet <[email-masked]<mailto:[email-masked]>> wrote:

Rick,

On Jun 18, 2018, at 7:06 PM, Yardumian, Rick <[email-masked]<mailto:[email-masked]>> wrote:

Hi,

  oe_photo-square_4x4in
  oe_photo-square_5x5in
  om_photo-square_89x89mm

-          om_cardsize_55x91mm

  om_business-card_55x91mm

Thoughts?

Thank you,
Rick Yardumian
_______________________________________________
ipp mailing list
[email-masked]<mailto:[email-masked]>
https://www.pwg.org/mailman/listinfo/ipp

_______________________________________________
ipp mailing list
[email-masked]<mailto:[email-masked]>
https://www.pwg.org/mailman/listinfo/ipp

_______________________________________________
ipp mailing list
[email-masked]<mailto:[email-masked]>
https://www.pwg.org/mailman/listinfo/ipp

---

From: Michael Sweet <[email-masked]>
Date: Tue, 17 Jul 2018 20:27:38 -0400

Smith,

> On Jul. 17, 2018, at 2:34 PM, Kennedy, Smith (Wireless & Standards Architect) <[email-masked]> wrote:
> 
> Hi Mike and Rick,
> 

Yes.

>> On Jun 20, 2018, at 4:20 PM, Yardumian, Rick <[email-masked] <mailto:[email-masked]>> wrote:
>> 
>> Hi Mike,
>> 
>> From: [email-masked] <mailto:[email-masked]> [mailto:[email-masked] <mailto:[email-masked]>] 
>> Cc: [email-masked] <mailto:[email-masked]>
>>> On Jun 20, 2018, at 8:48 AM, Michael Sweet <[email-masked] <mailto:[email-masked]>> wrote:
>>> 
>>> Rick,
>>> 
>>>> On Jun 18, 2018, at 7:06 PM, Yardumian, Rick <[email-masked] <mailto:[email-masked]>> wrote:
>>>> 
>>>> Hi,
>>>> 
>>>> [email-masked] <mailto:[email-masked]>
>>> [email-masked] <mailto:[email-masked]>
>> [email-masked] <mailto:[email-masked]>