Subject: [IPP] IPP WG Agenda 3:00-4:30pm US Eastern (18 October 2018)

From: Ira McDonald <[email-masked]>
Date: Wed, 17 Oct 2018 13:55:45 -0400

Hi,

[Extra IPP WG call to accelerate spec reviews]
[Ira may not have WebEx access but definitely plans to call-in]

Our next IPP WG call will be Thursday 18 October 2018 at
12:00-1:30pm US Pacific / 3:00pm-4:30pm US Eastern

NOTE: Please USE the *new* WebEx and Audio Bridge below

-------------------------------------------------------
Meeting information
-------------------------------------------------------
Topic: IPP WG
Every 2 weeks on Thursday 3:00-4:30 pm US Eastern (GMT-05:00)

-------------------------------------------------------
WebEx online meeting (join WebEx first, before audio bridge)
-------------------------------------------------------
1. Go to
https://ieee-isto.webex.com/ieee-isto/j.php?MTID=m8952a7e2500bbe43a428c15193736ec0
2. If requested, enter your name and email address.
3. If a password is required, enter the meeting password: Printing123
4. Click "Join".

-------------------------------------------------------
Audio Bridge (join audio second w/ unique access code from WebEx)
-------------------------------------------------------
Call-in toll-free number (US/Canada): +1 866 469-3239 <%28866%29%20469-3239>
Call-in toll number (US/Canada): +1 650 429-3300 <%28650%29%20429-3300>
Call-in toll number (US/Canada): +1 408 856-9570 <%28408%29%20856-9570>

Global toll-free call in numbers and other audio options ("Call Me Back" or
VoIP) are listed once you join the WebEx meeting.

Unique attendee access code:  Displayed in the WebEx meeting

Agenda:
(1) PWG IP Policy, Minute Taker, Roll Call, and Agenda Review
- Mike as minute taker?

(2) Approve IPP minutes from previous meetings
- http://ftp.pwg.org/pub/pwg/ipp/minutes/ippv2-concall-minutes-20181011.pdf
-- IPP WG call on 10/11/18

(3) Status/Review of various IPP mailing list notes
- http://www.pwg.org/archives/ipp/2018/019794.html
-- IPP special calls schedule
- Offlist so far...
-- Notifications from one Cloud server for thousands of Printers over
   a single connection
-- Smith and Mike have some good insights on approaches
-- More to follow (to be solved w/in IPP System Service spec)
-- Need to define use cases to determine whether additional
   notification events/subscription template attributes are needed for
   System subscriptions

(4) Status of AMSC and ISO liaisons w/ PWG (Paul)
- https://ftp.pwg.org/pub/pwg/general/sc/pwg-sc-call-minutes-20181008.htm
-- see PWG SC minutes from 8 October 2018

(5) Status of Safe G-Code (Mike)
- https://ftp.pwg.org/pub/pwg/ipp/wd/wd-pwgsafegcode10-20180704-rev.pdf
<http://www.pwg.org/archives/ipp/2018/019661.html>
-- Prototype draft - PWG F2F review in August 2018
-- Schedule - IPP WG Last Call Q4 2018

(6) Status of IPP 3D Printing Extensions v1.1 (Mike)
- https://ftp.pwg.org/pub/pwg/ipp/wd/wd-ipp3d11-20180704-rev.pdf
-- Prototype draft - PWG F2F review in August 2018
-- Schedule - PWG Last Call Q4 2018

(7) Status of How to Print Using the IPP (Mike)
- https://ftp.pwg.org/pub/pwg/ipp/wd/wd-ippguide-20180918.html
- http://www.pwg.org/archives/ipp/2018/019776.html
- https://github.com/istopwg/pwg-books
-- IPP WG review in September 2018
-- Stable draft - edits pending from 09/27/18 review
-- Schedule - one more quick review and then post to PWG site

(8) Status of IPP Encrypted Jobs and Documents (Mike)
- https://ftp.pwg.org/pub/pwg/ipp/wd/wd-ipptrustnoone10-20180328-rev.pdf
-- Interim draft - PWG F2F review in May 2018
-- good news - PGP-based path forward on 06/04/18!
-- Schedule - Mike to work on updated draft w/ just PGP this fall

(9) Status of IPP System Service (Ira/Mike)
- https://ftp.pwg.org/pub/pwg/ipp/wd/wd-ippsystem10-20180701-rev.pdf
<http://www.pwg.org/archives/ipp/2018/019657.html>-- Prototype draft - PWG
F2F review in August 2018
-- Prototyping tasks being tracked as a Github project
-- Schedule - prototype in "ippserver" - Stable draft in Q4 2018/Q1 2019

(10) Status of IPP Everywhere Printer Self-Certification 1.0 Update 3?
- http://ftp.pwg.org/pub/pwg/ipp/minutes/ippv2-f2f-minutes-20180515.pdf
-- Goals, ipptool and ippfind updates
-- Now have code signing certificate!
-- Mike having issues building Windows 32-bit tools and 64-bit installers
-- Schedule - Mike to release beta of update 3 for testing soon

(11) Status of IPP Everywhere 1.1 (Mike)
- https://ftp.pwg.org/pub/pwg/ipp/wd/wd-ippeve11-20180926-rev.pdf
-- Prototype draft  - IPP WG review on 09/27/18
-- Schedule - Stable draft Q4 2018

(12) Status of IPP Everywhere 1.1 Self-Certification Manual 1.1 (Mike)
- https://ftp.pwg.org/pub/pwg/ipp/wd/wd-ippeveselfcert11-20180704-rev.pdf
-- Prototype draft - PWG F2F review in August 2018
-- Schedule - Stable draft Q4 2018

(13) Status/Review of IPP Document Object v1.1 (Mike)
- https://ftp.pwg.org/pub/pwg/ipp/wd/wd-ippdocobject11-20180919.pdf
- http://www.pwg.org/archives/ipp/2018/019777.html
-- Interim draft - IPP WG review on 10/11/18
-- Schedule - TBD

(14) Status/Review of IPP Job Extensions v1.1 (Mike)
- https://ftp.pwg.org/pub/pwg/ipp/wd/wd-ippjobext11-20180926-rev.pdf
- http://www.pwg.org/archives/ipp/2018/019781.html
- http://www.pwg.org/archives/ipp/2018/019782.html
-- Initial draft - for IPP WG review
-- Schedule - TBD

(15) Status/Review of IPP HTTP Authentication whitepaper (Smith)
- https://ftp.pwg.org/pub/pwg/ipp/wd/wd-ippauth-20180913-rev.pdf
- http://www.pwg.org/archives/ipp/2018/019774.html
-- Interim draft - PWG F2F review in August 2018
-- IPP WG consensus to publish as PWG Best Practice
-- Schedule - TBD

(16) Status/Review of JPS2 v2 (Smith)
- https://ftp.pwg.org/pub/pwg/ipp/wd/wd-ippjobprinterext2v20-20180904.docx
- http://www.pwg.org/archives/ipp/2018/019764.html
-- Initial draft - fixed issues Mike pointed out - for IPP WG review
-- Will incorporate Reprint Password in major JPS2 revision
-- Schedule - TBD

(17) Status/Review of PWG Printer MIB and IPP MFD Alerts 1.1 (Ira)
- http://ftp.pwg.org/pub/pwg/ipp/wd/wd-pmpmfdalerts10-20180813-rev.pdf
-- Interim draft - for IPP WG review
-- Schedule - Prototype draft Q4 2018

(18) Open Printing website update (Ira)
-- OP monthly call (10/02/18)
-- OP renovation calls weekly on Wednesdays
-- Discarded WordPress - shifted to Jekyll
-- Prototype of new OP home page by end-of-October

(19) Next steps

- IPP WG call on Thu 25 October 2018 at 3:00-4:30pm US Eastern
-- regular topics

- (possibly) IPP WG special call on Thu 1 November 2018 at 3:00-4:30pm US
Eastern
-- regular topics

- IPP WG call on Thu 8 November 2018 at 3:00-4:30pm US Eastern
-- review November F2F slides

Cheers,
- Ira

Ira McDonald (Musician / Software Architect)
Co-Chair - TCG Trusted Mobility Solutions WG
Chair - Linux Foundation Open Printing WG
Secretary - IEEE-ISTO Printer Working Group
Co-Chair - IEEE-ISTO PWG Internet Printing Protocol WG
IETF Designated Expert - IPP & Printer MIB
Blue Roof Music / High North Inc
http://sites.google.com/site/blueroofmusic
http://sites.google.com/site/highnorthinc
mailto: [email-masked]
Jan-April: 579 Park Place  Saline, MI  48176  734-944-0094
May-Dec: PO Box 221  Grand Marais, MI 49839  906-494-2434
_______________________________________________
ipp mailing list
[email-masked]
https://www.pwg.org/mailman/listinfo/ipp

---

From: "Kennedy, Smith (Wireless & Standards Architect)" <[email-masked]>
Date: Wed, 17 Oct 2018 18:30:57 +0000

Hi Ira,

Which documents were we expecting to be reviewing tomorrow? I couldn't tell from the agenda below.

Smith

/**
    Smith Kennedy
    Wireless & Standards Architect - IPG-PPS
    Standards - IEEE ISTO PWG / Bluetooth SIG / Wi-Fi Alliance / NFC Forum / USB-IF
    Chair, IEEE ISTO Printer Working Group
    HP Inc.
*/

> On Oct 17, 2018, at 11:55 AM, Ira McDonald <[email-masked]> wrote:
> 
> Hi,
> 
> 1. Go to https://ieee-isto.webex.com/ieee-isto/j.php?MTID=m8952a7e2500bbe43a428c15193736ec0 <https://protect-us.mimecast.com/s/XzR3CDkr5rfwBPZPU5HCDA?domain=ieee-isto.webex.com>
> Call-in toll-free number (US/Canada): +1 866 469-3239 <tel:%28866%29%20469-3239>
> Call-in toll number (US/Canada): +1 650 429-3300 <tel:%28650%29%20429-3300>
> Call-in toll number (US/Canada): +1 408 856-9570 <tel:%28408%29%20856-9570>
> 
> Global toll-free call in numbers and other audio options ("Call Me Back" or VoIP) are listed once you join the WebEx meeting.
> 
> - http://ftp.pwg.org/pub/pwg/ipp/minutes/ippv2-concall-minutes-20181011.pdf <https://protect-us.mimecast.com/s/FWqSCERv5vsOWPjPip2cTS?domain=ftp.pwg.org>
> - http://www.pwg.org/archives/ipp/2018/019794.html <https://protect-us.mimecast.com/s/IcBRCG6xjxhEJg9gUQ2SeN?domain=pwg.org>
> - https://ftp.pwg.org/pub/pwg/general/sc/pwg-sc-call-minutes-20181008.htm <https://protect-us.mimecast.com/s/BlL5CJ6AmAhl8XoXtvaqS5?domain=ftp.pwg.org>
> - https://ftp.pwg.org/pub/pwg/ipp/wd/wd-pwgsafegcode10-20180704-rev.pdf <https://protect-us.mimecast.com/s/az1hCKrBnBFPqJkJsGkbJF?domain=ftp.pwg.org> <https://protect-us.mimecast.com/s/FTpYCL9DoDCVPv2vSrsZ5a?domain=pwg.org>
> - https://ftp.pwg.org/pub/pwg/ipp/wd/wd-ipp3d11-20180704-rev.pdf <https://protect-us.mimecast.com/s/PDO6CM8gpgID5lYlHPfOpC?domain=ftp.pwg.org>
> - https://ftp.pwg.org/pub/pwg/ipp/wd/wd-ippguide-20180918.html <https://protect-us.mimecast.com/s/sacWCNkjqjfJNRpRFyNBaI?domain=ftp.pwg.org>
> - http://www.pwg.org/archives/ipp/2018/019776.html <https://protect-us.mimecast.com/s/bRs_COYkrkilAGkGtwAhKy?domain=pwg.org>
> - https://github.com/istopwg/pwg-books  <https://protect-us.mimecast.com/s/a-MVCPNlvlc94lnlSQ5Q9g?domain=github.com>
> - https://ftp.pwg.org/pub/pwg/ipp/wd/wd-ipptrustnoone10-20180328-rev.pdf <https://protect-us.mimecast.com/s/LQRbCQWmwmFg6xLxf5VUBm?domain=ftp.pwg.org> 
> - https://ftp.pwg.org/pub/pwg/ipp/wd/wd-ippsystem10-20180701-rev.pdf <https://protect-us.mimecast.com/s/qEo4CR6nxnhorVXVUrwrkZ?domain=ftp.pwg.org>
>  <https://protect-us.mimecast.com/s/vMpSCVOrBrcmlv8vCO3UO7?domain=pwg.org>-- Prototype draft - PWG F2F review in August 2018
> - http://ftp.pwg.org/pub/pwg/ipp/minutes/ippv2-f2f-minutes-20180515.pdf <https://protect-us.mimecast.com/s/u3ntCW6vDvhZjk8kUog3HY?domain=ftp.pwg.org>
> - https://ftp.pwg.org/pub/pwg/ipp/wd/wd-ippeve11-20180926-rev.pdf <https://protect-us.mimecast.com/s/r9NNCXDwEwTjnJZJCGQe30?domain=ftp.pwg.org>
> - https://ftp.pwg.org/pub/pwg/ipp/wd/wd-ippeveselfcert11-20180704-rev.pdf <https://protect-us.mimecast.com/s/3MknCYExGxum38X8CY6oxM?domain=ftp.pwg.org>
> - https://ftp.pwg.org/pub/pwg/ipp/wd/wd-ippdocobject11-20180919.pdf <https://protect-us.mimecast.com/s/LyriCZ6yJyhAMGYGU8ajPM?domain=ftp.pwg.org>
> - http://www.pwg.org/archives/ipp/2018/019777.html <https://protect-us.mimecast.com/s/Z-f4C1wq8qixpRXRHEi4Xh?domain=pwg.org>
> - https://ftp.pwg.org/pub/pwg/ipp/wd/wd-ippjobext11-20180926-rev.pdf <https://protect-us.mimecast.com/s/1p9XC2kr5rfWkjQjt6_fhN?domain=ftp.pwg.org>
>  <https://protect-us.mimecast.com/s/NKntC31v5viomBvBUyDr9T?domain=pwg.org>
> - http://www.pwg.org/archives/ipp/2018/019782.html <https://protect-us.mimecast.com/s/bA_fC4xw7wuEJoxoU2pxrM?domain=pwg.org>
> - https://ftp.pwg.org/pub/pwg/ipp/wd/wd-ippauth-20180913-rev.pdf <https://protect-us.mimecast.com/s/1lK3C5yx5xs30v1vfn6l05?domain=ftp.pwg.org>
> - http://www.pwg.org/archives/ipp/2018/019774.html <https://protect-us.mimecast.com/s/Bt9pC68y5yI7oDJDU4XTOC?domain=pwg.org>
> - https://ftp.pwg.org/pub/pwg/ipp/wd/wd-ippjobprinterext2v20-20180904.docx <https://protect-us.mimecast.com/s/ZEfNC73z5zu2mqYqIx7_j2?domain=ftp.pwg.org>
> - http://www.pwg.org/archives/ipp/2018/019764.html <https://protect-us.mimecast.com/s/0D2YC82A5AhWjrgrtkkhrD?domain=pwg.org>
> - http://ftp.pwg.org/pub/pwg/ipp/wd/wd-pmpmfdalerts10-20180813-rev.pdf <https://protect-us.mimecast.com/s/2U5LC9rB5BFAm1j1U4CS_-?domain=ftp.pwg.org>
> - (possibly) IPP WG special call on Thu 1 November 2018 at 3:00-4:30pm US Eastern
> -- regular topics 
> 
> http://sites.google.com/site/blueroofmusic <https://protect-us.mimecast.com/s/GjFHC0Rp6psQ28z8izMlwM?domain=sites.google.com>
> http://sites.google.com/site/highnorthinc <https://protect-us.mimecast.com/s/gDbNCgJKgKTKlkJkiD7LBG?domain=sites.google.com>
> mailto: [email-masked] <mailto:[email-masked]>
> https://protect-us.mimecast.com/s/N3q-CBBp5pu0VoNoUz_CPK?domain=pwg.org

---

From: Ira McDonald <[email-masked]>
Date: Wed, 17 Oct 2018 15:07:32 -0400

Hi Smith,

Which documents (among the five?) is open for suggestions.
I left them in the order of last week's agenda.

Do you particularly want one or two reviewed?

Mike - opinions?

Cheers,
- Ira

On Wed, Oct 17, 2018 at 2:32 PM Kennedy, Smith (Wireless & Standards
Architect) <[email-masked]> wrote:

> <https://protect-us.mimecast.com/s/XzR3CDkr5rfwBPZPU5HCDA?domain=ieee-isto.webex.com>
> Global toll-free call in numbers and other audio options ("Call Me Back"
> or VoIP) are listed once you join the WebEx meeting.
>
> -
> http://ftp.pwg.org/pub/pwg/ipp/minutes/ippv2-concall-minutes-20181011.pdf
> <https://protect-us.mimecast.com/s/FWqSCERv5vsOWPjPip2cTS?domain=ftp.pwg.org>
> <https://protect-us.mimecast.com/s/IcBRCG6xjxhEJg9gUQ2SeN?domain=pwg.org>
> <https://protect-us.mimecast.com/s/BlL5CJ6AmAhl8XoXtvaqS5?domain=ftp.pwg.org>
> <https://protect-us.mimecast.com/s/az1hCKrBnBFPqJkJsGkbJF?domain=ftp.pwg.org>
> <https://protect-us.mimecast.com/s/FTpYCL9DoDCVPv2vSrsZ5a?domain=pwg.org>
> <https://protect-us.mimecast.com/s/PDO6CM8gpgID5lYlHPfOpC?domain=ftp.pwg.org>
> <https://protect-us.mimecast.com/s/sacWCNkjqjfJNRpRFyNBaI?domain=ftp.pwg.org>
> <https://protect-us.mimecast.com/s/bRs_COYkrkilAGkGtwAhKy?domain=pwg.org>
> <https://protect-us.mimecast.com/s/a-MVCPNlvlc94lnlSQ5Q9g?domain=github.com>
> <https://protect-us.mimecast.com/s/LQRbCQWmwmFg6xLxf5VUBm?domain=ftp.pwg.org>
> <https://protect-us.mimecast.com/s/qEo4CR6nxnhorVXVUrwrkZ?domain=ftp.pwg.org>
> <https://protect-us.mimecast.com/s/vMpSCVOrBrcmlv8vCO3UO7?domain=pwg.org>--
> Prototype draft - PWG F2F review in August 2018
> <https://protect-us.mimecast.com/s/u3ntCW6vDvhZjk8kUog3HY?domain=ftp.pwg.org>
> <https://protect-us.mimecast.com/s/r9NNCXDwEwTjnJZJCGQe30?domain=ftp.pwg.org>
> <https://protect-us.mimecast.com/s/3MknCYExGxum38X8CY6oxM?domain=ftp.pwg.org>
> <https://protect-us.mimecast.com/s/LyriCZ6yJyhAMGYGU8ajPM?domain=ftp.pwg.org>
> <https://protect-us.mimecast.com/s/Z-f4C1wq8qixpRXRHEi4Xh?domain=pwg.org>
> <https://protect-us.mimecast.com/s/1p9XC2kr5rfWkjQjt6_fhN?domain=ftp.pwg.org>
> <https://protect-us.mimecast.com/s/bA_fC4xw7wuEJoxoU2pxrM?domain=pwg.org>
> <https://protect-us.mimecast.com/s/1lK3C5yx5xs30v1vfn6l05?domain=ftp.pwg.org>
> <https://protect-us.mimecast.com/s/Bt9pC68y5yI7oDJDU4XTOC?domain=pwg.org>
> <https://protect-us.mimecast.com/s/ZEfNC73z5zu2mqYqIx7_j2?domain=ftp.pwg.org>
> <https://protect-us.mimecast.com/s/0D2YC82A5AhWjrgrtkkhrD?domain=pwg.org>
> <https://protect-us.mimecast.com/s/2U5LC9rB5BFAm1j1U4CS_-?domain=ftp.pwg.org>
> <https://protect-us.mimecast.com/s/GjFHC0Rp6psQ28z8izMlwM?domain=sites.google.com>
> <https://protect-us.mimecast.com/s/gDbNCgJKgKTKlkJkiD7LBG?domain=sites.google.com>

---

From: Michael Sweet <[email-masked]>
Date: Wed, 17 Oct 2018 15:37:50 -0400

Ira/Smith,

Let's move down the line - we covered Document Object last week, so we could start with Job Extensions this week.

> On Oct 17, 2018, at 3:07 PM, Ira McDonald <[email-masked]> wrote:
> 
> Hi Smith,
> 
> http://sites.google.com/site/blueroofmusic <http://sites.google.com/site/blueroofmusic>
> http://sites.google.com/site/highnorthinc <http://sites.google.com/site/highnorthinc>
> On Wed, Oct 17, 2018 at 2:32 PM Kennedy, Smith (Wireless & Standards Architect) <[email-masked] <mailto:[email-masked]>> wrote:
> Hi Ira,
> 
>> On Oct 17, 2018, at 11:55 AM, Ira McDonald <[email-masked] <mailto:[email-masked]>> wrote:
>> 
>> Hi,
>> 
>> [email-masked] <mailto:[email-masked]>
>> https://protect-us.mimecast.com/s/N3q-CBBp5pu0VoNoUz_CPK?domain=pwg.org <https://protect-us.mimecast.com/s/N3q-CBBp5pu0VoNoUz_CPK?domain=pwg.org>
> 

_________________________________________________________
Michael Sweet, Senior Printing System Engineer

---

From: "Kennedy, Smith (Wireless & Standards Architect)" <[email-masked]>
Date: Wed, 17 Oct 2018 20:31:47 +0000

Sounds fine with me!

Smith

> On Oct 17, 2018, at 1:37 PM, Michael Sweet <[email-masked]> wrote:
> 
> Ira/Smith,
> 
>> On Oct 17, 2018, at 3:07 PM, Ira McDonald <[email-masked] <mailto:[email-masked]>> wrote:
>> 
>> Hi Smith,
>> 
>> http://sites.google.com/site/blueroofmusic <https://protect-us.mimecast.com/s/mH2ACXDwEwTj4MGPi6GB0-?domain=sites.google.com>
>> http://sites.google.com/site/highnorthinc <https://protect-us.mimecast.com/s/37pxCYExGxumD6gWcG4h-U?domain=sites.google.com>
>>> 1. Go to https://ieee-isto.webex.com/ieee-isto/j.php?MTID=m8952a7e2500bbe43a428c15193736ec0 <https://protect-us.mimecast.com/s/4uYbCZ6yJyhA7oxquKWvl5?domain=ieee-isto.webex.com>
>>> - http://ftp.pwg.org/pub/pwg/ipp/minutes/ippv2-concall-minutes-20181011.pdf <https://protect-us.mimecast.com/s/pUQXC1wq8qix6EOAiX0TLR?domain=ftp.pwg.org>
>>> - http://www.pwg.org/archives/ipp/2018/019794.html <https://protect-us.mimecast.com/s/CUKjC2kr5rfWVE62c9oAo7?domain=pwg.org>
>>> - https://ftp.pwg.org/pub/pwg/general/sc/pwg-sc-call-minutes-20181008.htm <https://protect-us.mimecast.com/s/KWx_C31v5vioXRxgTvS_fW?domain=ftp.pwg.org>
>>> - https://ftp.pwg.org/pub/pwg/ipp/wd/wd-pwgsafegcode10-20180704-rev.pdf <https://protect-us.mimecast.com/s/ez9qC4xw7wuEz762TjCAL7?domain=ftp.pwg.org> <https://protect-us.mimecast.com/s/u-HeC5yx5xs3MWRPIlPXwK?domain=pwg.org>
>>> - https://ftp.pwg.org/pub/pwg/ipp/wd/wd-ipp3d11-20180704-rev.pdf <https://protect-us.mimecast.com/s/TxRRC68y5yI7PGM6T9qWqa?domain=ftp.pwg.org>
>>> - https://ftp.pwg.org/pub/pwg/ipp/wd/wd-ippguide-20180918.html <https://protect-us.mimecast.com/s/5hiVC73z5zu2zWyXSkefuh?domain=ftp.pwg.org>
>>> - http://www.pwg.org/archives/ipp/2018/019776.html <https://protect-us.mimecast.com/s/84TCC82A5AhWXwQ5c4Lu6v?domain=pwg.org>
>>> - https://github.com/istopwg/pwg-books  <https://protect-us.mimecast.com/s/9-eVC9rB5BFAzYxWuB8Rq3?domain=github.com>
>>> - https://ftp.pwg.org/pub/pwg/ipp/wd/wd-ipptrustnoone10-20180328-rev.pdf <https://protect-us.mimecast.com/s/9m6hC0Rp6psQkr4XsBtwDX?domain=ftp.pwg.org> 
>>> - https://ftp.pwg.org/pub/pwg/ipp/wd/wd-ippsystem10-20180701-rev.pdf <https://protect-us.mimecast.com/s/X-4ECgJKgKTKqYN1hP0ZBB?domain=ftp.pwg.org>
>>>  <https://protect-us.mimecast.com/s/eEkqCjRMlMsDYyA4cGuJrz?domain=pwg.org>-- Prototype draft - PWG F2F review in August 2018
>>> - http://ftp.pwg.org/pub/pwg/ipp/minutes/ippv2-f2f-minutes-20180515.pdf <https://protect-us.mimecast.com/s/T03GCkRKmKsAkq4yu4HTzh?domain=ftp.pwg.org>
>>> - https://ftp.pwg.org/pub/pwg/ipp/wd/wd-ippeve11-20180926-rev.pdf <https://protect-us.mimecast.com/s/KVYwClYLnLim1zkwcKG0GC?domain=ftp.pwg.org>
>>> - https://ftp.pwg.org/pub/pwg/ipp/wd/wd-ippeveselfcert11-20180704-rev.pdf <https://protect-us.mimecast.com/s/K172CmZ6o6h8pR6oC0418D?domain=ftp.pwg.org>
>>> - https://ftp.pwg.org/pub/pwg/ipp/wd/wd-ippdocobject11-20180919.pdf <https://protect-us.mimecast.com/s/NDzLCn5XpXTgX6xZujYHqg?domain=ftp.pwg.org>
>>> - http://www.pwg.org/archives/ipp/2018/019777.html <https://protect-us.mimecast.com/s/95JrCo2KqKh5DK8VhjN2_8?domain=pwg.org>
>>> - https://ftp.pwg.org/pub/pwg/ipp/wd/wd-ippjobext11-20180926-rev.pdf <https://protect-us.mimecast.com/s/N7iuCpYK0Kiq9xy0F1ZEk0?domain=ftp.pwg.org>
>>>  <https://protect-us.mimecast.com/s/iOGOCqx5v5un17RyIzFM1x?domain=pwg.org>
>>> - http://www.pwg.org/archives/ipp/2018/019782.html <https://protect-us.mimecast.com/s/bUB5Crk5w5f7rD6RTP3VDS?domain=pwg.org>
>>> - https://ftp.pwg.org/pub/pwg/ipp/wd/wd-ippauth-20180913-rev.pdf <https://protect-us.mimecast.com/s/A_PfCv25A5hqEy4nFlvlSL?domain=ftp.pwg.org>
>>> - http://www.pwg.org/archives/ipp/2018/019774.html <https://protect-us.mimecast.com/s/4eJzCwp5B5IkvRPEhoE1VA?domain=pwg.org>
>>> - https://ftp.pwg.org/pub/pwg/ipp/wd/wd-ippjobprinterext2v20-20180904.docx <https://protect-us.mimecast.com/s/23LDCxk5D5fDLQB5clEE-Y?domain=ftp.pwg.org>
>>> - http://www.pwg.org/archives/ipp/2018/019764.html <https://protect-us.mimecast.com/s/Fh0nCyP5E5uK7yJPhwDJGJ?domain=pwg.org>
>>> - http://ftp.pwg.org/pub/pwg/ipp/wd/wd-pmpmfdalerts10-20180813-rev.pdf <https://protect-us.mimecast.com/s/ngubCzp5G5IEGmnYTR7VMY?domain=ftp.pwg.org>
>>> http://sites.google.com/site/blueroofmusic <https://protect-us.mimecast.com/s/mH2ACXDwEwTj4MGPi6GB0-?domain=sites.google.com>
>>> http://sites.google.com/site/highnorthinc <https://protect-us.mimecast.com/s/37pxCYExGxumD6gWcG4h-U?domain=sites.google.com>
>>> https://protect-us.mimecast.com/s/N3q-CBBp5pu0VoNoUz_CPK?domain=pwg.org <https://protect-us.mimecast.com/s/xDw0CADo5oTBZ1VKhji8PI?domain=pwg.org>
>> 
>> https://www.pwg.org/mailman/listinfo/ipp <https://protect-us.mimecast.com/s/xDw0CADo5oTBZ1VKhji8PI?domain=pwg.org>
>