Subject: [IPP] Draft slides for February 2019 F2F posted

From: Michael Sweet <[email-masked]>
Date: Fri, 01 Feb 2019 13:02:04 -0500

All,

I have posted draft slides for the February 2019 F2F sessions to:

	https://ftp.pwg.org/pub/pwg/ipp/slides/ipp-wg-agenda-february-19d1.pdf

Please review and provide feedback before the F2F...

_________________________________________________________
Michael Sweet, Senior Printing System Engineer

_______________________________________________
ipp mailing list
[email-masked]
https://www.pwg.org/mailman/listinfo/ipp

---

From: "Kennedy, Smith (Wireless & Standards Architect)" <[email-masked]>
Date: Sat, 9 Feb 2019 18:48:42 +0000

Hi Mike,

The slides generally look good. I’m working on slides and an updated draft of JPS2v2 for the meeting.

Also, I thought we discussed adjusting the agenda to give more time to System Service since we don’t need to do as much of a review on Authentication Methods? We can just handle that informally. Were there any other agenda tweaks to be made for the IPP sessions?

Cheers,
Smith
---
Smith Kennedy
[email-masked]<mailto:[email-masked]>

On Feb 1, 2019, at 11:03 AM, Michael Sweet <[email-masked]<mailto:[email-masked]>> wrote:

All,

https://ftp.pwg.org/pub/pwg/ipp/slides/ipp-wg-agenda-february-19d1.pdf<https://ftp.pwg.org/pub/pwg/ipp/slides/ipp-wg-agenda-february-19d1.pdf>

_______________________________________________
ipp mailing list
[email-masked]<mailto:[email-masked]>
https://www.pwg.org/mailman/listinfo/ipp<https://www.pwg.org/mailman/listinfo/ipp>
_______________________________________________
ipp mailing list
[email-masked]
https://www.pwg.org/mailman/listinfo/ipp

---

From: Michael Sweet <[email-masked]>
Date: Mon, 11 Feb 2019 22:08:41 -0500

Smith,

> On Feb 9, 2019, at 1:48 PM, Kennedy, Smith (Wireless & Standards Architect) <[email-masked]> wrote:
> 
> Hi Mike,
> 

I don't remember that, but maybe?  The current draft slides reflect the agenda on the PWG meeting page, but perhaps we just have System Service go until 2:30 and then finish up with Authentication afterwards?