Subject: [IPP] Job accounting replacement for "document-format-details"?

From: "Kennedy, Smith \(Wireless & Standards Architect\) via ipp" <[email-masked]>
Date: Wed, 27 Feb 2019 05:30:26 +0000

Hi there,

At the last F2F, we talked about the deprecation of "document-format-details", and I expressed a business need for a suitable replacement for conveying job accounting information. We were going to schedule up a BoF on this for the April F2F. What do we need to do to get started on this discussion? I'd like it if we could discuss an action plan briefly this Thursday.

I guess the first thing to do would be to collect requirements around what things might want / need to be conveyed, what are the privacy concerns and how might those be mitigated. Then we could get into attribute design.

Thanks for any thoughts!

Smith

/**
    Smith Kennedy
    HP Inc.
*/

_______________________________________________
ipp mailing list
[email-masked]
https://www.pwg.org/mailman/listinfo/ipp

---

From: Michael Sweet via ipp <[email-masked]>
Date: Wed, 27 Feb 2019 09:32:35 -0500

Smith,

We should probably update the Wednesday schedule to include an hour or so for this - maybe shave 30 minutes off the IPP Everywhere slot and 30 from the Job Storage/Job Print Password slot?

> On Feb 27, 2019, at 12:30 AM, Kennedy, Smith (Wireless & Standards Architect) via ipp <[email-masked]> wrote:
> 
> Hi there,
> 

_________________________________________________________
Michael Sweet, Senior Printing System Engineer

---

From: "Kennedy, Smith \(Wireless & Standards Architect\) via ipp" <[email-masked]>
Date: Wed, 27 Feb 2019 16:21:48 +0000

Sounds good - I've updated the agenda as such.

Smith

> On Feb 27, 2019, at 7:32 AM, Michael Sweet <[email-masked]> wrote:
> 
> Smith,
> 
> > https://www.pwg.org/mailman/listinfo/ipp <https://protect-us.mimecast.com/s/zh9XC4xw7wuKg6rEixtjfN?domain=pwg.org>
>

---

From: Ira McDonald via ipp <[email-masked]>
Date: Wed, 27 Feb 2019 18:59:03 -0500

Hi,

Added *early* to IPP WG agenda for tomorrow.

Cheers,
- Ira

Ira McDonald (Musician / Software Architect)
Co-Chair - TCG Trusted Mobility Solutions WG
Co-Chair - TCG Metadata Access Protocol SG
Chair - Linux Foundation Open Printing WG
Secretary - IEEE-ISTO Printer Working Group
Co-Chair - IEEE-ISTO PWG Internet Printing Protocol WG
IETF Designated Expert - IPP & Printer MIB
Blue Roof Music / High North Inc
http://sites.google.com/site/blueroofmusic
http://sites.google.com/site/highnorthinc
mailto: [email-masked]
PO Box 221  Grand Marais, MI 49839  906-494-2434

On Wed, Feb 27, 2019 at 11:22 AM Kennedy, Smith (Wireless & Standards
Architect) via ipp <[email-masked]> wrote:

> We should probably update the Wednesday schedule to include an hour or so
> for this - maybe shave 30 minutes off the IPP Everywhere slot and 30 from
> the Job Storage/Job Print Password slot?
>
>
> > At the last F2F, we talked about the deprecation of
> "document-format-details", and I expressed a business need for a suitable
> replacement for conveying job accounting information. We were going to
> schedule up a BoF on this for the April F2F. What do we need to do to get
> started on this discussion? I'd like it if we could discuss an action plan
> briefly this Thursday.
> >
> > I guess the first thing to do would be to collect requirements around
> what things might want / need to be conveyed, what are the privacy concerns
> and how might those be mitigated. Then we could get into attribute design.
> >
> > Thanks for any thoughts!
> >
> > Smith
> >
> > /**
> > Smith Kennedy
> > HP Inc.
> > */
> >
> <https://protect-us.mimecast.com/s/zh9XC4xw7wuKg6rEixtjfN?domain=pwg.org>
>