Subject: [IPP] Canon has reviewed the PWG Safe G-Code Subset for 3D Printing and has no comments

From: "Yardumian, Rick via ipp" <[email-masked]>
Date: Tue, 26 Feb 2019 01:33:07 +0000

_______________________________________________
ipp mailing list
[email-masked]
https://www.pwg.org/mailman/listinfo/ipp

---

From: wamwagner--- via ipp <[email-masked]>
Date: Tue, 26 Feb 2019 14:10:11 -0500

---

From: wamwagner--- via ipp <[email-masked]>
Date: Tue, 26 Feb 2019 14:16:21 -0500

Actually, I have one minor comment that is of no consequence once the Change History is removed.. The  Spec is dated January 14 (athough with a 1-17 file name.)  But the change history indicates a 17 January change