Subject: [IPP] Fwd: PWG Last Call: IPP Authentication Methods (Ends 9 May 2019)

From: Ira McDonald via ipp <[email-masked]>
Date: Thu, 11 Apr 2019 18:39:36 -0400

[forwarding to IPP WG list for the archives]

---------- Forwarded message ---------
From: Ira McDonald <[email-masked]>
Date: Thu, Apr 11, 2019 at 6:35 PM
Subject: PWG Last Call: IPP Authentication Methods (Ends 9 May 2019)
To: [email-masked] <[email-masked]>, Kennedy, Smith (Wireless
Architect) <[email-masked]>, Ira McDonald <[email-masked]>,
Paul Tykodi <[email-masked]>, Michael R Sweet <[email-masked]>

Hi,

[This PWG Last Call starts today, 11 April 2019, and ends Thursday, 11 May
2019 at 10pm US Pacific time.]

This is the formal announcement of the IPP Authentication Methods best
practice document, located at:

  https://ftp.pwg.org/pub/pwg/ipp/wd/wd-ippauth-20190328.pdf

The IPP WG has completed extensive review of the various revisions of this
document and two IPP WG last calls.  The PWG has completed one last
call and all of the comments have been resolved in this new version.

The PWG Process/3.0 requires that a quorum of PWG members (30% or 8
members*) must acknowledge a PWG Last Call (with or without comments),
before any document can progress to PWG Formal Vote.  This PWG Last Call is
NOT a Formal Vote but it DOES require your review acknowledgment.  The PWG
Definition of the Standards Development Process Version 3.0 is located at:

  https://www.pwg.org/chair/membership_docs/pwg-process30.pdf

* Many thanks to Google for becoming a PWG member!

HOW TO RESPOND

Send an email with *exactly* the following subject line format:

  Subject: <Company Name> has reviewed the IPP Authentication Methods and
has [no] comments

WHERE TO SEND YOUR RESPONSE

Please do NOT simply reply to this note on the PWG-Announce list.

Please send your response to *all* of the following email addresses:

  ipp at pwg.org (IPP WG mailing list - you must be subscribed!);
  smith.kennedy at hp.com (Smith Kennedy, PWG Chair, IPP Authentication
Methods editor)
  blueroofmusic at gmail.com (Ira McDonald, PWG Secretary, IPP WG Co-Chair)
  ptykod at tykodi.com (Paul Tykodi, IPP WG Co-Chair)
  msweet at apple.com (Mike Sweet, IPP WG Secretary)

Note: You must be subscribed to the IPP WG mailing list to send email to
that list - otherwise your email will be silently discarded. You can
subscribe to this list at:

  https://www.pwg.org/mailman/listinfo/ipp

Cheers,
- Ira (PWG Secretary, IPP WG Co-chair)

Ira McDonald (Musician / Software Architect)
Co-Chair - TCG Trusted Mobility Solutions WG
Co-Chair - TCG Metadata Access Protocol SG
Chair - Linux Foundation Open Printing WG
Secretary - IEEE-ISTO Printer Working Group
Co-Chair - IEEE-ISTO PWG Internet Printing Protocol WG
IETF Designated Expert - IPP & Printer MIB
Blue Roof Music / High North Inc
http://sites.google.com/site/blueroofmusic
http://sites.google.com/site/highnorthinc
mailto: [email-masked]
PO Box 221  Grand Marais, MI 49839  906-494-2434
_______________________________________________
ipp mailing list
[email-masked]
https://www.pwg.org/mailman/listinfo/ipp

---

From: Ira McDonald via ipp <[email-masked]>
Date: Fri, 19 Apr 2019 13:04:48 -0400

[corrected typo in Subject line - ends 11 May as per body of original
message]

Hi,

HOW TO RESPOND

Cheers,

---

From: "Kennedy, Smith \(Wireless & Standards Architect\) via ipp" <[email-masked]>
Date: Tue, 23 Apr 2019 21:13:03 +0000

Greetings all,

Please DO contribute your response to this Last Call at the point when you have completed your review, since it assists us in achieving quorum, which is important for advancing it to completion and publication!

The PWG thanks you for your time and contribution!

Smith

/**
    Smith Kennedy
    Chair, IEEE ISTO Printer Working Group
    HP Inc.
*/

> On Apr 19, 2019, at 11:04 AM, Ira McDonald <[email-masked]> wrote:
> 
> 
> [corrected typo in Subject line - ends 11 May as per body of original message]
> 
> Hi,
> 
> [This PWG Last Call starts today, 11 April 2019, and ends Thursday, 11 May 2019 at 10pm US Pacific time.]
> 
> This is the formal announcement of the IPP Authentication Methods best practice document, located at:
> 
>   https://ftp.pwg.org/pub/pwg/ipp/wd/wd-ippauth-20190328.pdf <https://protect-us.mimecast.com/s/rT1zCmZ6o6hw8nj6tGaAw7?domain=ftp.pwg.org>
> 
> The IPP WG has completed extensive review of the various revisions of this document and two IPP WG last calls.  The PWG has completed one last
> The PWG Process/3.0 requires that a quorum of PWG members (30% or 8 members*) must acknowledge a PWG Last Call (with or without comments), before any document can progress to PWG Formal Vote.  This PWG Last Call is NOT a Formal Vote but it DOES require your review acknowledgment.  The PWG Definition of the Standards Development Process Version 3.0 is located at:
> 
>   https://www.pwg.org/chair/membership_docs/pwg-process30.pdf <https://protect-us.mimecast.com/s/nMfsCn5XpXT0go7xuJStFl?domain=pwg.org>
> 
>   Subject: <Company Name> has reviewed the IPP Authentication Methods and has [no] comments
> 
> 
>   ipp at pwg.org <https://protect-us.mimecast.com/s/fFXJCo2KqKhN5zr8uVdL7u?domain=pwg.org> (IPP WG mailing list - you must be subscribed!);
>   smith.kennedy at hp.com <https://protect-us.mimecast.com/s/_nFACpYK0Kirq8nyfGhWwR?domain=hp.com> (Smith Kennedy, PWG Chair, IPP Authentication Methods editor)
>   blueroofmusic at gmail.com <https://protect-us.mimecast.com/s/3eDECqx5v5uAn58RiNl0Gz?domain=gmail.com> (Ira McDonald, PWG Secretary, IPP WG Co-Chair)
>   ptykod at tykodi.com <https://protect-us.mimecast.com/s/DkM2Crk5w5fK7v86UNGpeR?domain=tykodi.com> (Paul Tykodi, IPP WG Co-Chair)
>   msweet at apple.com <https://protect-us.mimecast.com/s/_gBBCv25A5hmq674iyjvL1?domain=apple.com> (Mike Sweet, IPP WG Secretary)
> 
> Note: You must be subscribed to the IPP WG mailing list to send email to that list - otherwise your email will be silently discarded. You can subscribe to this list at:
> 
>   https://www.pwg.org/mailman/listinfo/ipp <https://protect-us.mimecast.com/s/_644Cwp5B5IMk1GPSQkhSh?domain=pwg.org>
> 
> Cheers,
> http://sites.google.com/site/blueroofmusic <https://protect-us.mimecast.com/s/sTp1Cxk5D5f6DA1BiARj60?domain=sites.google.com>
> http://sites.google.com/site/highnorthinc <https://protect-us.mimecast.com/s/mjAFCyP5E5uvKMrJukHw1D?domain=sites.google.com>
> mailto: [email-masked] <mailto:[email-masked]>

---

From: "Rizzo, Christopher via ipp" <[email-masked]>
Date: Thu, 25 Apr 2019 19:00:07 +0000

Reviewed the marked up version, not sure how/where to get the unmarked version.  Most of these comments are trivial grammar/syntax and

Lines 229-230 on page 17 define a section 4 that has no content.  Was this supposed to be bullet 2 in section 3.7?

Line 231 has an apparently unnecessary page break, causing most of page 17 to be blank, or is this just a markup view issue?  Same for page 20 and 21.

Line 249: "system system"

Note other issues that I can see.

Xerox Approves (do I need to sent that in separate note?

Christopher Rizzo
Xerox Corporation
GDG/Discovery/Advance Technology
26600 SW Parkway Ave.
Wilsonville, OR 97070-9251
Phone: (585) 314-6936
Email: [email-masked]

"The realization came over me with full force that a good part of the remainder of my life was going to be spent in finding errors in my own programs."
-Maurice Wilkes, Memoirs of a Computer Pioneer

From: ipp <[email-masked]> on behalf of PWG Workgroup <[email-masked]>
Reply-To: "Kennedy, Smith (Wireless & Standards Architect)" <[email-masked]>
Date: Tuesday, April 23, 2019 at 2:14 PM
To: "[email-masked]" <[email-masked]>, PWG Workgroup <[email-masked]>
Subject: Re: [IPP] PWG Last Call: IPP Authentication Methods (Ends 11 May 2019)

Greetings all,

Smith

/**
    Smith Kennedy

On Apr 19, 2019, at 11:04 AM, Ira McDonald <[email-masked]<mailto:[email-masked]>> wrote:

Hi,

  https://ftp.pwg.org/pub/pwg/ipp/wd/wd-ippauth-20190328.pdf<https://protect-us.mimecast.com/s/rT1zCmZ6o6hw8nj6tGaAw7?domain=ftp.pwg.org>

  https://www.pwg.org/chair/membership_docs/pwg-process30.pdf<https://protect-us.mimecast.com/s/nMfsCn5XpXT0go7xuJStFl?domain=pwg.org>

HOW TO RESPOND

  ipp at pwg.org<https://protect-us.mimecast.com/s/fFXJCo2KqKhN5zr8uVdL7u?domain=pwg.org> (IPP WG mailing list - you must be subscribed!);
  smith.kennedy at hp.com<https://protect-us.mimecast.com/s/_nFACpYK0Kirq8nyfGhWwR?domain=hp.com> (Smith Kennedy, PWG Chair, IPP Authentication Methods editor)
  blueroofmusic at gmail.com<https://protect-us.mimecast.com/s/3eDECqx5v5uAn58RiNl0Gz?domain=gmail.com> (Ira McDonald, PWG Secretary, IPP WG Co-Chair)
  ptykod at tykodi.com<https://protect-us.mimecast.com/s/DkM2Crk5w5fK7v86UNGpeR?domain=tykodi.com> (Paul Tykodi, IPP WG Co-Chair)
  msweet at apple.com<https://protect-us.mimecast.com/s/_gBBCv25A5hmq674iyjvL1?domain=apple.com> (Mike Sweet, IPP WG Secretary)

  https://www.pwg.org/mailman/listinfo/ipp<https://protect-us.mimecast.com/s/_644Cwp5B5IMk1GPSQkhSh?domain=pwg.org>

Cheers,

Ira McDonald (Musician / Software Architect)
Co-Chair - TCG Trusted Mobility Solutions WG
Co-Chair - TCG Metadata Access Protocol SG
Chair - Linux Foundation Open Printing WG
Secretary - IEEE-ISTO Printer Working Group
Co-Chair - IEEE-ISTO PWG Internet Printing Protocol WG
IETF Designated Expert - IPP & Printer MIB
Blue Roof Music / High North Inc
http://sites.google.com/site/blueroofmusic<https://protect-us.mimecast.com/s/sTp1Cxk5D5f6DA1BiARj60?domain=sites.google.com>
http://sites.google.com/site/highnorthinc<https://protect-us.mimecast.com/s/mjAFCyP5E5uvKMrJukHw1D?domain=sites.google.com>
mailto: [email-masked]<mailto:[email-masked]>
PO Box 221  Grand Marais, MI 49839  906-494-2434

---

From: "Kennedy, Smith \(Wireless & Standards Architect\) via ipp" <[email-masked]>
Date: Thu, 25 Apr 2019 19:19:32 +0000

Hi Chris,

[I dropped pwg-announce on this reply.]

The link for the document we are reviewing is:

https://ftp.pwg.org/pub/pwg/ipp/wd/wd-ippauth-20190328.pdf <https://ftp.pwg.org/pub/pwg/ipp/wd/wd-ippauth-20190328.pdf>

I just downloaded that and there are no redlines. Is this the URL you are reviewing? I'm not seeing any of the issues you are seeing in this document edition.

Smith

/**
    Smith Kennedy
    Wireless & Standards Architect - IPG-PPS
    Standards - IEEE ISTO PWG / Bluetooth SIG / Wi-Fi Alliance / NFC Forum / USB-IF
    Chair, IEEE ISTO Printer Working Group
    HP Inc.
*/

> On Apr 25, 2019, at 1:00 PM, Rizzo, Christopher <[email-masked]> wrote:
> 
> Email: [email-masked] <mailto:[email-masked]>
> 
>> On Apr 19, 2019, at 11:04 AM, Ira McDonald <[email-masked] <mailto:[email-masked]>> wrote:
>> 
>> 
>>   https://ftp.pwg.org/pub/pwg/ipp/wd/wd-ippauth-20190328.pdf <https://protect-us.mimecast.com/s/ZVqbC2kr5rfMZzyzSnvHV9?domain=ftp.pwg.org>
>> 
>>   https://www.pwg.org/chair/membership_docs/pwg-process30.pdf <https://protect-us.mimecast.com/s/ThT7C31v5vin9zNztqad3u?domain=pwg.org>
>> 
>>   ipp at pwg.org <https://protect-us.mimecast.com/s/8wKgC4xw7wuX9KkKiBV_kF?domain=pwg.org> (IPP WG mailing list - you must be subscribed!);
>>   smith.kennedy at hp.com <https://protect-us.mimecast.com/s/hvOoC5yx5xsBpLNLC2Nbti?domain=hp.com> (Smith Kennedy, PWG Chair, IPP Authentication Methods editor)
>>   blueroofmusic at gmail.com <https://protect-us.mimecast.com/s/N2vjC68y5yI50YwYCxwTcx?domain=gmail.com> (Ira McDonald, PWG Secretary, IPP WG Co-Chair)
>>   ptykod at tykodi.com <https://protect-us.mimecast.com/s/eUeeC73z5zuDV171HRQemg?domain=tykodi.com> (Paul Tykodi, IPP WG Co-Chair)
>>   msweet at apple.com <https://protect-us.mimecast.com/s/OaxvC82A5AhoPp4pizWy5i?domain=apple.com> (Mike Sweet, IPP WG Secretary)
>> 
>>   https://www.pwg.org/mailman/listinfo/ipp <https://protect-us.mimecast.com/s/QDT2C9rB5BFGNE7ESZ0Ak8?domain=pwg.org>
>> 
>> Cheers,
>> http://sites.google.com/site/blueroofmusic <https://protect-us.mimecast.com/s/1TbEC0Rp6ps1gwPwUo9S74?domain=sites.google.com>
>> http://sites.google.com/site/highnorthinc <https://protect-us.mimecast.com/s/l89kCgJKgKTMwZQZS68T5T?domain=sites.google.com>

---

From: "Rizzo, Christopher via ipp" <[email-masked]>
Date: Thu, 25 Apr 2019 19:25:35 +0000

Hi Smith,

The link I clicked was from today's meeting announce:  https://ftp.pwg.org/pub/pwg/ipp/wd/wd-ippauth-20190304-rev.pdf

And of course, after I said I could not find the unmarked up copy, I realized the link to the unmarked copy was in the document itself: https://ftp.pwg.org/pub/pwg/ipp/wd/wd-ippauth-20190304.pdf

I still see lin 211 "system system", even in the 0328 version.

No other issues.

Thanks,
Chris

Christopher Rizzo
Xerox Corporation

From: "Kennedy, Smith (Wireless & Standards Architect)" <[email-masked]>
Date: Thursday, April 25, 2019 at 12:21 PM
To: Christopher Rizzo <[email-masked]>
Cc: PWG Workgroup <[email-masked]>
Subject: Re: [IPP] PWG Last Call: IPP Authentication Methods (Ends 11 May 2019)

Hi Chris,

Smith

/**
    Smith Kennedy

On Apr 25, 2019, at 1:00 PM, Rizzo, Christopher <[email-masked]<mailto:[email-masked]>> wrote:

Christopher Rizzo
Xerox Corporation
GDG/Discovery/Advance Technology
26600 SW Parkway Ave.
Wilsonville, OR 97070-9251
Phone: (585) 314-6936
Email: [email-masked]<mailto:[email-masked]>

From: ipp <[email-masked]<mailto:[email-masked]>> on behalf of PWG Workgroup <[email-masked]<mailto:[email-masked]>>
Reply-To: "Kennedy, Smith (Wireless & Standards Architect)" <[email-masked]<mailto:[email-masked]>>
Date: Tuesday, April 23, 2019 at 2:14 PM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, PWG Workgroup <[email-masked]<mailto:[email-masked]>>
Subject: Re: [IPP] PWG Last Call: IPP Authentication Methods (Ends 11 May 2019)

Greetings all,

Smith

/**
    Smith Kennedy

Hi,

  https://ftp.pwg.org/pub/pwg/ipp/wd/wd-ippauth-20190328.pdf<https://protect-us.mimecast.com/s/ZVqbC2kr5rfMZzyzSnvHV9?domain=ftp.pwg.org>

  https://www.pwg.org/chair/membership_docs/pwg-process30.pdf<https://protect-us.mimecast.com/s/ThT7C31v5vin9zNztqad3u?domain=pwg.org>

HOW TO RESPOND

  ipp at pwg.org<https://protect-us.mimecast.com/s/8wKgC4xw7wuX9KkKiBV_kF?domain=pwg.org> (IPP WG mailing list - you must be subscribed!);
  smith.kennedy at hp.com<https://protect-us.mimecast.com/s/hvOoC5yx5xsBpLNLC2Nbti?domain=hp.com> (Smith Kennedy, PWG Chair, IPP Authentication Methods editor)
  blueroofmusic at gmail.com<https://protect-us.mimecast.com/s/N2vjC68y5yI50YwYCxwTcx?domain=gmail.com> (Ira McDonald, PWG Secretary, IPP WG Co-Chair)
  ptykod at tykodi.com<https://protect-us.mimecast.com/s/eUeeC73z5zuDV171HRQemg?domain=tykodi.com> (Paul Tykodi, IPP WG Co-Chair)
  msweet at apple.com<https://protect-us.mimecast.com/s/OaxvC82A5AhoPp4pizWy5i?domain=apple.com> (Mike Sweet, IPP WG Secretary)

  https://www.pwg.org/mailman/listinfo/ipp<https://protect-us.mimecast.com/s/QDT2C9rB5BFGNE7ESZ0Ak8?domain=pwg.org>

Cheers,

http://sites.google.com/site/blueroofmusic<https://protect-us.mimecast.com/s/1TbEC0Rp6ps1gwPwUo9S74?domain=sites.google.com>
http://sites.google.com/site/highnorthinc<https://protect-us.mimecast.com/s/l89kCgJKgKTMwZQZS68T5T?domain=sites.google.com>

---

From: "Kennedy, Smith \(Wireless & Standards Architect\) via ipp" <[email-masked]>
Date: Thu, 25 Apr 2019 19:49:57 +0000

I see that as well - good catch! I'll be sure to run the spelling / grammar checker. I wrote this document in LibreOffice, and its grammar checker didn't catch the double "system". Looks like it is time to file another bug. 😞

Smith

> On Apr 25, 2019, at 1:25 PM, Rizzo, Christopher <[email-masked]> wrote:
> 
> Hi Smith,
> 
> The link I clicked was from today's meeting announce:  https://ftp.pwg.org/pub/pwg/ipp/wd/wd-ippauth-20190304-rev.pdf <https://protect-us.mimecast.com/s/hXOhCv25A5hQL6yOTQzV3y?domain=ftp.pwg.org>
> 
> And of course, after I said I could not find the unmarked up copy, I realized the link to the unmarked copy was in the document itself: https://ftp.pwg.org/pub/pwg/ipp/wd/wd-ippauth-20190304.pdf <https://protect-us.mimecast.com/s/6PQlCwp5B5IBV1R0tqeqF0?domain=ftp.pwg.org>
> 
> https://ftp.pwg.org/pub/pwg/ipp/wd/wd-ippauth-20190328.pdf <https://protect-us.mimecast.com/s/ZrWOCxk5D5fYRAQmhYEfys?domain=ftp.pwg.org>
> 
>> On Apr 25, 2019, at 1:00 PM, Rizzo, Christopher <[email-masked] <mailto:[email-masked]>> wrote:
>> 
>> From: ipp <[email-masked] <mailto:[email-masked]>> on behalf of PWG Workgroup <[email-masked] <mailto:[email-masked]>>
>> Reply-To: "Kennedy, Smith (Wireless & Standards Architect)" <[email-masked] <mailto:[email-masked]>>
>> To: "[email-masked] <mailto:[email-masked]>" <[email-masked] <mailto:[email-masked]>>, PWG Workgroup <[email-masked] <mailto:[email-masked]>>
>>>   https://ftp.pwg.org/pub/pwg/ipp/wd/wd-ippauth-20190328.pdf <https://protect-us.mimecast.com/s/ZrWOCxk5D5fYRAQmhYEfys?domain=ftp.pwg.org>
>>> 
>>>   https://www.pwg.org/chair/membership_docs/pwg-process30.pdf <https://protect-us.mimecast.com/s/VA79CyP5E5ux2My6tRnmMe?domain=pwg.org>
>>> 
>>>   ipp at pwg.org <https://protect-us.mimecast.com/s/mDVMCzp5G5I5w2m8sosfY2?domain=pwg.org> (IPP WG mailing list - you must be subscribed!);
>>>   smith.kennedy at hp.com <https://protect-us.mimecast.com/s/y6fDCADo5oTklW1rhMCbVg?domain=hp.com> (Smith Kennedy, PWG Chair, IPP Authentication Methods editor)
>>>   blueroofmusic at gmail.com <https://protect-us.mimecast.com/s/6saoCBBp5puYR4lPhvzfUD?domain=gmail.com> (Ira McDonald, PWG Secretary, IPP WG Co-Chair)
>>>   ptykod at tykodi.com <https://protect-us.mimecast.com/s/pv3uCDkr5rf4JVOjhBGpqy?domain=tykodi.com> (Paul Tykodi, IPP WG Co-Chair)
>>>   msweet at apple.com <https://protect-us.mimecast.com/s/auliCERv5vsE0D61cybAD8?domain=apple.com> (Mike Sweet, IPP WG Secretary)
>>> 
>>>   https://www.pwg.org/mailman/listinfo/ipp <https://protect-us.mimecast.com/s/tthWCG6xjxhvOMLWcWSuWO?domain=pwg.org>
>>> 
>>> Cheers,
>>> http://sites.google.com/site/blueroofmusic <https://protect-us.mimecast.com/s/VOOuCJ6AmAhNAYQphn0LXq?domain=sites.google.com>
>>> http://sites.google.com/site/highnorthinc <https://protect-us.mimecast.com/s/l00-CKrBnBFVMnr8Fr2eux?domain=sites.google.com>

---

From: Ira McDonald via ipp <[email-masked]>
Date: Thu, 25 Apr 2019 17:23:27 -0400

Hi Chris,

That bad link in today's IPP agenda was my regression loss after 90 minutes
of writing the agenda after 12 hours of other standards calls yesterday.
Sorry about that.

Cheers,
- Ira

On Thu, Apr 25, 2019 at 3:26 PM Rizzo, Christopher via ipp <[email-masked]>
wrote:

> Hi Smith,
>
>
>
> The link I clicked was from today's meeting announce:
> https://ftp.pwg.org/pub/pwg/ipp/wd/wd-ippauth-20190304-rev.pdf
>
>
>
> And of course, after I said I could not find the unmarked up copy, I
> realized the link to the unmarked copy was in the document itself:
> https://ftp.pwg.org/pub/pwg/ipp/wd/wd-ippauth-20190304.pdf
>
>
>
> "The realization came over me with full force that a good part of the
> remainder of my life was going to be spent in finding errors in my own
> programs."
>
> -Maurice Wilkes, * Memoirs of a Computer Pioneer*
>
>
>
> *From: *"Kennedy, Smith (Wireless & Standards Architect)" <
> [email-masked]>
> *Date: *Thursday, April 25, 2019 at 12:21 PM
> *To: *Christopher Rizzo <[email-masked]>
> *Cc: *PWG Workgroup <[email-masked]>
> *Subject: *Re: [IPP] PWG Last Call: IPP Authentication Methods (Ends 11
> May 2019)
>
>
>
> Hi Chris,
>
>
>
> I just downloaded that and there are no redlines. Is this the URL you are
> reviewing? I'm not seeing any of the issues you are seeing in this document
> edition.
>
>
>
> Smith
>
> /**
>     Smith Kennedy
> Reviewed the marked up version, not sure how/where to get the unmarked
> version.  Most of these comments are trivial grammar/syntax and
>
>
>
> Line 231 has an apparently unnecessary page break, causing most of page 17
> to be blank, or is this just a markup view issue?  Same for page 20 and 21.
>
>
>
> "The realization came over me with full force that a good part of the
> remainder of my life was going to be spent in finding errors in my own
> programs."
>
> -Maurice Wilkes, *Memoirs of a Computer Pioneer*
>
>
>
> *From: *ipp <[email-masked]> on behalf of PWG Workgroup <[email-masked]>
> *Reply-To: *"Kennedy, Smith (Wireless & Standards Architect)" <
> [email-masked]>
> *Date: *Tuesday, April 23, 2019 at 2:14 PM
> *To: *"[email-masked]" <[email-masked]>, PWG Workgroup <
> [email-masked]>
> *Subject: *Re: [IPP] PWG Last Call: IPP Authentication Methods (Ends 11
> May 2019)
>
>
>
> Greetings all,
>
>
>
> Please DO contribute your response to this Last Call at the point when you
> have completed your review, since it assists us in achieving quorum, which
> is important for advancing it to completion and publication!
>
>
>
> <https://protect-us.mimecast.com/s/ZVqbC2kr5rfMZzyzSnvHV9?domain=ftp.pwg.org>
>
> <https://protect-us.mimecast.com/s/ThT7C31v5vin9zNztqad3u?domain=pwg.org>
>
>
>
>   ipp at pwg.org
> <https://protect-us.mimecast.com/s/8wKgC4xw7wuX9KkKiBV_kF?domain=pwg.org> (IPP
> WG mailing list - you must be subscribed!);
>   smith.kennedy at hp.com
> <https://protect-us.mimecast.com/s/hvOoC5yx5xsBpLNLC2Nbti?domain=hp.com> (Smith
> Kennedy, PWG Chair, IPP Authentication Methods editor)
>   blueroofmusic at gmail.com
> <https://protect-us.mimecast.com/s/N2vjC68y5yI50YwYCxwTcx?domain=gmail.com>
>  (Ira McDonald, PWG Secretary, IPP WG Co-Chair)
>   ptykod at tykodi.com
> <https://protect-us.mimecast.com/s/eUeeC73z5zuDV171HRQemg?domain=tykodi.com>
>  (Paul Tykodi, IPP WG Co-Chair)
>   msweet at apple.com
> <https://protect-us.mimecast.com/s/OaxvC82A5AhoPp4pizWy5i?domain=apple.com>
>  (Mike Sweet, IPP WG Secretary)
>
> <https://protect-us.mimecast.com/s/QDT2C9rB5BFGNE7ESZ0Ak8?domain=pwg.org>
>
>
>
> Cheers,
>
> <https://protect-us.mimecast.com/s/1TbEC0Rp6ps1gwPwUo9S74?domain=sites.google.com>
> <https://protect-us.mimecast.com/s/l89kCgJKgKTMwZQZS68T5T?domain=sites.google.com>