Subject: [IPP] Tykodi Consulting Services LLC has reviewed the IPP Authentication Methods and has no comments

From: Paul Tykodi via ipp <[email-masked]>
Date: Wed, 15 May 2019 22:07:21 -0400

Paul Tykodi
Principal Consultant

Tykodi Consulting Svcs LLC

Phone:

(603) 343-1820

3 Lowell Ave

Cell:

(603) 866-0712

Dover, NH 03820

Fax:

(603) 343-1820

USA

E-mail: 

 <mailto:[email-masked]> [email-masked]

 <http://www.tykodi.com/> www.tykodi.com

Skype:

Tykodiconsultingservices

Co-Chair               - IEEE-ISTO PWG IPP Working Group

This e-mail message and any attachments are confidential and may be
privileged.

If you are not the intended recipient, please notify Tykodi Consulting
Services LLC 

immediately by replying to this message and destroying all copies of this
message 

_______________________________________________
ipp mailing list
[email-masked]
https://www.pwg.org/mailman/listinfo/ipp

---

From: "Kennedy, Smith \(Wireless & Standards Architect\) via ipp" <[email-masked]>
Date: Thu, 16 May 2019 02:08:17 +0000

Thanks Paul!

Smith

/**
    Smith Kennedy
    Chair, IEEE ISTO Printer Working Group
    HP Inc.
*/

> On May 15, 2019, at 8:07 PM, Paul Tykodi <[email-masked]> wrote:
> 
> 
> 
> Paul Tykodi
> Principal Consultant
> 
> [email-masked] <mailto:[email-masked]>
> 
> www.tykodi.com <https://protect-us.mimecast.com/s/EXMiCG6xjxh1pyV1msKxskl?domain=tykodi.com>
> Skype:
> Tykodiconsultingservices
> 
> This e-mail message and any attachments are confidential and may be privileged.
> If you are not the intended recipient, please notify Tykodi Consulting Services LLC
> immediately by replying to this message and destroying all copies of this message