Subject: [IPP] LCRC Draft of IPP Authentication Methods (AUTH) posted

From: "Kennedy, Smith \(Wireless & Standards Architect\) via ipp" <[email-masked]>
Date: Mon, 27 May 2019 16:11:46 +0000

Greetings,

I have posted the LCRC draft of the IPP Authentication Methods (AUTH) to the PWG FTP site, following the completion of the PWG Last Call. The updated revision is here:

	https://ftp.pwg.org/pub/pwg/ipp/wd/wd-ippauth-20190527.docx <https://ftp.pwg.org/pub/pwg/ipp/wd/wd-ippauth-20190527.docx>
	https://ftp.pwg.org/pub/pwg/ipp/wd/wd-ippauth-20190527-rev.docx <https://ftp.pwg.org/pub/pwg/ipp/wd/wd-ippauth-20190527-rev.docx>
	https://ftp.pwg.org/pub/pwg/ipp/wd/wd-ippauth-20190527.pdf <https://ftp.pwg.org/pub/pwg/ipp/wd/wd-ippauth-20190527.pdf>
	https://ftp.pwg.org/pub/pwg/ipp/wd/wd-ippauth-20190527-rev.pdf <https://ftp.pwg.org/pub/pwg/ipp/wd/wd-ippauth-20190527-rev.pdf>

The last call comments are summarized with their resolutions here:

	https://ftp.pwg.org/pub/pwg/ipp/wd/lcrc-ippauth-r2.txt <https://ftp.pwg.org/pub/pwg/ipp/wd/lcrc-ippauth-r2.txt>

If there are no objections to the resolutions in the latter document, and the PWS Steering Committee has no objections to the PWG Last Call process for IPP Authentication Methods, it should be ready for PWG Formal Approval voting.

Happy Memorial Day.

Smith

/**
    Smith Kennedy
    Chair, IEEE ISTO Printer Working Group
    HP Inc.
*/

_______________________________________________
ipp mailing list
[email-masked]
https://www.pwg.org/mailman/listinfo/ipp

---

From: Michael Sweet via ipp <[email-masked]>
Date: Mon, 27 May 2019 15:48:12 -0400

Smith,

LGTM.

> On May 27, 2019, at 12:11 PM, Kennedy, Smith (Wireless & Standards Architect) via ipp <[email-masked]> wrote:
> 
> Greetings,
> 
> 	https://ftp.pwg.org/pub/pwg/ipp/wd/wd-ippauth-20190527.docx 
> 	https://ftp.pwg.org/pub/pwg/ipp/wd/wd-ippauth-20190527-rev.docx 
> 	https://ftp.pwg.org/pub/pwg/ipp/wd/wd-ippauth-20190527.pdf 
> 	https://ftp.pwg.org/pub/pwg/ipp/wd/wd-ippauth-20190527-rev.pdf 
> 
> 	https://ftp.pwg.org/pub/pwg/ipp/wd/lcrc-ippauth-r2.txt 
> 

_________________________________________________________
Michael Sweet, Senior Printing System Engineer