Subject: [IPP] Canon has reviewed the IPP Authentication Methods and has comments

From: "Yardumian, Rick via ipp" <[email-masked]>
Date: Mon, 13 May 2019 17:05:16 +0000

_______________________________________________
ipp mailing list
[email-masked]
https://www.pwg.org/mailman/listinfo/ipp

---

From: Ira McDonald via ipp <[email-masked]>
Date: Mon, 13 May 2019 13:07:57 -0400

Hi Rick,

Do you mean "has no comments" or did you forget to include the comments?

BTW - Technically, the second PWG Last Call ended yesterday (05/11/19).
No matter.  We welcome your response.

Cheers,
- Ira

Ira McDonald (Musician / Software Architect)
Co-Chair - TCG Trusted Mobility Solutions WG
Co-Chair - TCG Metadata Access Protocol SG
Chair - Linux Foundation Open Printing WG
Secretary - IEEE-ISTO Printer Working Group
Co-Chair - IEEE-ISTO PWG Internet Printing Protocol WG
IETF Designated Expert - IPP & Printer MIB
Blue Roof Music / High North Inc
http://sites.google.com/site/blueroofmusic
http://sites.google.com/site/highnorthinc
mailto: [email-masked]
PO Box 221  Grand Marais, MI 49839  906-494-2434

On Mon, May 13, 2019 at 1:05 PM Yardumian, Rick <[email-masked]>
wrote: