Subject: [IPP] Update to Canon's new IPP attribute proposal to "Eliminate Upper and Lower Margins" on roll fed devices

From: "Yardumian, Rick via ipp" <[email-masked]>
Date: Thu, 13 Jun 2019 22:33:42 +0000

Hi,

Canon Japan has added additional information about how they expect their proposal to work for Eliminate Upper and Lower Margins on roll fed devices.  Note that Canon wants both the top & bottom hardware margins and job content margins to be eliminated. Slide three shows how Canon currently implements this feature. Other companies may implement this differently but the end result should be the same. Please let me know if you have any questions.

I will add these slides to Canon's new IPP attributes slide deck after responding to questions.

Best regards,
Rick
_______________________________________________
ipp mailing list
[email-masked]
https://www.pwg.org/mailman/listinfo/ipp

---

From: "Kennedy, Smith \(Wireless & Standards Architect\) via ipp" <[email-masked]>
Date: Mon, 17 Jun 2019 16:15:28 +0000

Hi Rick,

In the banner print feature / case, the top margin of the first page and the bottom margin of the last page would be left as-is. Is this proposal a replacement for that feature we were discussing before, or a new feature? Just trying to understand how this fits into the deck you and I worked on before.

Smith

/**
    Smith Kennedy
    Chair, IEEE ISTO Printer Working Group
    HP Inc.
*/

> On Jun 13, 2019, at 3:33 PM, Yardumian, Rick via ipp <[email-masked]> wrote:
> 
> Hi,
> 
> I will add these slides to Canon’s new IPP attributes slide deck after responding to questions.
> 
> Best regards,
> Rick
> <Eliminate_upper_lower_margins_Canon-V2.pptx>_______________________________________________
> ipp mailing list
> [email-masked] <mailto:[email-masked]>
> https://protect-us.mimecast.com/s/2e5HCqx5v5u87EXXlsZMxjG?domain=pwg.org <https://protect-us.mimecast.com/s/2e5HCqx5v5u87EXXlsZMxjG?domain=pwg.org>