Subject: [IPP] [PWG5100.5] Issue #83: Table 3: Duplicate rows for 'pending' - remove first row?

From: Smith Kennedy via ipp <[email-masked]>
Date: Wed, 21 Aug 2019 18:10:09 +0000 (UTC)

[Issue Unconfirmed]

The table contains two rows for 'pending', with equivalent response status
codes, but one has an additional comment. Remove the first row?

Link: http://www.pwg.org/issues/83

_______________________________________________
ipp mailing list
[email-masked]
https://www.pwg.org/mailman/listinfo/ipp

---

From: msweet--- via ipp <[email-masked]>
Date: Wed, 21 Aug 2019 21:50:11 +0000 (UTC)

[Issue Unconfirmed]

This comes from the original spec, but the two rows are not identical - in
one case you get successful-ok but the document can be processed, the
second case the document can't yet be processed (so you'll get different
document-state-reasons)