Subject: [IPP] [PWG5100.20] Issue #84: Link to IPP Everywhere logo policy document is broken

From: Smith Kennedy via ipp <[email-masked]>
Date: Fri, 23 Aug 2019 18:06:27 +0000 (UTC)

[Issue Unconfirmed]

In section 9.1, the policy document reference is this:

[IPPEVELOGOPOLICY]     "IPP Everywhere Logo Policy", October 2015, 
                                    
http://ftp.pwg.org/pub/pwg/general/policy/ippevelogo-policy- 20160219.txt

There are a few problems here:

1. There is a space in the URL
2. The resource path is "/pub/pwg/general/process", not
"/pub/pwg/general/policy"
3. The publication date is February 2016, not October 2015

Link: http://www.pwg.org/issues/84

_______________________________________________
ipp mailing list
[email-masked]
https://www.pwg.org/mailman/listinfo/ipp

---

From: Smith Kennedy via ipp <[email-masked]>
Date: Fri, 23 Aug 2019 18:08:06 +0000 (UTC)

[Issue Unconfirmed]

These issues are also in the latest revision to the IPP Everywhere
Self-Certification Manual v1.1
(https://ftp.pwg.org/pub/pwg/ipp/wd/wd-ippeveselfcert11-20180704.pdf)