Subject: [IPP] Updated draft of Job Accounting best practice posted

From: Michael Sweet via ipp <[email-masked]>
Date: Wed, 29 Jan 2020 15:48:49 -0500

All,

I have posted an updated interim draft of the Job Accounting with IPP v1.0 best practice document to:

	https://ftp.pwg.org/pub/pwg/ipp/wd/wd-ippaccounting10-20200129.docx
	https://ftp.pwg.org/pub/pwg/ipp/wd/wd-ippaccounting10-20200129.pdf
	https://ftp.pwg.org/pub/pwg/ipp/wd/wd-ippaccounting10-20200129-rev.pdf

________________________
Michael Sweet

_______________________________________________
ipp mailing list
[email-masked]
https://www.pwg.org/mailman/listinfo/ipp

---

From: "Rizzo, Christopher via ipp" <[email-masked]>
Date: Wed, 29 Jan 2020 21:36:33 +0000

I guess the email I sent yesterday with the attached Excel Spreadsheet may have been a bit of overkill, given the succinctness of this IPP Accounting spec (referring to section 4.3).   d:o)

Not sure my email had much influence then...  Also not sure where to go from here or if more input is requested of me.  I do think it's fair that one could say section 4.3 (which I agree is very well written) mainly covers what was in the spreadsheet I sent.

IPP Accounting spec does not mention legacy client issues you asked about however?  Is that as planned or overlooked?

Thanks,
Chris

Christopher Rizzo
Xerox Corporation
GDG/Discovery/Advance Technology
26600 SW Parkway Ave.
Wilsonville, OR 97070-9251
Phone: (585) 314-6936
Email: [email-masked]

"The realization came over me with full force that a good part of the remainder of my life was going to be spent in finding errors in my own programs."
-Maurice Wilkes, Memoirs of a Computer Pioneer

From: ipp <[email-masked]> on behalf of PWG Workgroup <[email-masked]>
Reply-To: Michael Sweet <[email-masked]>
Date: Wednesday, January 29, 2020 at 12:49 PM
To: PWG Workgroup <[email-masked]>
Subject: [IPP] Updated draft of Job Accounting best practice posted

All,

________________________
Michael Sweet

_______________________________________________
ipp mailing list
[email-masked]<mailto:[email-masked]>
https://www.pwg.org/mailman/listinfo/ipp

---

From: Michael Sweet via ipp <[email-masked]>
Date: Thu, 30 Jan 2020 07:42:47 -0500

Chris,

I think I can say with certainty that the current Job Account best practice document is expected to grow significantly and continue to accumulate more details, history, etc.  The current draft reflects the comments from the last IPP WG review and *not* of anything you've posted since then - I'm just trying to get updated drafts out before the F2F and we will discuss your posts probably a bit today to decide on topics to focus on and then at the F2F session where we can hammer things out.

So please don't be discouraged from contributing - standards development doesn't always proceed in a straight line and often takes longer than anyone believes possible... :)

> On Jan 29, 2020, at 4:36 PM, Rizzo, Christopher <[email-masked]> wrote:
> 
>  

________________________
Michael Sweet