Subject: [IPP] WebEx meeting ended on its own

From: "Kennedy, Smith \(Wireless & IPP Standards\) via ipp" <[email-masked]>
Date: Wed, 5 Feb 2020 22:10:34 +0000

Hi all,

Sorry for the unceremonious ending to the F2F teleconference just now. WebEx decided on its own to kick us out. Talk to you tomorrow!

Smith

/**
    Smith Kennedy
    Chair, IEEE ISTO Printer Working Group
    HP Inc.
*/

_______________________________________________
ipp mailing list
[email-masked]
https://www.pwg.org/mailman/listinfo/ipp

---

From: Sean Kau via ipp <[email-masked]>
Date: Wed, 5 Feb 2020 19:38:05 -0800

And here I thought it was because Ira left.  See everybody in the morning!

Sean

On Wed, Feb 5, 2020 at 2:10 PM Kennedy, Smith (Wireless & IPP Standards)
via ipp <[email-masked]> wrote:

> Hi all,
>
> Sorry for the unceremonious ending to the F2F teleconference just now.
> WebEx decided on its own to kick us out. Talk to you tomorrow!
>
> Smith
>
> /**
>     Smith Kennedy

-- 
Sean Kau

---

From: "Kennedy, Smith \(Wireless & IPP Standards\) via ipp" <[email-masked]>
Date: Thu, 6 Feb 2020 04:09:32 +0000

Actually that was probably the cause! 😀

Cheers,
Smith
---
Smith Kennedy
[email-masked]

On Feb 5, 2020, at 8:38 PM, Sean Kau <[email-masked]> wrote:

Sean

On Wed, Feb 5, 2020 at 2:10 PM Kennedy, Smith (Wireless & IPP Standards) via ipp <[email-masked]<mailto:[email-masked]>> wrote:
Hi all,

Smith

/**
    Smith Kennedy

_______________________________________________
ipp mailing list
[email-masked]<mailto:[email-masked]>
https://www.pwg.org/mailman/listinfo/ipp<https://www.pwg.org/mailman/listinfo/ipp>

---

From: Ira McDonald via ipp <[email-masked]>
Date: Thu, 6 Feb 2020 04:10:47 -0500

Hi,

My apologies if my leaving (as one of the group of "PWG Host" participants)
caused the call to end - WebEx shouldn't have done that, since I joined at
the start of the day a few minutes after Smith had started the meeting.

Talk to you all in 7 hours...

Cheers,
- Ira

Ira McDonald (Musician / Software Architect)
Co-Chair - TCG Trusted Mobility Solutions WG
Co-Chair - TCG Metadata Access Protocol SG
Chair - Linux Foundation Open Printing WG
Secretary - IEEE-ISTO Printer Working Group
Co-Chair - IEEE-ISTO PWG Internet Printing Protocol WG
IETF Designated Expert - IPP & Printer MIB
Blue Roof Music / High North Inc
http://sites.google.com/site/blueroofmusic
http://sites.google.com/site/highnorthinc
mailto: [email-masked]
(permanent) PO Box 221  Grand Marais, MI 49839  906-494-2434
(to 30 April 2020) 203 W Oak St  Ellettsville, IN 47429  812-876-9970

On Wed, Feb 5, 2020 at 11:09 PM Kennedy, Smith (Wireless & IPP Standards)