Subject: [IPP] Missing Conformance Terminology in IPP Everywhere v1.1

From: Ira McDonald via ipp <[email-masked]>
Date: Tue, 28 Apr 2020 12:31:53 -0400

Hi,

Here's an important errata to catch during Call for Objections.

The standard boilerplate section 2.1 Conformance Terminology is
*missing* in the latest draft of IPP Everywhere v1.1.

This standard boilerplate is *present* in the companion Self-Cert
manual.

Cheers,
- Ira

Ira McDonald (Musician / Software Architect)
Co-Chair - TCG Trusted Mobility Solutions WG
Co-Chair - TCG Metadata Access Protocol SG
Chair - Linux Foundation Open Printing WG
Secretary - IEEE-ISTO Printer Working Group
Co-Chair - IEEE-ISTO PWG Internet Printing Protocol WG
IETF Designated Expert - IPP & Printer MIB
Blue Roof Music / High North Inc
http://sites.google.com/site/blueroofmusic
http://sites.google.com/site/highnorthinc
mailto: [email-masked]
(permanent) PO Box 221  Grand Marais, MI 49839  906-494-2434
_______________________________________________
ipp mailing list
[email-masked]
https://www.pwg.org/mailman/listinfo/ipp

---

From: Michael Sweet via ipp <[email-masked]>
Date: Tue, 28 Apr 2020 14:52:47 -0400

Ira,

Weird, I don't know how that got deleted but I've preemptively added it back in to my local copy for inclusion in the final update.

> On Apr 28, 2020, at 12:31 PM, Ira McDonald <[email-masked]> wrote:
> 
> Hi,
> 

________________________
Michael Sweet