Subject: RE: Conference Call

From: "Jason, Jamie" <[email-masked]>
Date: Tue, 1 May 2001 08:46:43 -0700

My apologies.  It is __Thursday, May 3__ at 8:00a PDT.  I was in a rush when
I fat fingered the date.  Also thanks for posting an initial agenda.  I was
going to do that today.

Jamie

> -----Original Message-----
> From: Eric Vyncke [mailto:[email-masked]]
> Sent: Sunday, April 29, 2001 3:04 PM
> To: Jason, Jamie
> Cc: IPsec Policy (E-mail); [email-masked]'; 
> [email-masked]';
> [email-masked]'; [email-masked]'; [email-masked]'; Lee
> Rafalow (E-mail)
> Subject: Re: Conference Call
> 
> 
> Jamie,
> 
> Is it Wednesday May 2nd (then I cannot attend) or Thursday 
> May 3rd (then I
> can attend) ?
> 
> I do appreciate the timing which is convenient for Europe ;-)
> 
> Regarding the agenda, I guess it will be for the open points:
> - use of granularity (the authors want to keep it like it is 
> in -02 for
>   simplicity sake)
> - multiple actions: is it needed ? is it useful ? how to 
> implement it ?
>   (the authors have a current proposal that should be checked 
> by the WG)
> - use of filters for dynamic ports negotiation (the authorq 
> want to keep 
>   it like it is in -02 for simplicity sake and for RFC 2401 & 
> Co compliance)
> - ...
> 
> Regards
> 
> -eric
> 
> At 15:21 26/04/2001 -0700, Jason, Jamie wrote:
> >The authors of the IPsec Policy Configuration Model would 
> like to have a
> >conference call to work out issues that were brought up 
> during the IPSP WG
> >meeting in Minneapolis.  The conference call will be on 
> Thursday, May 2 at
> >8:00 PDT.  It is expected that the people in the cc: list 
> will be the ones
> >most interested in participating, but it is open to the 
> entire WG.  If you
> >would like to participate, please email me directly so I can 
> get a count for
> >when I shedule the conference call through our local IT 
> group.  I'll post
> >details about the call when I get them...unfortunately, I 
> don't think that
> >our conference calls are toll-free.
> >
> >Jamie
> >
> >----------------------------------------------------------------
> >Jamie Jason                       email: [email-masked]
> >Intel Architecture Labs           phone: 503-264-9531
> >2111 NE 25th Avenue               fax:   503-264-9428
> >Hillsboro, OR 97124
> >                          
> >"To give anything less than your best is to sacrifice the gift."
> > - Steve Prefontaine
> >
> >All opinions expressed are:
> >1.  Entirely my own.
> >2.  Not necessarily shared by my employer.
> >3.  Unencumbered by the thought process.
> >---------------------------------------------------------------- 
> 
>

---

From: Jon Saperia <[email-masked]>
Date: Tue, 01 May 2001 13:34:27 -0400

> I fat fingered the date.  Also thanks for posting an initial agenda.  I was

I would like to put one other item on the agenda. I was going over the
current draft again thinking about the NOTIFICATIONs to write. I am
concerned that we do not have any fault or counter information in this
MIB Module. To do policy correctly (I think) you need to know if it [the
policy] is broken and how much of it is used. There is nothing in my
reading of the charter that prohibits this.

Thanks,
/jon
--

Jon Saperia		     [email-masked]
			     Phone: 617-744-1079
			     Fax:   617-249-0874
			     http://www.jdscons.com/

---

From: Eric Vyncke <[email-masked]>
Date: Tue, 01 May 2001 22:00:59 +0200

>reading of the charter that prohibits this.

Jon,

Is your request about adding a setting in the configuration information 
model to specify:
- which IKE notifications is the device assumed to send
- what must be the behavior of the device when IKE notifications are received

Regards

-eric