Subject: MIB token lengths

From: Wes Hardaker <[email-masked]>
Date: Tue, 25 Feb 2003 13:40:52 -0800

5  ktKey
6  caName
6  cfName
6  ktName
6  tfName
7  ahtName
7  crfName
7  icmsCRL
7  ihfName
7  ihfType
7  iofName
7  iofType
7  pgcName
7  pifName
8  esptName
8  icmsName
8  iofValue
8  keyEntry
8  keyTable
8  sapAHSPI
9  icmsValue
9  iofNumber
9  iofOffset
9  ipDhGroup
9  ipsecMode
9  pgcFilter
9  pRuleName
9  sapESPSPI
10  ikeIdValue
10  ipsohfName
10  ipsohfType
10  ipVendorId
10  ktRemoteID
10  peerIdName
10  peerIdType
10  trueFilter
11  caRowStatus
11  cfLogicType
11  cfRowStatus
11  ficPriority
11  ihfProtocol
11  ikePeerName
11  ipsecUsePfs
11  ktRowStatus
11  peerIdValue
11  peGroupName
11  peRowStatus
11  pgcPriority
11  pRuleAction
11  pRuleFilter
11  tfPeriodEnd
11  tfRowStatus
12  ahtAlgorithm
12  ahtRowStatus
12  aicaPriority
12  crfRowStatus
12  ficRowStatus
12  ficSubfilter
12  ihfIPVersion
12  ihfRowStatus
12  ikeIdKeyName
12  iofRowStatus
12  ipsecGroupId
12  pgcRowStatus
12  pifRowStatus
12  saDropAction
12  sanRowStatus
12  sapIPCompSPI
12  sapRowStatus
13  aicaRowStatus
13  autoIkeAction
13  caLastChanged
13  caStorageType
13  cfDescription
13  cfLastChanged
13  cfStorageType
13  esptRowStatus
13  icmsRowStatus
13  ihfDstLowPort
13  ihfSrcLowPort
13  ikeActionName
13  ipsecVendorId
13  ktLastChanged
13  ktStorageType
13  peerIdAddress
13  peerIdKeyName
13  peLastChanged
13  peStorageType
13  sapActionName
13  sapActionType
13  sapDFHandling
13  staticFilters
13  tfLastChanged
13  tfPeriodStart
13  tfStorageType
14  ahtLastChanged
14  ahtStorageType
14  crfLastChanged
14  crfStorageType
14  ficLastChanged
14  ficStorageType
14  ihfDstHighPort
14  ihfLastChanged
14  ihfSrcHighPort
14  ihfStorageType
14  ikeActionEntry
14  ikeActionTable
14  ikeIdRowStatus
14  iofLastChanged
14  iofStorageType
14  ipPrfAlgorithm
14  ipsecPolicyMIB
14  peerIdPriority
14  pgcLastChanged
14  pgcStorageType
14  pifLastChanged
14  pifStorageType
14  pRuleRowStatus
14  saAcceptAction
14  sanLastChanged
14  sanStorageType
14  sapLastChanged
14  sapSADirection
14  sapStorageType
15  aicaLastChanged
15  aicaStorageType
15  autoIkeDestPort
15  autoIkePriority
15  autoIkeProtocol
15  esptLastChanged
15  esptStorageType
15  icmsLastChanged
15  icmsStorageType
15  ikeExchangeMode
15  ikeIdentityType
15  ikePhase1Filter
15  ikePhase2Filter
15  ipcompAlgorithm
15  ipHashAlgorithm
15  ipMaxLifetimeKB
15  ipsecActionName
15  ipsecDFHandling
15  ipsohfRowStatus
15  peerIdRowStatus
15  pifIdentityType
15  saDropActionLog
15  saStaticActions
15  tfDayOfWeekMask
15  timeFilterEntry
15  timeFilterTable
16  ahtMaxLifetimeKB
16  ahTransformEntry
16  ahTransformTable
16  autoIkeRowStatus
16  icmsCRLDistPoint
16  ihfDstAddressEnd
16  ihfIPv6FlowLabel
16  ihfSrcAddressEnd
16  ikeIdCredMngName
16  ikeIdentityEntry
16  ikeIdentityTable
16  ikeIdLastChanged
16  ikeIdStorageType
16  ikeProposalEntry
16  ikeProposalTable
16  ipsecActionEntry
16  ipsecActionTable
16  ipsecGranularity
16  ipsecUseIkeGroup
16  pifIdentityValue
16  pRuleAdminStatus
16  pRuleDescription
16  pRuleLastChanged
16  pRuleStorageType
16  tfDayOfMonthMask
17  ahtMaxLifetimeSec
17  aicaSubActionName
17  autoIkeSourcePort
17  autostartIkeEntry
17  autostartIkeTable
17  crfAcceptCredFrom
17  crfCredentialType
17  crfMatchFieldName
17  esptMaxLifetimeKB
17  espTransformEntry
17  espTransformTable
17  ikeActionVendorId
17  ipCipherAlgorithm
17  ipCipherKeyLength
17  ipCipherKeyRounds
17  ipsecPolicyGroups
17  ipsohfLastChanged
17  ipsohfStorageType
17  peEndpointAddress
17  peerIdAddressType
17  peerIdCredMngName
17  peerIdentityEntry
17  peerIdentityTable
17  peerIdLastChanged
17  peerIdStorageType
17  saAcceptActionLog
17  saRejectIKEAction
17  tfMonthOfYearMask
18  autoIkeAddressType
18  autoIkeDestAddress
18  autoIkeLastChanged
18  autoIkeStorageType
18  crfMatchFieldValue
18  esptMaxLifetimeSec
18  icmsCRLRefreshFreq
18  icmsMaxChainLength
18  ihfDstAddressBegin
18  ihfSrcAddressBegin
18  ikeActionRowStatus
18  ikeIdentityContext
18  ipsecProposalsName
18  pRuleFilterNegated
18  sapAHTransformName
18  sapDoActionLogging
18  sapDoPacketLogging
18  tfTimeOfDayMaskEnd
18  trueFilterInstance
19  ahtReplayProtection
19  ahtReplayWindowSize
19  caExecutionStrategy
19  compoundFilterEntry
19  compoundFilterTable
19  esptCipherKeyLength
19  esptCipherKeyRounds
19  icmsPolicyStatement
19  ipcompTransformName
19  ipHeaderFilterEntry
19  ipHeaderFilterTable
19  ipOffsetFilterEntry
19  ipOffsetFilterTable
19  ipProposalRowStatus
19  ipsecPolicyIkeGroup
19  ipsecProposalsEntry
19  ipsecProposalsTable
19  ipsecTransformsName
19  ipsecTransformsType
19  ktPasswordAlgorithm
19  peEndpointIdentType
19  sapActionLifetimeKB
19  sapESPTransformName
20  autoIkeSourceAddress
20  compoundActionsEntry
20  compoundActionsTable
20  esptReplayPrevention
20  esptReplayWindowSize
20  ikeActionLastChanged
20  ikeActionStorageType
20  ipcompDictionarySize
20  ipcompTransformEntry
20  ipcompTransformTable
20  ipMaxLifetimeSeconds
20  ipsecActionRowStatus
20  ipsecDoActionLogging
20  ipsecDoPacketLogging
20  ipsecTransformsEntry
20  ipsecTransformsTable
20  ipsohfClassification
20  ipsohfProtectionAuth
20  sanMinimumLifetimeKB
20  sapActionDescription
20  sapActionLifetimeSec
20  sapPeerGatewayIdName
20  saRejectIKEActionLog
20  tfTimeOfDayMaskStart
21  credentialFilterEntry
21  credentialFilterTable
21  esptCipherTransformId
21  ficSubfilterIsNegated
21  icmsDistinguishedName
21  ikeActionProposalName
21  ipLifetimeDerivedKeys
21  ipProposalLastChanged
21  ipProposalStorageType
21  ipsecPolicyIpsecGroup
21  ipsecPolicyPacketPart
21  ipsoHeaderFilterEntry
21  ipsoHeaderFilterTable
21  pgcGroupComponentName
21  pgcGroupComponentType
21  sanRefreshThresholdKB
21  sapAHSharedSecretName
21  systemPolicyGroupName
22  ipAuthenticationMethod
22  ipcompPrivateAlgorithm
22  ipsecActionLastChanged
22  ipsecActionStorageType
22  ipsecPeerGatewayIdName
22  ipsecPolicyCompliances
22  ipsecProposalsPriority
22  sanIdleDurationSeconds
22  sapIPCompTransformName
23  ikeActionParametersName
23  ikeActionProposalsEntry
23  ikeActionProposalsTable
23  ikeAgressiveModeGroupId
23  ikeThresholdDerivedKeys
23  ipsecLocalConfigObjects
23  ipsecPolicyIPSourceType
23  ipsecProposalsRowStatus
23  ipsecTransformsPriority
23  peerIdentityFilterEntry
23  peerIdentityFilterTable
23  policyLoggingCompliance
23  sanActionParametersName
24  esptIntegrityAlgorithmId
24  ikeActionDoActionLogging
24  ikeActionDoPacketLogging
24  ipcompTransformRowStatus
24  ipsecActionProposalsName
24  ipsecCredMngServiceEntry
24  ipsecCredMngServiceTable
24  ipsecPolicyConfigObjects
24  ipsecPolicyEndpointGroup
24  ipsecPolicyIKECompliance
24  ipsecPolicyNotifications
24  ipsecProposalsProtocolId
24  ipsecTransformsRowStatus
24  policyGroupContentsEntry
24  policyGroupContentsTable
25  ikeActionProposalPriority
25  ipsecActionParametersName
25  ipsecPolicyActionExecuted
25  ipsecProposalsLastChanged
25  ipsecProposalsStorageType
25  policyRuleDefinitionEntry
25  policyRuleDefinitionTable
25  sanMinimumLifetimeSeconds
25  sapESPEncSharedSecretName
26  ikeActionProposalRowStatus
26  ipcompTransformLastChanged
26  ipcompTransformStorageType
26  ipsecPolicyIPInterfaceType
26  ipsecPolicyIPsecCompliance
26  ipsecPolicyIPSourceAddress
26  ipsecPolicyPacketDirection
26  ipsecPolicyTimeFilterGroup
26  ipsecSystemPolicyNameGroup
26  ipsecTransformsLastChanged
26  ipsecTransformsStorageType
26  policyEndpointToGroupEntry
26  policyEndpointToGroupTable
26  sanRefreshThresholdSeconds
26  sapESPAuthSharedSecretName
26  saPreconfiguredActionEntry
26  saPreconfiguredActionTable
28  filtersInCompoundFilterEntry
28  filtersInCompoundFilterTable
28  ikeActionProposalLastChanged
28  ikeActionProposalStorageType
28  ipcompTransformMaxLifetimeKB
28  ipsecPolicyIPDestinationType
28  ipsecPolicyPeerIdFilterGroup
28  ipsecPolicyStaticActionGroup
28  ipsecPolicyStaticFilterGroup
28  ipsecProposalsTransformsName
28  ipsecTransformsTransformName
28  saNegotiationParametersEntry
28  saNegotiationParametersTable
29  actionsInCompoundActionsEntry
29  actionsInCompoundActionsTable
29  ipcompTransformMaxLifetimeSec
29  ipsecPolicyActionNotification
29  ipsecPolicyConformanceObjects
29  ipsecPolicyGroupContentsGroup
29  ipsecPolicyIPInterfaceAddress
29  ipsecPolicyPacketNotification
29  ipsecPolicyPreconfiguredGroup
29  policyActionNotificationGroup
30  ipsecPolicyCompoundActionGroup
30  ipsecPolicyCompoundFilterGroup
30  ipsecPolicyIPHeaderFilterGroup
30  ipsecPolicyIPOffsetFilterGroup
30  ipsecPolicyNotificationObjects
30  ipsecPolicyRuleDefinitionGroup
30  policyActionLoggingObjectGroup
31  ipsecPolicyIPDestinationAddress
31  ipsecPolicyRuleFilterCompliance
32  ipsecPolicyCredentialFilterGroup
32  ipsecPolicyIpsoHeaderFilterGroup
32  ipsecPolicyNotificationVariables

-- 
Wes Hardaker
Network Associates Laboratories

---

From: Wes Hardaker <[email-masked]>
Date: Tue, 25 Feb 2003 15:34:13 -0800

Wes> 5  ktKey

Sorry, that was actually a typo and was sent to the wrong destination.