Subject: Fw: help about ldap_bin_s()

From: "claudchen" <[email-masked]>
Date: Wed, 6 Aug 2003 09:17:39 +0800

hello everyone:
                     i met a urgent problem now:

when i use ldap_bin_s() to bin a ldap server,i use   ldap_bind_s(psLdap,dn, pPassword,LDAP_AUTH_SIMPLE) ;

I use the dn and password in slapd.conf as follow:

rootdn  "cn=Manager,o=HuaTech info Corp,c=China"
rootpw  secret

my problem is :can i creat new legal user("newuser" for example) who can modify the ldap database,then i can used in   ldap_bind_s(psLdap,newuser, newuserpassword,LDAP_AUTH_SIMPLE) ;

thank u in advance!

claudchen

---

From: "claudchen" <[email-masked]>
Date: Wed, 6 Aug 2003 09:16:22 +0800

hello everyone:

thank u in advance!

claudchen

---

From: "claudchen" <[email-masked]>
Date: Wed, 6 Aug 2003 09:16:58 +0800

hello everyone:

thank u in advance!

claudchen