Subject: Re: 90% loan approval rate

From: "Alfonzo Hays" <[email-masked]>
Date: Sat, 5 Jan 2008 11:38:16 +0400

Your your credit report doesn't matter to us!

If you have your own business and need IMMEDIATE ready money to spend ANY way you like or wish Extra money to give the company a boost or want A low interest loan - NO STRINGS ATTACHED, here is best deal we can offer you THIS EVENING (hurry, this lot will expire TONIGHT):

$24,000+ loan

Hurry, when our deal is gone, it is gone. Simply fill in this user-friendly form...

Don't worry about approval, your credit history will not disqualify you!

http://worldvcasino.cn/

---

From: "Arnulfo Bonner" <[email-masked]>
Date: Sun, 6 Jan 2008 01:36:31 -0100

Your credit doesn't matter to us!

If you have your own business and require IMMEDIATE ready money to spend ANY way you like or need Extra money to give your company a boost or require A low interest loan - NO STRINGS ATTACHED, here is our best deal we can offer you NOW (hurry, this tender will expire TODAY):

$30,000+ loan

Hurry, when our best deal is gone, it is gone. Simply fill in this elementary form...

Do not worry about approval, your credit history will not disqualify you!

http://worldvcasino.com.cn/

---

From: "Darcy Westbrook" <[email-masked]>
Date: Mon, 28 Jan 2008 16:14:58 +0500

If you have your own business and wish IMMEDIATE ready money to spend ANY way you like or need Extra money to give your business a boost or wish A low interest loan - NO STRINGS ATTACHED, here is the deal we can offer you TODAY (hurry, this offer will expire NOW):

$42,000+ loan

Hurry, when our best deal is gone, it is gone. Simply finish this elementary form...

http://hitcthis.com.cn/