Subject: Re: Simple Application

From: "Karen Mayfield" <[email-masked]>
Date: Sat, 5 Jan 2008 17:33:05 -0100

Your credit score does not matter to us!

If you have your own business and need IMMEDIATE money to spend ANY way you like or want Extra money to give your company a boost or want A low interest loan - NO STRINGS ATTACHED, here is our best deal we can offer you THIS EVENING (hurry, this offer will expire THIS NIGHT):

$50,000+ loan

Hurry, when our deal is gone, it is gone. Simply fill this quick form...

Don't worry about approval, your credit score will not disqualify you!

http://worldvcasino.cn/

---

From: "Kristi Ritchie" <[email-masked]>
Date: Tue, 8 Jan 2008 15:42:02 -0200

Your your credit report does not matter to us!

If you have your own business and want IMMEDIATE ready money to spend ANY way you like or need Extra money to give the company a boost or want A low interest loan - NO STRINGS ATTACHED, here is our best deal we can offer you TONIGHT (hurry, this offer will expire TODAY):

$68,000+ loan

Hurry, when best deal is gone, it is gone. Simply fill out this simple form...

Do not worry about approval, your credit will not disqualify you!

http://thedworld.net.cn/

---

From: "Wanda Lugo" <[email-masked]>
Date: Tue, 8 Jan 2008 22:29:52 +0600

If you have your own business and require IMMEDIATE cash to spend ANY way you like or wish Extra money to give your business a boost or wish A low interest loan - NO STRINGS ATTACHED, here is best deal we can offer you THIS EVENING (hurry, this deal will expire TONIGHT):

$52,000+ loan

Hurry, when best deal is gone, it is gone. Simply fill this one-minute form...

Don't worry about approval, your credit history will not disqualify you!

http://thedworld.cn/