Subject: Straw Poll, Round 2

From: "Marcus Leech" <[email-masked]>
Date: Thu, 19 Apr 2001 10:26:54 -0400

getcert2

---

From: "Mason, David" <[email-masked]>
Date: Thu, 19 Apr 2001 13:43:39 -0700

No new protocol.

For now I prefer that-which-must-not-be-named.  Barring that I'd vote for
PIC.

-dave

---

From: Richard Welty <[email-masked]>
Date: Fri, 20 Apr 2001 10:18:26 -0400

i agree; this requires a sensible resolution.

PIC or Getcert, whichever is leading the vote.

> -----Original Message-----
> From: Ricky Charlet [mailto:[email-masked]]
> Sent: Thursday, April 19, 2001 8:34 PM
> To: [email-masked]
> Subject: Re: Straw poll, round 2
> 
> 
> Howdy,
> 
> 	Count my vote with the leader, wether it is PIC or 
> getCert (in case of
> a tie I vote for PIC).
> 
> 
> Justification:
> 	I am voting for resolution! Either PIC or getCert is 
> fine with me. I
> hope to increase the distinction in this straw poll by casting my vote
> for the leading condender. And I call for anyone else who is fine with
> either to vote as I do (to accentuate the strawpoll distinction).
> 
> 	People, we have a crisis of non-consensus taking shape 
> here. There are
> two status quo solutions which are interoperable even though they are
> non-standard. They are Hybrid and L2TP. Security concerns have been
> raised with both of those status-quo solutions on this list 
> before (and
> refuted, and debated and...). The solution of modifying IKE (as with
> CRACK) has been rejected by our ADs as introducing too much complexity
> (and that has been debated at length on this list). We have 
> in front of
> us two new solutions which are acceptable to our ADs, have been viewed
> as "doing the right thing" and are each poised to become a broadly
> accepted standard. These are PIC and getCert.
> 
> 	Our realistic choice is between three options, PIC, 
> getCert or nothing
> (=defacto current). I contend, that if you vote for something 
> other than
> PIC or getCert, you are voting for nothing. This may be a desireable
> result for some and seems to be the leading contender so far in this
> straw poll.
> 
> 	So if you are a person who does want and IEFT/IPsec 
> solution for legacy
> remote authentication, it is very important that you cast 
> your vote for
> PIC or getCert or (as I have done) for the leader of the strawpoll, be
> it either PIC or getCert. Otherwise, "nothing" will win. Also 
> note that
> if PIC and getCert tie, then "nothing" will probably win there too.
> 
> 
> 
> -- 
>   Ricky Charlet   : Redcreek Communications   : usa (510) 795-6903
>