Subject: [IPTEL] Re: RFC 3219 on Telephony Routing over IP (TRIP)

From: Jonathan Rosenberg <[email-masked]>
Date: Sun, 20 Jan 2002 02:53:09 -0500

Folks,

As you can see, TRIP has finally been published as RFC 3219!

Thanks to Hussein for a great final review of the doc for typos and 
other nits before publication.

-Jonathan R.

RFC Editor wrote:

> A new Request for Comments is now available in online RFC libraries.
> 
> 
>         RFC 3219
> 
>         Title:	    Telephony Routing over IP (TRIP)
>         Author(s):  J. Rosenberg, H. Salama, M. Squire
>         Status:     Standards Track
> 	Date:       January 2002
>         Mailbox:    [email-masked], [email-masked],
>                     [email-masked] 
>         Pages:      79
>         Characters: 184618
>         Updates/Obsoletes/SeeAlso:    None
> 
>         I-D Tag:    draft-ietf-iptel-trip-09.txt
> 
>         URL:        ftp://ftp.rfc-editor.org/in-notes/rfc3219.txt
> 
> 
> This document presents the Telephony Routing over IP (TRIP).  TRIP is
> a policy driven inter-administrative domain protocol for advertising
> the reachability of telephony destinations between location servers,
> and for advertising attributes of the routes to those destinations.
> TRIP's operation is independent of any signaling protocol, hence TRIP
> can serve as the telephony routing protocol for any signaling
> protocol.
> 
> The Border Gateway Protocol (BGP-4) is used to distribute routing
> information between administrative domains.  TRIP is used to
> distribute telephony routing information between telephony
> administrative domains.  The similarity between the two protocols is
> obvious, and hence TRIP is modeled after BGP-4.
> 
> This document is a product of the IP Telephony Working Group of the
> IETF.
> 
> This is now a Proposed Standard Protocol.
> 
> This document specifies an Internet standards track protocol for
> the Internet community, and requests discussion and suggestions
> for improvements.  Please refer to the current edition of the
> "Internet Official Protocol Standards" (STD 1) for the
> standardization state and status of this protocol.  Distribution
> of this memo is unlimited.
> 
> This announcement is sent to the IETF list and the RFC-DIST list.
> Requests to be added to or deleted from the IETF distribution list
> should be sent to [email-masked].  Requests to be
> added to or deleted from the RFC-DIST distribution list should
> be sent to [email-masked].
> 
> Details on obtaining RFCs via FTP or EMAIL may be obtained by sending
> an EMAIL message to [email-masked] with the message body 
> help: ways_to_get_rfcs.  For example:
> 
>         To: [email-masked]
>         Subject: getting rfcs
> 
>         help: ways_to_get_rfcs
> 
> Requests for special distribution should be addressed to either the
> author of the RFC in question, or to [email-masked].  Unless
> specifically noted otherwise on the RFC itself, all RFCs are for
> unlimited distribution.echo 
> Submissions for Requests for Comments should be sent to
> [email-masked].  Please consult RFC 2223, Instructions to RFC
> Authors, for further information.
> 
> 
> Joyce K. Reynolds and Sandy Ginoza
> USC/Information Sciences Institute
> 
> ...
> 
> Below is the data which will enable a MIME compliant Mail Reader 
> implementation to automatically retrieve the ASCII version
> of the RFCs.
> 
> 
> 
> ------------------------------------------------------------------------
> 
> Date:
> 
> Fri, 18 Jan 2002 16:22:37 -0500
> 
> 

-- 
Jonathan D. Rosenberg, Ph.D.            72 Eagle Rock Avenue
Chief Scientist                         First Floor
dynamicsoft                             East Hanover, NJ 07936
[email-masked]                 FAX: (973) 952-5050
http://www.jdrosen.net                  PH:  (973) 952-5000
http://www.dynamicsoft.com

_______________________________________________
IPTEL mailing list
[email-masked]
http://lists.bell-labs.com/mailman/listinfo/iptel

---

From: RFC Editor <[email-masked]>
Date: Fri, 18 Jan 2002 12:31:50 -0800

RFC 3219

        help: ways_to_get_rfcs

...