Subject: AW: [Iptel] comments and reviews on tel URI extensions solicited

From: "Jesske, R" <[email-masked]>
Date: Thu, 20 Nov 2003 13:21:32 +0100

With regard to your comment I would like to remember my mail I sent 6 weeks ago. I get no comment on this mail.

>Dear all,<
>With regard to the draft draft-mahy-iptel-cpc-00 are there any activities to extend the tel URI with the cpc parameter?<
>If yes where I can find more information? If no what is needed to put this forward as an issue.<

>I'm also looking on interworking the Closed User Group PSTN/ISDN Supplementary Service with SIP. To make this service<
>also available within SIP a extension with the regarding ISUP indications (Closed user group interlock code and Closed<
>user group call indicator) are needed.<

As they have the same character as the CPC I'm wondering if some body had some thoughts on an extension of the tel URI with such kind of parameters to make the CUG Service also in SIP available.

From our point of view we need the cpc, also a closed user group indication something like the CIC (same as TNS within ISUP).

I'm wondering that nobody else is interested in this issues.

Best regards

Roland

> -----Ursprungliche Nachricht-----
> Von: Jonathan Rosenberg [mailto:[email-masked]]
> Gesendet: Donnerstag, 20. November 2003 08:52
> An: list iptel
> Betreff: [Iptel] comments and reviews on tel URI extensions solicited
> 
> 
> Folks,
> 
> At this past IETF meeting, we discussed once again the fate of the 
> three tel URI extensions under discussion within iptel:
> 
> http://www.ietf.org/internet-drafts/draft-ietf-iptel-trunk-gro
up-00.txt
http://www.ietf.org/internet-drafts/draft-mahy-iptel-cpc-00.txt
http://www.ietf.org/internet-drafts/draft-yu-tel-url-07.txt

These drafts have received virtually no list discussions or comments. 
When no one steps up to spend time on documents, generate comments, 
and give input, it generally means that there is not really sufficient 
interest to continue moving forward with it. As a result, Cullen and I 
will remove these items from our consideration unless there is 
sufficient list discussion and comments on these drafts by 
mid-December to demonstrate real commitment to working on them.

As a result, I strongly encourage interested parties to post comments 
and issues immediately.

Thanks,
Jonathan R.
-- 
Jonathan D. Rosenberg, Ph.D.                600 Lanidex Plaza
Chief Technology Officer                    Parsippany, NJ 07054-2711
dynamicsoft
[email-masked]                     FAX:   (973) 952-5050
http://www.jdrosen.net                      PHONE: (973) 952-5000
http://www.dynamicsoft.com

_______________________________________________
Iptel mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/iptel

_______________________________________________
Iptel mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/iptel

---

From: "Stastny Richard" <[email-masked]>
Date: Sat, 22 Nov 2003 23:43:51 +0100

I object against the removal of 
http://www.ietf.org/internet-drafts/draft-yu-tel-url-07.txt <http://www.ietf.org/internet-drafts/draft-yu-tel-url-07.txt> 

from consideration. These extensions are important for
the replacement of IN-Services with ENUM. The extensions
have been discussed a long time ago and no objections where raised.
 
The draft has been on hold until rfc2806bis is ready. IMHO the draft
should go to WGLC if no objections are raised.
 
regards
Richard Stastny

	-----Ursprüngliche Nachricht----- 
	Von: Jonathan Rosenberg [mailto:[email-masked]] 
	Gesendet: Do 20.11.2003 08:51 
	An: list iptel 
	Cc: 
	Betreff: [Iptel] comments and reviews on tel URI extensions solicited

	Folks,

	http://www.ietf.org/internet-drafts/draft-ietf-iptel-trunk-group-00.txt
	http://www.ietf.org/internet-drafts/draft-mahy-iptel-cpc-00.txt
	http://www.ietf.org/internet-drafts/draft-yu-tel-url-07.txt

	
	Thanks,
	Jonathan R.

"�^�f��)��+-"�^�'�~����i�������+����Y���b�ا~��ץ

---

From: "Yu, James" <[email-masked]>
Date: Mon, 24 Nov 2003 08:26:54 -0600

Jonathan,

I submitted draft-yu-tel-url-08.txt last week.  As Richard indicated, this
I-D is waiting for rfc2806bis.

Please note that this I-D is referenced by Cable Labs. in the CMSS
specification.

James

> -----Original Message-----
> From: Stastny Richard [mailto:[email-masked]]
> Sent: Saturday, November 22, 2003 5:44 PM
> To: Jonathan Rosenberg; list iptel
> Subject: AW: [Iptel] comments and reviews on tel URI extensions
> solicited
> 
> 
> <http://www.ietf.org/internet-drafts/draft-yu-tel-url-07.txt> 
> 
up-00.txt
	
	These drafts have received virtually no list discussions or
comments.
	When no one steps up to spend time on documents, generate comments,
	and give input, it generally means that there is not really
sufficient
	interest to continue moving forward with it. As a result, Cullen and
I
	will remove these items from our consideration unless there is
	sufficient list discussion and comments on these drafts by
	mid-December to demonstrate real commitment to working on them.
	
	As a result, I strongly encourage interested parties to post
comments
	and issues immediately.
	
	Thanks,
	Jonathan R.
	Chief Technology Officer                    Parsippany, NJ
07054-2711

"^f)+-"肛^'~iʞ+ƒYb鄲~ץ