Subject: [Iptel] draft-mahy-iptel-cpc-00

From: "Brett Tate" <[email-masked]>
Date: Wed, 17 Dec 2003 16:06:07 -0500

I have reviewed draft-mahy-iptel-cpc-00; and
I have no real comments.  I am mainly only posting 
this in response to the following email to help 
progress the draft since the cpc parameter is 
being used by various vendors.

http://www.ietf.org/mail-archive/working-groups/iptel/current/msg00464.html

Section 2 of draft-mahy-iptel-cpc-00 mentions 
that the following are potential additional 
values: hospital, police, cellular, 
and cellular-roaming.  Does the resolution
concerning finding a "stable reference" have 
to be provided prior the draft becoming an RFC?

_______________________________________________
Iptel mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/iptel

---

From: "Shan Lu" <[email-masked]>
Date: Thu, 18 Dec 2003 12:31:50 -0500

Hi,

The issue I had with this draft is what happens if the phone number is
unavailable? How do you convey CPC information?  2806bis02 currently
does not allow the number itself to be absent. But conceptually it
twists the logic a bit to make CPC dependent on calling party number
which, like CPC, is one of many parameters that collectively describe
call origination point.

BTW, the above comment applies to draft-ietf-iptel-trunk-group-00.txt as
well when that extension is used in Contact header.

Thanks, Shan Lu