Subject: Re: [Iptel] IMPORTANT - plan to complete some work in IPTEL and meetat IETF 61

From: "Stastny Richard" <[email-masked]>
Date: Sat, 23 Oct 2004 17:49:38 +0200

>As for our other documents, I'll further note that lack of issues, lack
>of reviewers and lack of pings from document authors is a sign of lack
>of interest from the working group, and a sign that perhaps we should
>not move forward with the document.

As far as http://www.ietf.org/internet-drafts/draft-ietf-iptel-tel-np-02.txt
is concerned, the I-D has undergone already some review-cycles

I reviewed the docuemnt many times and gave feedback to the author.

I support the current version of the I-D and have no further comments.

The I-D served also as template for the recently submitted
http://www.ietf.org/internet-drafts/draft-stastny-iptel-tel-enumdi-00.txt

So I think the document should move forword

Richard

	-----Ursprüngliche Nachricht----- 
	Von: Jonathan Rosenberg [mailto:[email-masked]] 
	Gesendet: Fr 15.10.2004 03:30 
	An: Cullen Jennings 
	Cc: [email-masked] 
	Betreff: Re: [Iptel] IMPORTANT - plan to complete some work in IPTEL and meetat IETF 61

	As a followup to this, tgrep has already had volunteer reviews and
	completed WGLC. It is awaiting final review by your chairs, and we are
	working do complete that by the end of the ietf meeting. Please flog us
	if we don't. Assuming that doesnt turn up any major issues, we can send
	it on and declare it done.
	
	As for our other documents, I'll further note that lack of issues, lack
	of reviewers and lack of pings from document authors is a sign of lack
	of interest from the working group, and a sign that perhaps we should
	not move forward with the document.
	
	As we'll be meeting at IETF 61, don't just ask for agenda time for your
	document if you wish to move it forward; please make sure we get some
	discussion going on the list. The meetings are for discussion of issues.

	Thanks,
	Jonathan R.

	Cullen Jennings wrote:
	
	> We are aiming at completion of IPTEL work in the next 3 months and getting
	> this stuff off to the IESG. The work that has been sitting around in this WG
	> either has sufficient interest in it that we should be able to get it done
	> in a fairly short period or perhaps there is no interest in in which case it
	> should not move forward.
	>
	> If you know of issues that need to be resolved before we can send any
	> documents you care about to IESG, let us know and lets get some agenda time
	> to discuss those issues at IETF 61.
	>
	> If you care about a document getting completed, please volunteer to do a
	> review of it.
	>
	> At the IETF 61 meeting, we will come up with a clear plan for completion of
	> the work items.
	>
	> Thanks, Cullen
	>
	>
	>
	>
	> _______________________________________________
	> Iptel mailing list
	> [email-masked]
	> https://www1.ietf.org/mailman/listinfo/iptel
	>
	
	--
	Jonathan D. Rosenberg, Ph.D.                600 Lanidex Plaza
	Chief Technology Officer                    Parsippany, NJ 07054-2711
	dynamicsoft
	[email-masked]                     FAX:   (973) 952-5050
	http://www.jdrosen.net                      PHONE: (973) 952-5000
	http://www.dynamicsoft.com

	_______________________________________________
	Iptel mailing list
	[email-masked]
	https://www1.ietf.org/mailman/listinfo/iptel

_______________________________________________
Iptel mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/iptel

---

From: "Vijay K. Gurbani" <[email-masked]>
Date: Sun, 24 Oct 2004 00:08:17 -0500

Jonathan Rosenberg wrote:
> As for our other documents, I'll further note that lack of 
> issues, lack of reviewers and lack of pings from document authors 
> is a sign of lack of interest from the working group, and 
> a sign that perhaps we should not move forward with the document.

Jonathan:

Regarding the trunk-group draft, it has been ready for a
WGLC for long time.  It is a short draft; however, much
headache and WG list discussions have already gone into
finalizing what is in it.

To that extent, I would like not to loose the collective
time and effort that has been put into it.

So, I will like to move it forward.

Thank you.

- vijay

---

From: Richard Shockey <[email-masked]>
Date: Sun, 24 Oct 2004 10:54:16 -0400

At 11:49 AM 10/23/2004, Stastny Richard wrote:

>content-class: urn:content-classes:message
>Content-Type: text/plain;
>         charset="utf-8"
>

These are very closely related documents and as some of you recall this 
topic has been discussed here before. The conclusion was, if I recall 
correctly, that documenting the ENUM dip indicator. would be documented 
separately as not to hold up the TEL URI draft or the existing NP draft. 
The only question I have is where the enum dip indicator should be written, 
with the user part of the TEL URI or the domain part.

Guidance here would be most appreciated.

Richard Shockey, Senior Manager, Strategic Technology Initiatives
NeuStar Inc.
46000 Center Oak Plaza  -   Sterling, VA  20166
sip:rshockey(at)iptel.org   sip:[email-masked]
ENUM +87810-13313-31331
PSTN Office +1 571.434.5651 PSTN Mobile: +1 703.593.2683,  Fax: +1 815.333.1237
<mailto:richard(at)shockey.us> or <mailto:richard.shockey(at)neustar.biz>
<http://www.neustar.biz> ; <http://www.enum.org>
<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<

---

From: "Conroy, Lawrence (SMTP)" <[email-masked]>
Date: Sun, 24 Oct 2004 17:21:30 +0100

Hi Richards, folks,
  By "within the user part of the TEL URI or the domain part", I guess
you mean should it be a TEL URI parameter or a SIP user parameter, as
I didn't think that the TEL URI had a domain part, but a SIP-ified URI
generated from the TEL URI (a la section 19.1.6 of 3261) will have one.

I would VERY much like this to be available as a TEL URI parameter, as
it may be useful when a tel: URI is passed between systems.

I see the residual question as - can it *also* be a SIP user parameter?

Does this re-phrasing make sense?

all the best,
   Lawrence

On 24 Oct 2004, at 15:54, Richard Shockey wrote:
>> As far as  
>> http://www.ietf.org/internet-drafts/draft-ietf-iptel-tel-np-02.txt
> These are very closely related documents and as some of you recall  
> this topic has been discussed here before. The conclusion was, if I  
> recall correctly, that documenting the ENUM dip indicator. would be  
> documented separately as not to hold up the TEL URI draft or the  
> existing NP draft. The only question I have is where the enum dip  
> indicator should be written, with the user part of the TEL URI or the  
> domain part.
>