Subject: Re: [Iptel] enumdi parameter question

From: "Stastny Richard" <[email-masked]>
Date: Sun, 24 Oct 2004 18:38:32 +0200

>I see the residual question as - can it *also* be a SIP user parameter?

>Does this re-phrasing make sense?

To decrypt what Rich and Lawrence are saying (at least what
I understand:
 
the "enum-dip-indicator" is a "tel" parameter
 
so it can be:
tel:+43xxxx;enumdi
or 
sip:+43xxxx;[email-masked]
 
so the question of Rich was:
can it also be
[email-masked];user=phone;enumdi
 
richard

	-----Ursprüngliche Nachricht----- 
	Von: Conroy, Lawrence (SMTP) [mailto:[email-masked]] 
	Gesendet: So 24.10.2004 18:21 
	An: Richard Shockey 
	Cc: Stastny Richard; [email-masked] 
	Betreff: Re: [Iptel] enumdi parameter question

	Hi Richards, folks,
	  By "within the user part of the TEL URI or the domain part", I guess
	you mean should it be a TEL URI parameter or a SIP user parameter, as
	I didn't think that the TEL URI had a domain part, but a SIP-ified URI
	generated from the TEL URI (a la section 19.1.6 of 3261) will have one.
	
	I would VERY much like this to be available as a TEL URI parameter, as
	it may be useful when a tel: URI is passed between systems.
	
	I see the residual question as - can it *also* be a SIP user parameter?
	
	Does this re-phrasing make sense?
	
	all the best,
	   Lawrence

	On 24 Oct 2004, at 15:54, Richard Shockey wrote:
	> At 11:49 AM 10/23/2004, Stastny Richard wrote:
	>> content-class: urn:content-classes:message
	>> Content-Type: text/plain;
	>>         charset="utf-8"
	>>
	>> >As for our other documents, I'll further note that lack of issues, 
	>> lack
	>> >of reviewers and lack of pings from document authors is a sign of 
	>> lack
	>> >of interest from the working group, and a sign that perhaps we should
	>> >not move forward with the document.
	>>
	>> As far as 
	>> http://www.ietf.org/internet-drafts/draft-ietf-iptel-tel-np-02.txt
	>> is concerned, the I-D has undergone already some review-cycles
	>>
	>> I reviewed the docuemnt many times and gave feedback to the author.
	>>
	>> I support the current version of the I-D and have no further comments.
	>>
	>> The I-D served also as template for the recently submitted
	>> http://www.ietf.org/internet-drafts/draft-stastny-iptel-tel-enumdi
	>> -00.txt
	>
	> These are very closely related documents and as some of you recall 
	> this topic has been discussed here before. The conclusion was, if I 
	> recall correctly, that documenting the ENUM dip indicator. would be 
	> documented separately as not to hold up the TEL URI draft or the 
	> existing NP draft. The only question I have is where the enum dip 
	> indicator should be written, with the user part of the TEL URI or the 
	> domain part.
	>
	> Guidance here would be most appreciated.
	>
	>> So I think the document should move forword
	>
	> Richard Shockey, Senior Manager, Strategic Technology Initiatives
	
	--
	
	Visit our website at www.roke.co.uk
	
	Roke Manor Research Ltd, Roke Manor, Romsey, Hampshire SO51 0ZN, UK.
	
	The information contained in this e-mail and any attachments is confidential to
	Roke Manor Research Ltd and must not be passed to any third party without
	permission. This communication is for information only and shall not create or
	change any contractual relationship.

_______________________________________________
Iptel mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/iptel

---

From: Richard Shockey <[email-masked]>
Date: Fri, 29 Oct 2004 11:57:54 -0400

If so we'd like to present our enumdi draft and the issues surrounding it.

Richard Shockey, Senior Manager, Strategic Technology Initiatives
NeuStar Inc.
46000 Center Oak Plaza  -   Sterling, VA  20166
sip:rshockey(at)iptel.org   sip:[email-masked]
ENUM +87810-13313-31331
PSTN Office +1 571.434.5651 PSTN Mobile: +1 703.593.2683,  Fax: +1 815.333.1237
<mailto:richard(at)shockey.us> or <mailto:richard.shockey(at)neustar.biz>
<http://www.neustar.biz> ; <http://www.enum.org>
<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<