Subject: RE: [Iptel] Agenda for iptel meeting

From: [email-masked]
Date: Tue, 2 Nov 2004 17:56:48 +0200

Whatever happened to http://www.ietf.org/internet-drafts/draft-rosen-iptel-dialstring-00.txt

Should we take this to sipping?

/Hisham

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]]On Behalf Of
> ext Jonathan Rosenberg
> Sent: 02.November.2004 17:23
> To: list iptel
> Subject: [Iptel] Agenda for iptel meeting
> 
> 
> Folks,
> 
> Here is our agenda for the iptel meeting in D.C. I believe 
> our time slot 
> has changed due to the conflict with simple, though this does not yet 
> appear to be reflected in the online schedule. Please stay posted 
> regarding the specific time.
> 
> Are there any additional items folks would like to see covered?
> 
> IP Telephony WG (IPTEL)
> 
> TUESDAY, November 9, 2004, 1300-1400
> ====================================
> 
> CHAIRS:  Jonathan Rosenberg <[email-masked]>
>           Cullen Jennings <[email-masked]>
> 
> AGENDA:
> 
>   5 min  Agenda Bashing                              Chairs
>          Bluesheet, Scribe
> 
> 20 min  Enum Indicator                     Richard Stastny
>          draft-stastny-iptel-tel-enumdi-00.txt
>          DNS URL
> 
> 30 min  Plan for concluding work              Chairs Et.Al.
>          draft-ietf-iptel-tgrep-04.txt
>          draft-ietf-iptel-tel-np-02.txt
>          draft-ietf-iptel-trunk-group-02.txt
> 
> 
> Thanks,
> Jonathan R.
> -- 
> Jonathan D. Rosenberg, Ph.D.                   600 Lanidex Plaza
> Director, Service Provider VoIP Architecture   Parsippany, NJ 
> 07054-2711
> Cisco Systems
> [email-masked]                              FAX:   (973) 952-5050
> http://www.jdrosen.net                         PHONE: (973) 952-5000
> http://www.cisco.com
> 
> 
> _______________________________________________
> Iptel mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/iptel
> 

_______________________________________________
Iptel mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/iptel

---

From: Jonathan Rosenberg <[email-masked]>
Date: Tue, 02 Nov 2004 11:39:15 -0500

This is a good question. I pinged Brian on this, and his view was that 
the plan was to submit to iesg directly; i.e., it didn't require 
becoming an iptel item. I am fine either way; the draft is sufficiently 
short that it's not clear it really matters. In either case, if you have 
comments, please do make them. It is appropriate for those comments to 
be made to the iptel list.

Thanks,
Jonathan R.

-- 
Jonathan D. Rosenberg, Ph.D.                   600 Lanidex Plaza
Director, Service Provider VoIP Architecture   Parsippany, NJ 07054-2711
Cisco Systems
[email-masked]                              FAX:   (973) 952-5050
http://www.jdrosen.net                         PHONE: (973) 952-5000
http://www.cisco.com