Subject: [Iptel] Re: tgrep 04 comments

From: Cullen Jennings <[email-masked]>
Date: Wed, 08 Dec 2004 17:57:28 -0800

Any ETA on a new rev of this draft?

_______________________________________________
Iptel mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/iptel

---

From: Jyoti <[email-masked]>
Date: Thu, 09 Dec 2004 12:05:33 +0530

Hello All,
For TGrep and TRIP - pls can you let me know if any charging data
framework is available i.e if any charge related information can be
updated , stored and queried.
Thanks
Jyoti 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf
Of Cullen Jennings
Sent: Thursday, December 09, 2004 7:27 AM
To: Manjunath S Bangalore
Cc: Dhaval N Shah; [email-masked]; Hussein F Salama; [email-masked]
Subject: [Iptel] Re: tgrep 04 comments

---

From: Manjunath Bangalore <[email-masked]>
Date: Sat, 11 Dec 2004 00:04:53 -0800

Cullen,

I was hoping to have the next rev out by early Jan.

-Manjax

---

From: Manjunath Bangalore <[email-masked]>
Date: Sat, 11 Dec 2004 00:19:24 -0800

Jyoti,

There's no attribute currently to express "charge" or "pricing" 
information associated with a route. It was considered at some point for 
TGREP but it was dropped b'coz of the complexity of representing it. For 
instance, the price offered by a provider can vary by time of day,  it 
can potentially be based on an agreement between two service providers 
interconnecting with each other. Least Cost routing choices and Grades 
of service offered by a carrier can affect pricing. There could be other 
factors as well. Expressing this complex interplay between different 
factors that determine pricing is non-trivial to represent.

-Manjax

Jyoti wrote:

>     *From:* [email-masked] [mailto:[email-masked]] *On
>     Behalf Of *Cullen Jennings
>     *Sent:* Thursday, December 09, 2004 7:27 AM
>     *To:* Manjunath S Bangalore
>     *Cc:* Dhaval N Shah; [email-masked]; Hussein F Salama;
>     [email-masked]
>     *Subject:* [Iptel] Re: tgrep 04 comments
>
>

---

From: Cullen Jennings <[email-masked]>
Date: Sat, 11 Dec 2004 11:32:46 -0800

On 12/11/04 12:04 AM, "Manjunath Bangalore" <[email-masked]> wrote:

>>  Re: tgrep 04 comments

Great -  thank you - I would really like to get this done well before
everyone getting busy writing drafts fro next IETF.