Subject: [Isms] Reminder: ISMS proposals due October 18th

From: Ken Hornstein <[email-masked]>
Date: Fri, 08 Oct 2004 14:16:01 -0400

Howdy everyone,

This is just a friendly reminder to everyone that ISMS candidates submissions
are due by October 18th (the cutoff for -00 submissions for the upcoming
IETF).  Submissions do not need to be full-fledged, but should at least give
a general overview of the proposed solution.

In addition to this deadline, if you want your proposal considered as a
candidate by the WG, you must respond to this note to the WG mailing
list with the file name of the proposal draft.

--Ken, your friendly ISMS WG co-chair

_______________________________________________
Isms mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/isms

---

From: Juergen Quittek <[email-masked]>
Date: Sun, 10 Oct 2004 16:00:38 +0200

> a general overview of the proposed solution.

At the BoF session in San Diego, five proposals were under discussion:

  - EUSM - External User security Model
    draft-kaushik-snmp-external-usm-00.txt
  - KSM - Kerberos Security Model
    draft-hornstein-snmpv3-ksm-02.txt
  - SBSM - Session-Based Security Model
    draft-hardaker-snmp-session-sm-02.txt
  - MIASMA - Minimally Integrated Access Security Module Application
    <http://www.ietf.org/proceedings/04aug/slides/isms-6/index.html>
  - TLS - Transport Layer Security
    no presentation but some participants considered this as a candidate

For EUSM, KSM and SBSM we have current Internet drafts and I think
all of them are sufficient for evaluating the proposal (although
more elaboration would be desirable in one or the other case).

There has been no visible activity concerning MIASMA and TLS.

Does anybody have a strong feeling that these should be considered
in our evaluation of proposals?  If yes, please speak up on this
list and/or contact Randy Presuhn ([email-masked])
for MIASMA or Juergen Schoenwaelder ([email-masked])
for TLS.

> list with the file name of the proposal draft.

Please do so also for the three proposals where there are already I-Ds
available.  We need a contact person for each proposal who is willing
to answer questions from the evaluators.  (In the IPFIX protocol
evaluation we called these people 'protocol advocates'.)

Thanks,

    Juergen
-- 
Juergen Quittek        [email-masked]       Tel: +49 6221 90511-15
NEC Europe Ltd.,       Network Laboratories        Fax: +49 6221 90511-55
Kurfuersten-Anlage 36, 69115 Heidelberg, Germany   http://www.netlab.nec.de

---

From: Wes Hardaker <[email-masked]>
Date: Mon, 11 Oct 2004 15:29:43 -0700

>>>>> On Sun, 10 Oct 2004 16:00:38 +0200, Juergen Quittek <[email-masked]> said:

Juergen> - SBSM - Session-Based Security Model
Juergen> draft-hardaker-snmp-session-sm-02.txt

Formally, I'd like this one to be considered.  I should have a new
-03 draft by the 18th but if I don't make it please consider the
current -02 draft a submission instead.

-- 
Wes Hardaker
Sparta

---

From: Wes Hardaker <[email-masked]>
Date: Mon, 11 Oct 2004 15:30:38 -0700

>>>>> On Sun, 10 Oct 2004 16:00:38 +0200, Juergen Quittek <[email-masked]> said:

Juergen> We need a contact person for each proposal who is willing to
Juergen> answer questions from the evaluators.

For SBSM that would be me.

-- 
Wes Hardaker
Sparta

---

From: Kaushik Narayan <[email-masked]>
Date: Mon, 11 Oct 2004 16:10:23 -0700

Hi Juergen,

Please find my reply inline.

>    draft-kaushik-snmp-external-usm-00.txt

I am trying to get an -01 version of the draft by the 18th of
October. I will try my best to get that in, if I am unable to
get that done, please consider the current version for
submission.

>evaluation we called these people 'protocol advocates'.)

I would be the contact person for the EUSM proposal.

regards,
   kaushik!