Subject: [Isms] formal list?

From: Wes Hardaker <[email-masked]>
Date: Wed, 20 Oct 2004 21:07:34 -0700

Could the chairs please provide a formal list of what they consider to
be on the table with respect to possible solutions?  I suspect many
people, myself included, are not sure quite where we stand now that the
submission deadline has passed.

-- 
Wes Hardaker
Sparta

_______________________________________________
Isms mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/isms

---

From: Juergen Quittek <[email-masked]>
Date: Fri, 22 Oct 2004 11:41:41 +0200

Wes,

Yes, you are ocmpletely right,
the situation should be clarified.

The submission deadline for proposals ended on Monday 18th.

So far, Ken and I are aware of three proposals that have been submitted.

Name:    TLSM - Transport Layer Security Model
I-D:     draft-schoenw-snmp-tlsm-00.txt
Contact: Juergen Schoenwaelder <[email-masked]>

Name:    SBSM - Session-Based Security Model
I-D:     draft-hardaker-snmp-session-sm-03.txt
Contact: Wes Hardaker <[email-masked]>

Name:    EUSM - External User Security Model
I-D:     draft-kaushik-snmp-external-usm-00.txt
Contact: Kaushik Narayan <[email-masked]>

Does anybody think there is another proposal that was submitted in
time and that should be considered for evaluation?

Thanks,

    Juergen
-- 
Juergen Quittek        [email-masked]       Tel: +49 6221 90511-15
NEC Europe Ltd.,       Network Laboratories        Fax: +49 6221 90511-55
Kurfuersten-Anlage 36, 69115 Heidelberg, Germany   http://www.netlab.nec.de