Subject: RE: [Isms] Evaluation status

From: "McDonald, Ira" <[email-masked]>
Date: Mon, 10 Jan 2005 20:50:03 -0800

Wes Hardaker wrote:

>> 6) SNMPv3's symmetric keys are unique within a deployment (i.e.,
>> SNMP keys are unique to SNMP and are not integrated with any other
>> IETF protocol). Similarly, SNMPv3 cannot use any existing
>> authentication/authorization infrastructures already present in
>> that deployment (e.g., Kerberos, PKI, RADIUS, etc.).

  Well, since that's the fundamental root of the WG, I'm sure they're
  all going to claim this is solved ;-) SBSM certainly solves it.

  It's interesting that this is last on Eric's list when it's first on
  many other people's (it wouldn't be first or last on mine, but I
  haven't ranked them).

Note that Eric's list is ordered towards INCREASING importance (which
is unfortunate, because folks keep missing that).

Cheers,
- Ira

Ira McDonald (Musician / Software Architect)
Blue Roof Music / High North Inc
PO Box 221  Grand Marais, MI  49839
phone: +1-906-494-2434
email: [email-masked]

_______________________________________________
Isms mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/isms

---

From: Wes Hardaker <[email-masked]>
Date: Mon, 10 Jan 2005 22:18:24 -0800

>>>>> On Mon, 10 Jan 2005 20:50:03 -0800, "McDonald, Ira" <[email-masked]> said:

Ira> Note that Eric's list is ordered towards INCREASING importance (which
Ira> is unfortunate, because folks keep missing that).

Yep.  You're absolutely right, I missed that.

-- 
Wes Hardaker
Sparta