Subject: RE: [Isms] Network management authorization

From: "Nelson, David" <[email-masked]>
Date: Tue, 11 Jan 2005 14:14:24 -0500

Dave Harrington writes...

> For those interested in RADIUS authorization for network management
> interfaces, see
> ftp://ftp.rfc-editor.org/in-notes/internet-drafts/draft-nelson-radius-
> management-authorization-00.txt. Dave Nelson and I have been
> discussing this approach for a while.

I think that draft has expired.  I plan to update it, and perhaps have a
-01 version out prior to IETF 62.  Comments and suggestions are welcome.
If anyone wants a copy of the -00 draft, and can't find it in an
archive, please drop me a note.

-- Dave

_______________________________________________
Isms mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/isms

---

From: "David B Harrington" <[email-masked]>
Date: Tue, 11 Jan 2005 14:41:31 -0500

Actually, it expires January 10 (i.e. yesterday) but is still
available today for those who move quickly ;-)

dbh 

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Nelson, David
> Sent: Tuesday, January 11, 2005 2:14 PM
> To: [email-masked]
> Subject: RE: [Isms] Network management authorization
>

---

From: Daniel Chuang <[email-masked]>
Date: Tue, 11 Jan 2005 11:59:58 -0800

Actually you can get it from:
http://www.watersprings.org/pub/id/draft-nelson-radius-management-authorization-00.txt

thanks,
Daniel
David B Harrington wrote:

>>>For those interested in RADIUS authorization for network
>>>      
>>>
>management
>  
>
>>>interfaces, see
>>>
>>>      
>>>