Subject: RE: [eap] RE: [Isms] RADIUS is not a trusted third party

From: "Nelson, David" <[email-masked]>
Date: Thu, 21 Apr 2005 13:55:48 -0400

Khanh Nguyen writes...

> ...why don't we do the samething to auth
> among SNMP entities directly w/out the need for a third party?

I think that's what we have today -- USM -- that operator's find to be
onerous to deploy and manage.

_______________________________________________
Isms mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/isms

---

From: "Tom Petch" <[email-masked]>
Date: Thu, 21 Apr 2005 22:35:14 +0200

I'm with Khanh on this one.  We could have a system whereby the setup of 'USM'
was much simpler, users with fixed names, passwords being input at agent setup,
no need for any contact between agent and third party; and changing the
behaviour
of the manager to fit in with this.  The manager is the easy part because it is
on a server already replete with security systems - (almost) anything is
possible there, like requiring authorisation to send packets to port 161/162 if
that is what the security demands.
.
Tom Petch

----- Original Message -----
From: "Nelson, David" <[email-masked]>
To: "Khanh Nguyen (khanhvn)" <[email-masked]>; <[email-masked]>
Sent: Thursday, April 21, 2005 7:55 PM
Subject: RE: [eap] RE: [Isms] RADIUS is not a trusted third party

Khanh Nguyen writes...