Subject: RE: [eap] RE: [Isms] RADIUS is not a trusted third party

From: "Khanh Nguyen \(khanhvn\)" <[email-masked]>
Date: Thu, 21 Apr 2005 11:26:14 -0700

> -----Original Message-----
> From: Nelson, David [mailto:[email-masked]] 
> Sent: Thursday, April 21, 2005 10:56 AM
> To: Khanh Nguyen (khanhvn); [email-masked]
> Subject: RE: [eap] RE: [Isms] RADIUS is not a trusted third party
> 
> Khanh Nguyen writes...
> 
> > ...why don't we do the samething to auth among SNMP 
> entities directly 
> > w/out the need for a third party?
> 
> I think that's what we have today -- USM -- that operator's 
> find to be onerous to deploy and manage.
> 

I understand that.  That's why the LPSK proposal was designed to 
be able to use SNMP community strings as well as user passwds to 
generate PSKs.  The concept of "users" actually are from the 
View-based Access Control model (RFC 3415), and LPSK just tries 
to support that model, and it does not add any extra config burden 
(the LPSK values are generated automatically from user & device 
info w/out any manual interventions)

If operators find the view-based model too complex to use, they
can always use LPSK based on community strings.  In this case,
LPSK configuration is not any more complex than SNMPv1, (but much 
more secure.)

There are other differences b/w LPSK and USM, but that's another topic. 

Khanh

_______________________________________________
Isms mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/isms

---

From: "Wayne Kading" <[email-masked]>
Date: Thu, 21 Apr 2005 16:49:32 -0500

It seems to me that the LPSK instantiation for the TLSM architecture is an
attractive ease-of-use feature for the operators, with or without VACM.  If
so, this feature could considerably broaden the SNMPv3 user base.

Wayne

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Khanh Nguyen (khanhvn)
Sent: Thursday, April 21, 2005 1:26 PM
To: Nelson, David; [email-masked]
Subject: RE: [eap] RE: [Isms] RADIUS is not a trusted third party

Khanh