Subject: RE: [Isms] Discussion: Architecture direction for ISMS

From: "McDonald, Ira" <[email-masked]>
Date: Tue, 5 Apr 2005 09:36:58 -0700

Hi,

I agree with Uri and Robert here.  I think Sharon is being
naive to expect that out-of-band keying won't actually be
very hard - since the keys MUST be of session duration to
have any reasonable degree of security.

Cheers,
- Ira

Ira McDonald (Musician / Software Architect)
Blue Roof Music / High North Inc
PO Box 221  Grand Marais, MI  49839
phone: +1-906-494-2434
email: [email-masked]

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On
Behalf Of Robert Story
Sent: Tuesday, April 05, 2005 12:33 PM
To: [email-masked]
Subject: Re: [Isms] Discussion: Architecture direction for ISMS

On Tue, 5 Apr 2005 12:02:46 -0400 Blumenthal, wrote:
BU> Another problem is how to integrate it smoothly, and yet another one -
BU> [artificially] created need to maintain and synchronize two protocols
BU> and implementations.
BU> 
BU> Summary: I'm a strong proponent of in-band keying.

I agree with Uri here, with encapsulation keying being my second choice.

_______________________________________________
Isms mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/isms

_______________________________________________
Isms mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/isms

---

From: Wes Hardaker <[email-masked]>
Date: Tue, 05 Apr 2005 09:42:21 -0700

>>>>> On Tue, 5 Apr 2005 09:36:58 -0700 , "McDonald, Ira" <[email-masked]> said:

Ira> I agree with Uri and Robert here.

As do I.  Specifically, I think Robert's ordering of requirements
matches mine.  In-band first, and encapsulated being a second choice.
As I've mentioned in multiple other messages, there are a large number
of issues with out-of-band keying that makes implementation
difficult.  I suspect Sharon must not agree with any of those other points?

-- 
Wes Hardaker
Sparta