Subject: [its] ITS WG page

From: nabil benamar <[email-masked]>
Date: Mon, 24 Sep 2012 09:08:03 +0000

Hi All,

I would like to ask if tha page related to this corking group has been
removed ? I can't access to ITS  WG page on IETF site ?

many thanks

-- 
*
*
*تحياتي ، **Cordialement, Regards*
*
*
*
*
*نبيل بنعمرو Nabil Benamar*
Professor of computer sciences
Simulation and Modelisation Laboratory
Human Sciences Faculty of Meknes
Moulay Ismail* *University*
Meknes, Morocco
*GSM: * *+ 212 6 70832236
http://nabilbenamar.com/

*
--------------------------------------------------------------------------------
*

---

From: Alexandru Petrescu <[email-masked]>
Date: Mon, 24 Sep 2012 14:04:03 +0200

Hello Nabil,

Thank you for the request.

Since this is not a Working Group, there is no web page on the IETF site
for ITS, other than the page of the non-WG email list
https://www.ietf.org/mailman/listinfo/its

An additional web page with presentations at last informal meeting and
bar-BoF is at http://www.lara.prd.fr/ietf-its

I try to build momentum for ITS to take off; it would help if you
described your interest in ITS - what is your interest in ITS at IETF?

Yours,

Alex

Le 24/09/2012 11:08, nabil benamar a écrit :
> Hi All,
>
> I would like to ask if tha page related to this corking group has
> been removed ? I can't access to ITS  WG page on IETF site ?
>
> many thanks
>
> -- * * **تحياتي ، ****Cordialement, Regards** ** ** ** ** *نبيل
> بنعمرو Nabil Benamar* Professor of computer sciences Simulation and
> Modelisation Laboratory Human Sciences Faculty of Meknes Moulay
> Ismail/**/University/* Meknes, Morocco */GSM: //+ 212 6 70832236
> http://nabilbenamar.com/
>
> **--------------------------------------------------------------------------------**
>
>
>
>
> _______________________________________________ its mailing list
> [email-masked] https://www.ietf.org/mailman/listinfo/its
>

---

From: Abdussalam Baryun <[email-masked]>
Date: Mon, 24 Sep 2012 14:53:50 +0100

Hi Alex,

I thank you for your efforts, and I want that we make ITS group an IETF WG
as we discussed before but I did not know what happen to the application,
we also discussed the I-Ds related and we had meetings, but not sure how is
the policy to get it accepted by ietf,

AB

On Mon, Sep 24, 2012 at 1:04 PM, Alexandru Petrescu <
[email-masked]> wrote:

> https://www.ietf.org/mailman/**listinfo/its<https://www.ietf.org/mailman/listinfo/its>
>
> bar-BoF is at http://www.lara.prd.fr/ietf-**its<http://www.lara.prd.fr/ietf-its>
>
>> **----------------------------**------------------------------**
>> ----------------------**
>>
>>
>>
>>
>> ______________________________**_________________ its mailing list
>> [email-masked] https://www.ietf.org/mailman/**listinfo/its<https://www.ietf.org/mailman/listinfo/its>
>>
>>
>
> ______________________________**_________________
> its mailing list
> [email-masked]
> https://www.ietf.org/mailman/**listinfo/its<https://www.ietf.org/mailman/listinfo/its>
>

---

From: "Stan Ratliff (sratliff)" <[email-masked]>
Date: Mon, 24 Sep 2012 14:26:56 +0000

For what it's worth, I contend that this work fits nicely within MANET.

Regards,
Stan

On Sep 24, 2012, at 9:53 AM, Abdussalam Baryun wrote:

Hi Alex,

I thank you for your efforts, and I want that we make ITS group an IETF WG as we discussed before but I did not know what happen to the application, we also discussed the I-Ds related and we had meetings, but not sure how is the policy to get it accepted by ietf,

AB

On Mon, Sep 24, 2012 at 1:04 PM, Alexandru Petrescu <[email-masked]<mailto:[email-masked]>> wrote:
Hello Nabil,

Yours,

Alex

many thanks

Modelisation Laboratory Human Sciences Faculty of Meknes Moulay
Ismail/**/University/* Meknes, Morocco */GSM: //+ 212 6 70832236<tel:%2B%20212%206%2070832236>
http://nabilbenamar.com/

_______________________________________________ its mailing list
[email-masked]<mailto:[email-masked]> https://www.ietf.org/mailman/listinfo/its

_______________________________________________
its mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/its

_______________________________________________
its mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/its

---

From: nabil benamar <[email-masked]>
Date: Mon, 24 Sep 2012 15:03:52 +0000

Thank you Alexandru,

Indeed, I'm interested in VANET and especially how to enhance  routing
protocols in such field.

regards

2012/9/24 nabil benamar <[email-masked]>

*

---

From: Abdussalam Baryun <[email-masked]>
Date: Mon, 24 Sep 2012 16:16:44 +0100

The problem is that any IETF work MAY fit in MANET, so I hope some
one updates RFC2501, to include/exclude new works. IMO community need ITS
Group Work to become IETF WG.

AB
---
On Mon, Sep 24, 2012 at 3:26 PM, Stan Ratliff (sratliff) <[email-masked]
> wrote: