Subject: [its] Should we have WG items that are reviews of vehicular SDO documents?

From: Alexandru Petrescu <[email-masked]>
Date: Mon, 18 Mar 2013 16:22:18 +0100

In the past, there were several public and private requests to review
documents of external SDOs related to vehicular networks.  E.g. FNTP (a
transport protocol at ISO) and GeoNetworking (an IPv6-friendly
network-layer protocol at ETSI ITS).

There may be others.

Do you think these should make into WG items for ITS?

Alex

---

From: Ted Lemon <[email-masked]>
Date: Mon, 18 Mar 2013 15:52:10 +0000

> Do you think these should make into WG items for ITS?

Yes.

---

From: Jong-Hyouk Lee <[email-masked]>
Date: Mon, 18 Mar 2013 17:31:57 +0100

Hi Alex,

Just you need to be clear. Making what to be WG items? If you asking
"reviewing of the standardized documents (related to IP) by other SDO to be
WG items here", definitely no!

We could review and give some comments or revision requests to other SDO
when we would find something wrong there. Otherwise, why do we officially
study and do review for other SDO here without official requests from them?

Cheers.

On Mon, Mar 18, 2013 at 4:52 PM, Ted Lemon <[email-masked]> wrote:

> _______________________________________________
> its mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/its
>

-- 
RSM Department, TELECOM Bretagne, France
Jong-Hyouk Lee, living somewhere between /dev/null and /dev/random

#email: jonghyouk (at) gmail (dot) com
#webpage: http://sites.google.com/site/hurryon/

---

From: Ted Lemon <[email-masked]>
Date: Mon, 18 Mar 2013 16:36:35 +0000

On Mar 18, 2013, at 12:31 PM, Jong-Hyouk Lee <[email-masked]> wrote:
> Just you need to be clear. Making what to be WG items? If you asking "reviewing of the standardized documents (related to IP) by other SDO to be WG items here", definitely no!
> 
> We could review and give some comments or revision requests to other SDO when we would find something wrong there. Otherwise, why do we officially study and do review for other SDO here without official requests from them?

What I was agreeing to was surveying documents produced by other SDOs to see if they relate to the proposed work, and of course liaising with the other SDOs about the work that's done in its, if its winds up being chartered.   Sorry if I misunderstood the question.

---

From: Jong-Hyouk Lee <[email-masked]>
Date: Mon, 18 Mar 2013 17:38:21 +0100

On Mon, Mar 18, 2013 at 5:36 PM, Ted Lemon <[email-masked]> wrote:

> What I was agreeing to was surveying documents produced by other SDOs to
> see if they relate to the proposed work, and of course liaising with the
> other SDOs about the work that's done in its, if its winds up being
> chartered.

Yepp, sure!

> Sorry if I misunderstood the question.
>
>

---

From: Alexandru Petrescu <[email-masked]>
Date: Mon, 18 Mar 2013 18:20:25 +0100

Le 18/03/2013 17:36, Ted Lemon a écrit :
>> Just you need to be clear. Making what to be WG items? If you
>> asking "reviewing of the standardized documents (related to IP) by
>> other SDO to be WG items here", definitely no!
>>
>> We could review and give some comments or revision requests to
>> other SDO when we would find something wrong there. Otherwise, why
>> do we officially study and do review for other SDO here without
>> official requests from them?
>
> What I was agreeing to was surveying documents produced by other
> SDOs to see if they relate to the proposed work, and of course
> liaising with the other SDOs about the work that's done in its, if
> its winds up being chartered.

Ok, so that may make into something like: "Opportunities exist to
develop liaisons with these SDOs.  This group will survey these SDO's
documents to identify how it relates to this group's work."

(we'd have no specific work item, like a draft and a timeline
commitment, which seems fine like that).

Alex

Alex

---

From: Ted Lemon <[email-masked]>
Date: Mon, 18 Mar 2013 17:32:30 +0000

> commitment, which seems fine like that).

Works for me.