Subject: [its] proposed Linux Plumbers Conference Automotive Networking Discussion (RE: In Case You Missed It - Automotive Linux Webinar Recording)

From: "Chaiken, Alison" <[email-masked]>
Date: Thu, 2 May 2013 18:45:46 +0000

Let's follow-up Konstantin Khait's fine webinar on Automotive Wireless by organizing a session to discuss open-source implementations of 802.11p drivers (DSRC) and IEEE-1609 (WAVE) stack at Linux Plumbers Conference in New Orleans in September, 

http://wiki.linuxplumbersconf.org/2013:automotive

I have already discussed the idea with Rudi Streif of Linux Foundation and Daniel Wagner of BMW, the track conveners, and their feedback is positive.   A list of potential additional attendees is CC'ed.    Let's get all the interested parties together to have a discussion about moving ITS wireless forward in Linux.

-- Alison Chaiken
(void *) engineer
Mentor Embedded Software Division
GMT+8
[email-masked]

---

From: Alexandru Petrescu <[email-masked]>
Date: Thu, 16 May 2013 20:17:08 +0200

This is a good idea.

In addition, I am interested to meet linux 'plumbers' about ITS at IETF
in Berlin - end of July 2013.

Alex

Le 02/05/2013 20:45, Chaiken, Alison a écrit :
> Let's follow-up Konstantin Khait's fine webinar on Automotive
> Wireless by organizing a session to discuss open-source
> implementations of 802.11p drivers (DSRC) and IEEE-1609 (WAVE) stack
> at Linux Plumbers Conference in New Orleans in September,
>
> I have already discussed the idea with Rudi Streif of Linux
> Foundation and Daniel Wagner of BMW, the track conveners, and their
> feedback is positive.   A list of potential additional attendees is
> CC'ed.    Let's get all the interested parties together to have a
> discussion about moving ITS wireless forward in Linux.
>
> -- Alison Chaiken (void *) engineer Mentor Embedded Software Division
> GMT+8 [email-masked]
> _______________________________________________ its mailing list
> [email-masked] https://www.ietf.org/mailman/listinfo/its
>