Subject: [its] charter proposal - areas addressed.

From: Alexandru Petrescu <[email-masked]>
Date: Wed, 29 May 2013 15:30:12 +0200

Hello,

Please see attached a significantly modified Charter proposal.  It is
much shorter.

The following paragraph should be our main threefold areas addressed:

> The areas addressed by the group are the following: (1)
> establishment of IP networking between neighboring vehicles using
> either MANET protocols or 1-hop ICMP protocol, (2) layering of IPv6
> over IEEE 802.11p communication technology and (3) IPv6-based
> network-layer distribution of content in a geographic area.  For each
> of the three areas, security aspects will be considered: authenticity
> of routing message exchanges, influence of the absence of link-layer
> security of IEEE 802.11p, and security of multicast distribution.

Please comment.

Alex

---

From: Alexandru Petrescu <[email-masked]>
Date: Wed, 29 May 2013 15:31:03 +0200

sorry, document attached.

Alex

Le 29/05/2013 15:30, Alexandru Petrescu a écrit :
> _______________________________________________
> its mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/its
>
>