Subject: [its] slides to open the discussion during bar BoF

From: Alexandru Petrescu <[email-masked]>
Date: Thu, 01 Aug 2013 18:53:00 +0200

Please find attached a set of slides I will use to open the discussion 
during bar BoF.

Alex

---

From: Alexandru Petrescu <[email-masked]>
Date: Mon, 19 Aug 2013 14:24:59 +0200

Hello ITSers,

At the Berlin IETF we held a bar BoF during 1 hour about ITS; here is
what happened briefly, thanking John for penning notes.

Eliot Lear gave an overview about how successful BoF mounting works at
IETF, referring to RFC 5434.

He also mentioned aspects of Liaison ISO-IETF with respect to vehicular
networking were mentioned, questions of liaison manager were mentioned.

The 3 ITS topics discussed: V2V/V2I, Geocasting/GeoNetworking,
IPv6-straight-over-80211p.

We mentioned timeline and agreed to strive to write two problem
statement drafts and a draft Charter proposal along the lines of: V2V
and V2I communications and GeoCasting/GeoNetworking.  The topic
IPv6-over-80211p didnt get tract at this bar BoF discussion.

Informal notes of participants express commitment to this deadline, but
the timescale may be very difficult.

ISO TC 204 CALM have expressed an interest in an exchange of views on
v2x networking

BOF committee meets September 23. Drafts should be written by then.

At this bar BoF the following participants met:

Stan Ratliff (MANET WG Chair)
Greenville Armitage (mpath TCP interest)
Lotte Steenbrink (Freie U., day's scribe at MANET)
Andreas Festag (ETSI TC ITS WG Networking)
Georgios Karagiannis
John Dowdell
Rick Taylor
Alexandru Petrescu
Ronald in 't Velt (partial)

Alex

Le 01/08/2013 18:53, Alexandru Petrescu a écrit :
> Please find attached a set of slides I will use to open the
> discussion during bar BoF.
>
> Alex
>
>
> _______________________________________________ its mailing list
> [email-masked] https://www.ietf.org/mailman/listinfo/its
>

---

From: grenville armitage <[email-masked]>
Date: Tue, 20 Aug 2013 16:30:47 +1000

On 08/19/2013 22:24, Alexandru Petrescu wrote:
	[..]
> Greenville Armitage (mpath TCP interest)

Also Nigel Williams (mptcp v2i interest)

cheers,
gja