Subject: [its] OpenWAVE @ ITST: architectural planning meeting

From: "Konstantin A. Khait" <[email-masked]>
Date: Tue, 29 Oct 2013 00:41:27 +0400

Ladies and Gentlemen,

I want to thank everybody who raised hands on our call for participation in the OpenWAVE initiative to develop true open source solution for IEEE 1609 (and get IEEE 802.11p alignments). According to the plan, we spent October for gathering feedbacks and early preparations and now have to step ahead to the project planning, architectural planning and roles assignment. Thanks to ITST organizers and Ford Advanced Engineering, now we have a chance to make our first face to face architectural and planning meeting in alignment with ITST'2013 (http://itst2013.org/). It's a very good news. Bad news, ITST is very soon, so I am sorry for really short notice.

Actually we still in coordination of exact place and time, however I welcome everybody who can join us on November 5th in Tampere, Finland. Please try to inform me about your plan to visit OpenWAVE meeting as we need to allocate enough time and space. We will also try to establish Skype phone conference for people who can't join us in so short time frame.

I will provide more details and rough meeting agenda as soon as possible.

My apologies for so high urgency, hope it will give us a kick to go rapidly with consequent development activities.

Thanks and regards,

Kostia

-----

-----

Konstantin A. Khait

Componentality Oy

Tel: +358(0)465662016

+7(921)9005780

Skype: kostia.khait

E-Mail: [email-masked]

53100 Finland

Ratakatu 47

Lappeenranta

---

From: Michael Richardson <[email-masked]>
Date: Mon, 28 Oct 2013 19:43:19 -0400

Konstantin A. Khait <[email-masked]> wrote:
    > Actually we still in coordination of exact place and time, however I
    > welcome everybody who can join us on November 5th in Tampere,
    > Finland. Please try to inform me about your plan to visit OpenWAVE

So, many people on the ITS list will be at IETF88.

I hope you will post summaries, and in the future coordinate with IETF
meetings.

--
Michael Richardson <[email-masked]>, Sandelman Software Works