Subject: [its] approved BoF for Vancouver

From: Alexandru Petrescu <[email-masked]>
Date: Fri, 04 Oct 2013 18:13:20 +0200

Hello ITSers,

It is my pleasure to announce that the BoF request for Vancouver is
approved.

This is based much on the Internet Draft submissions following the bar
BoF in Berlin, in particular the Internet-wide geo-networking.

Alex

---

From: Eliot Lear <[email-masked]>
Date: Fri, 04 Oct 2013 20:52:03 +0200

Congratulations, Alex and everyone who worked on those drafts!

I look forward to seeing you in Vancouver!

Eliot

On 10/4/13 6:13 PM, Alexandru Petrescu wrote:
> _______________________________________________
> its mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/its
>
>

---

From: Nabil Benamar <[email-masked]>
Date: Fri, 4 Oct 2013 21:03:46 +0000

Congratulations Alex !

-- 
*Regards*
*nabilbenamar.com*

*
--------------------------------------------------------------------------------
*

---

From: <[email-masked]>
Date: Sat, 5 Oct 2013 07:31:06 +0000

Hi Alex, Hi all,

Congratulations!

Best regards,

Georgios

________________________________
Van: [email-masked] [[email-masked]] namens Alexandru Petrescu [[email-masked]]
Verzonden: vrijdag 4 oktober 2013 18:13
To: [email-masked]
Onderwerp: [its] approved BoF for Vancouver

Hello ITSers,

Alex

---

From: Geoff Mulligan <[email-masked]>
Date: Sat, 05 Oct 2013 22:11:56 -0600

Alex,
   I'll be interested to watch how the BoF proceeds to see how it may 
impact our project.

     Geoff Mulligan
     Presidential Innovation Fellow
     Cyber-physical Systems
     SmartAmerica Challenge

On 10/05/2013 01:31 AM, [email-masked] wrote:
>
> Hi Alex, Hi all,
>
> Congratulations!
>
> Best regards,
>
> Georgios
>
> ------------------------------------------------------------------------
> *Van:* [email-masked] [[email-masked]] namens Alexandru 
> Petrescu [[email-masked]]
> *Verzonden:* vrijdag 4 oktober 2013 18:13
> *To:* [email-masked]
> *Onderwerp:* [its] approved BoF for Vancouver
>
> Hello ITSers,
>

---

From: <[email-masked]>
Date: Fri, 11 Oct 2013 04:28:31 +0000

Hi all,

Please note that I will come to the IETF in Vancouver.

Regarding the BOF I think that we need to work and finalize the BOF agenda as soon as possible!

Best regards,

Georgios

Hello ITSers,

Alex