Subject: Re: [its] Open WAVE implementation: looking for contributors

From: "Konstantin A. Khait" <[email-masked]>
Date: Mon, 21 Oct 2013 16:28:15 +0400

Guys,

I want to introduce KBST ITMO (Precision Mechanics and Optics University), our University partner in Russia, who also interested in OSS WAVE implementation. Later this week we plan to start arranging community activities to make it a reality. Thanks to everybody who raised their hands!

Thanks,

Kostia

-----

-----

Konstantin A. Khait

Componentality Oy

Tel: +358(0)465662016

+7(921)9005780

Skype: kostia.khait

E-Mail: [email-masked]

53100 Finland

Ratakatu 47

Lappeenranta

> Return-Path: [email-masked]

> Received: from [10.86.10.205] (EHLO in2e.electric.net)

> В  В  by fusesmtp2g.mailanyone.net with esmtp (MailAnyone incSMTP Exim)

> В  В  id fusesmtp2g071752ZxfOZl; Fri, 27 Sep 2013 07:17:52 -0700

> X-bhsmtpRcptTo: <[email-masked]>

> Received: from 1VPYrg-00069K-3L by in2e.electric.net with hostroute:171581568 (Exim 4.80.1)

> В  В  В  В  (envelope-from <[email-masked]>)

> В  В  В  В  id 1VPYrg-0006sv-6E

> В  В  В  В  for [email-masked]; Fri, 27 Sep 2013 07:17:52 -0700

> Received: by emcmailer; Fri, 27 Sep 2013 07:17:52 -0700

> Received: from mail.ietf.org ([12.22.58.30])

> В  В  В  В  by in2e.electric.net with esmtp (Exim 4.80.1)

> В  В  В  В  (envelope-from <[email-masked]>)

> В  В  В  В  id 1VPYrg-00069K-3L

> В  В  В  В  for [email-masked]; Fri, 27 Sep 2013 07:17:52 -0700

> Received: from ietfa.amsl.com (localhost [IPv6:::1])

> В  В  В  В  by ietfa.amsl.com (Postfix) with ESMTP id D7DD721E808A;

> В  В  В  В  Fri, 27 Sep 2013 07:17:43 -0700 (PDT)

> DKIM-Signature: v=1; a=rsa-sha256; c=relaxed/simple; d=ietf.org; s=ietf1;

> В  В  В  В  t=1380291463; bh=fi63X3sU+50TIykqi9nmEcOhiaw/TahQj7IKgsNWnWY=;

> В  В  В  В  h=Message-ID:Date:From:MIME-Version:To:References:In-Reply-To:

> В  В  В  В

> Subject:List-Id:List-Unsubscribe:List-Archive:List-Post:List-Help:

> В  В  В  В  В List-Subscribe:Content-Transfer-Encoding:Content-Type:Sender;

> В  В  В  В

> b=xLO4G16oS/5yPC9X8/xljqs3PHA7puCRIG/naQaJbXSzzwAQIlmJj2dulPCYRkIQV

> В  В  В  В

> WwmPYNm8wh+Prx56YhQo/HLIbSCcPhxTk5gdmY5YorrhCqaX0Rw4pEbsA83V7hEsdM

> В  В  В  В  В c3N8tjhq2VCAqp+fDzPKupfuDCsHvxzGZM4rGVgE=

> X-Original-To: [email-masked]

> Delivered-To: [email-masked]

> Received: from localhost (localhost [127.0.0.1])

> В  В  В  В  by ietfa.amsl.com (Postfix) with ESMTP id D087821E8064

> В  В  В  В  for <[email-masked]>; Fri, 27 Sep 2013 07:17:42 -0700 (PDT)

> X-Virus-Scanned: amavisd-new at amsl.com

> X-Spam-Flag: NO

> X-Spam-Score: -7.786

> X-Spam-Level:

> X-Spam-Status: No, score=-7.786 tagged_above=-999 required=5

> В  В  В  В  tests=[AWL=-1.337, BAYES_00=-2.599, HELO_EQ_FR=0.35,

> В  В  В  В  J_CHICKENPOX_52=0.6, J_CHICKENPOX_65=0.6, MANGLED_LIPS=2.3,

> В  В  В  В  RCVD_IN_DNSWL_HI=-8, SARE_WEOFFER=0.3]

> Received: from mail.ietf.org ([12.22.58.30])

> В  В  В  В  by localhost (ietfa.amsl.com [127.0.0.1]) (amavisd-new, port 10024)

> В  В  В  В  with ESMTP id CK2ALSOKCXoN for <[email-masked]>;

> В  В  В  В  Fri, 27 Sep 2013 07:17:38 -0700 (PDT)

> Received: from cirse-out.extra.cea.fr (cirse-out.extra.cea.fr

> В  В  В  В  [132.167.192.142])

> В  В  В  В  by ietfa.amsl.com (Postfix) with ESMTP id BD7C021F9F80

> В  В  В  В  for <[email-masked]>; Fri, 27 Sep 2013 07:17:37 -0700 (PDT)

> Received: from pisaure.intra.cea.fr (pisaure.intra.cea.fr [132.166.88.21])

> В  В  В  В  by cirse.extra.cea.fr

> (8.14.2/8.14.2/CEAnet-Internet-out-2.3) with

> В  В  В  В  ESMTP id r8REHZeh028682

> В  В  В  В  (version=TLSv1/SSLv3 cipher=DHE-RSA-AES256-SHA bits=256 verify=NOT)

> В  В  В  В  for <[email-masked]>; Fri, 27 Sep 2013 16:17:35 +0200

> Received: from muguet2.intra.cea.fr (muguet2.intra.cea.fr [132.166.192.7])

> В  В  В  В  by pisaure.intra.cea.fr (8.14.4/8.14.4) with ESMTP id r8REHZL6014750

> В  В  В  В  for <[email-masked]>; Fri, 27 Sep 2013 16:17:35 +0200

> В  В  В  В  (envelope-from [email-masked])

> Received: from [127.0.0.1] (is010446-4.intra.cea.fr [10.8.33.116])

> В  В  В  В  by muguet2.intra.cea.fr

> (8.13.8/8.13.8/CEAnet-Intranet-out-1.2) with

> В  В  В  В  ESMTP id r8REHUmN007312

> В  В  В  В  for <[email-masked]>; Fri, 27 Sep 2013 16:17:35 +0200

> Message-ID: <[email-masked]>

> Date: Fri, 27 Sep 2013 16:17:30 +0200

> From: Alexandru Petrescu <[email-masked]>

> User-Agent: Mozilla/5.0 (Windows NT 6.1;

> В  В  В  В  rv:24.0) Gecko/20100101 Thunderbird/24.0

> MIME-Version: 1.0

> To: [email-masked]

> References: <[email-masked]> В  В

> <[email-masked]> В

> <[email-masked]>

> <[email-masked]> В

> <[email-masked]> В  <[email-masked]>

> В  В  В  В  <[email-masked]>

> В  В  В  В  <[email-masked]>

> In-Reply-To: <[email-masked]>

> Subject: Re: [its] Open WAVE implementation: looking for contributors

> X-BeenThere: [email-masked]

> X-Mailman-Version: 2.1.12

> Precedence: list

> List-Id: "Intelligent Transportation Systems discussion list." <its.ietf.org>

> List-Unsubscribe: <https://www.ietf.org/mailman/options/its>,

> В  В  В  В  <mailto:[email-masked]?subject=unsubscribe>

> List-Archive: <http://www.ietf.org/mail-archive/web/its>

> List-Post: <mailto:[email-masked]>

> List-Help: <mailto:[email-masked]?subject=help>

> List-Subscribe: <https://www.ietf.org/mailman/listinfo/its>,

> В  В  В  В  <mailto:[email-masked]?subject=subscribe>

> Content-Transfer-Encoding: base64

> Content-Type: text/plain; charset="utf-8"; Format="flowed"

> Sender: [email-masked]

> Errors-To: [email-masked]

> Received-SPF: pass (in2e.electric.net: domain of ietf.org

> designates 12.22.58.30 as permitted sender) client-ip=12.22.58.30;

> envelope-from=[email-masked]; helo=mail.ietf.org;

> X-Origin-IP: 12.22.58.30

> X-Env-From: [email-masked]

> X-PolicySMART: 1429842

> X-SPAM-Status: NO, 2.2 / 5.0 DCC [0.0] BAYES [0%]

> X-SPAM-Summary:

> DCC=0.0,OBFUSCATED_WORD=1.0,REFERENCES=-0.2,LONGURLPART=0.2,GMAIL=0.3,DEEPLINK=0.4,ZCOST=0.5

> X-Virus-Status: Scanned by VirusSMART (c)

> X-FuseMail-Origin: MAIL=8081878

> X-Delivered-To: [email-masked]

> X-FuseBlacklist: No

> X-FuseWhitelist: No

> Return-Path: [email-masked]

> Received: from [10.86.10.205] (EHLO in2e.electric.net)

> В  В  by fusesmtp2g.mailanyone.net with esmtp (MailAnyone incSMTP Exim)

> В  В  id fusesmtp2g071752ZxfOZl; Fri, 27 Sep 2013 07:17:52 -0700

> X-bhsmtpRcptTo: <[email-masked]>

> Received: from 1VPYrg-00069K-3L by in2e.electric.net with hostroute:171581568 (Exim 4.80.1)

> В  В  В  В  (envelope-from <[email-masked]>)

> В  В  В  В  id 1VPYrg-0006sv-6E

> В  В  В  В  for [email-masked]; Fri, 27 Sep 2013 07:17:52 -0700

> Received: by emcmailer; Fri, 27 Sep 2013 07:17:52 -0700

> Received: from mail.ietf.org ([12.22.58.30])

> В  В  В  В  by in2e.electric.net with esmtp (Exim 4.80.1)

> В  В  В  В  (envelope-from <[email-masked]>)

> В  В  В  В  id 1VPYrg-00069K-3L

> В  В  В  В  for [email-masked]; Fri, 27 Sep 2013 07:17:52 -0700

> Received: from ietfa.amsl.com (localhost [IPv6:::1])

> В  В  В  В  by ietfa.amsl.com (Postfix) with ESMTP id D7DD721E808A;

> В  В  В  В  Fri, 27 Sep 2013 07:17:43 -0700 (PDT)

> DKIM-Signature: v=1; a=rsa-sha256; c=relaxed/simple; d=ietf.org; s=ietf1;

> В  В  В  В  t=1380291463; bh=fi63X3sU+50TIykqi9nmEcOhiaw/TahQj7IKgsNWnWY=;

> В  В  В  В  h=Message-ID:Date:From:MIME-Version:To:References:In-Reply-To:

> В  В  В  В

> Subject:List-Id:List-Unsubscribe:List-Archive:List-Post:List-Help:

> В  В  В  В  В List-Subscribe:Content-Transfer-Encoding:Content-Type:Sender;

> В  В  В  В

> b=xLO4G16oS/5yPC9X8/xljqs3PHA7puCRIG/naQaJbXSzzwAQIlmJj2dulPCYRkIQV

> В  В  В  В

> WwmPYNm8wh+Prx56YhQo/HLIbSCcPhxTk5gdmY5YorrhCqaX0Rw4pEbsA83V7hEsdM

> В  В  В  В  В c3N8tjhq2VCAqp+fDzPKupfuDCsHvxzGZM4rGVgE=

> X-Original-To: [email-masked]

> Delivered-To: [email-masked]

> Received: from localhost (localhost [127.0.0.1])

> В  В  В  В  by ietfa.amsl.com (Postfix) with ESMTP id D087821E8064

> В  В  В  В  for <[email-masked]>; Fri, 27 Sep 2013 07:17:42 -0700 (PDT)

> X-Virus-Scanned: amavisd-new at amsl.com

> X-Spam-Flag: NO

> X-Spam-Score: -7.786

> X-Spam-Level:

> X-Spam-Status: No, score=-7.786 tagged_above=-999 required=5

> В  В  В  В  tests=[AWL=-1.337, BAYES_00=-2.599, HELO_EQ_FR=0.35,

> В  В  В  В  J_CHICKENPOX_52=0.6, J_CHICKENPOX_65=0.6, MANGLED_LIPS=2.3,

> В  В  В  В  RCVD_IN_DNSWL_HI=-8, SARE_WEOFFER=0.3]

> Received: from mail.ietf.org ([12.22.58.30])

> В  В  В  В  by localhost (ietfa.amsl.com [127.0.0.1]) (amavisd-new, port 10024)

> В  В  В  В  with ESMTP id CK2ALSOKCXoN for <[email-masked]>;

> В  В  В  В  Fri, 27 Sep 2013 07:17:38 -0700 (PDT)

> Received: from cirse-out.extra.cea.fr (cirse-out.extra.cea.fr

> В  В  В  В  [132.167.192.142])

> В  В  В  В  by ietfa.amsl.com (Postfix) with ESMTP id BD7C021F9F80

> В  В  В  В  for <[email-masked]>; Fri, 27 Sep 2013 07:17:37 -0700 (PDT)

> Received: from pisaure.intra.cea.fr (pisaure.intra.cea.fr [132.166.88.21])

> В  В  В  В  by cirse.extra.cea.fr

> (8.14.2/8.14.2/CEAnet-Internet-out-2.3) with

> В  В  В  В  ESMTP id r8REHZeh028682

> В  В  В  В  (version=TLSv1/SSLv3 cipher=DHE-RSA-AES256-SHA bits=256 verify=NOT)

> В  В  В  В  for <[email-masked]>; Fri, 27 Sep 2013 16:17:35 +0200

> Received: from muguet2.intra.cea.fr (muguet2.intra.cea.fr [132.166.192.7])

> В  В  В  В  by pisaure.intra.cea.fr (8.14.4/8.14.4) with ESMTP id r8REHZL6014750

> В  В  В  В  for <[email-masked]>; Fri, 27 Sep 2013 16:17:35 +0200

> В  В  В  В  (envelope-from [email-masked])

> Received: from [127.0.0.1] (is010446-4.intra.cea.fr [10.8.33.116])

> В  В  В  В  by muguet2.intra.cea.fr

> (8.13.8/8.13.8/CEAnet-Intranet-out-1.2) with

> В  В  В  В  ESMTP id r8REHUmN007312

> В  В  В  В  for <[email-masked]>; Fri, 27 Sep 2013 16:17:35 +0200

> Message-ID: <[email-masked]>

> Date: Fri, 27 Sep 2013 16:17:30 +0200

> From: Alexandru Petrescu <[email-masked]>

> User-Agent: Mozilla/5.0 (Windows NT 6.1;

> В  В  В  В  rv:24.0) Gecko/20100101 Thunderbird/24.0

> MIME-Version: 1.0

> To: [email-masked]

> References: <[email-masked]> В  В

> <[email-masked]> В

> <[email-masked]>

> <[email-masked]> В

> <[email-masked]> В  <[email-masked]>

> В  В  В  В  <[email-masked]>

> В  В  В  В  <[email-masked]>

> In-Reply-To: <[email-masked]>

> Subject: Re: [its] Open WAVE implementation: looking for contributors

> X-BeenThere: [email-masked]

> X-Mailman-Version: 2.1.12

> Precedence: list

> List-Id: "Intelligent Transportation Systems discussion list." <its.ietf.org>

> List-Unsubscribe: <https://www.ietf.org/mailman/options/its>,

> В  В  В  В  <mailto:[email-masked]?subject=unsubscribe>

> List-Archive: <http://www.ietf.org/mail-archive/web/its>

> List-Post: <mailto:[email-masked]>

> List-Help: <mailto:[email-masked]?subject=help>

> List-Subscribe: <https://www.ietf.org/mailman/listinfo/its>,

> В  В  В  В  <mailto:[email-masked]?subject=subscribe>

> Content-Transfer-Encoding: base64

> Content-Type: text/plain; charset="utf-8"; Format="flowed"

> Sender: [email-masked]

> Errors-To: [email-masked]

> Received-SPF: pass (in2e.electric.net: domain of ietf.org

> designates 12.22.58.30 as permitted sender) client-ip=12.22.58.30;

> envelope-from=[email-masked]; helo=mail.ietf.org;

> X-Origin-IP: 12.22.58.30

> X-Env-From: [email-masked]

> X-PolicySMART: 1429842

> X-SPAM-Status: NO, 2.2 / 5.0 DCC [0.0] BAYES [0%]

> X-SPAM-Summary:

> DCC=0.0,OBFUSCATED_WORD=1.0,REFERENCES=-0.2,LONGURLPART=0.2,GMAIL=0.3,DEEPLINK=0.4,ZCOST=0.5

> X-Virus-Status: Scanned by VirusSMART (c)

> X-FuseMail-Origin: MAIL=8081878

> X-Delivered-To: [email-masked]

> X-FuseBlacklist: No

> X-FuseWhitelist: No

> Le 27/09/2013 16:07, Konstantin A. Khait a écrit :

>> I don't have it in my PC, but we did a comparison when it was released.

>> It seems no technical differences there, it just aligns terminology to

>> IEEE 1609. Please correct me if I am wrong.

> I tend to agree. В There seem to be no differences between 802.11p-2010

> and the 802.11p parts of 802.11-2012.

> IEEE in 2012 put out a single 802.11 document covering all 'a, b... p,

> n'. В That document is 15mbyte/2800 pages. В That's why I still read the

> 802.11p-2010 document which is 700kbyte/50pages.

> Alex

>> -----

>> -----

>> Konstantin A. Khait

>> Componentality Oy

>> Tel: +358(0)465662016

>> В  В  В  В  +7(921)9005780

>> Skype: kostia.khait

>> E-Mail: [email-masked] <mailto:[email-masked]>

>> 53100 Finland

>> Ratakatu 47

>> Lappeenranta

>>> This version is out of date. The latest version of IEEE 802.11

>>> (including the .p features) is from 2012.

>>> Hans-Joachim

>>> Am 27.09.2013 15:52, schrieb Alexandru Petrescu:

>>>> Le 27/09/2013 15:40, Konstantin A. Khait a écrit :

>>>>> Alex, do you mean this spec:

>>>>> http://standards.ieee.org/findstds/standard/802.11p-2010.html ?

>>>> Yes I meant that 802.11p-2010! В I see it now available at no charge.

>>>> And, is "Time Advertisement" frame implemented at your site?

>>>> Alex

>>>>> -----

>>>>> -----

>>>>> Konstantin A. Khait

>>>>> Componentality Oy

>>>>> Tel: +358(0)465662016

>>>>> В В В В В В В В +7(921)9005780

>>>>> Skype: kostia.khait

>>>>> E-Mail: [email-masked] <mailto:[email-masked]>

>>>>> 53100 Finland

>>>>> Ratakatu 47

>>>>> Lappeenranta

>>>>>> Le 27/09/2013 11:56, Konstantin A. Khait a écrit :

>>>>>>> Hi Alexandru,

>>>>>>> Our current vision is following.

>>>>>>> 1. We are in similar position: we build 802.11p equipment based on

>>>>>>> Atheros and have a custom fork of "a" driver converted to "p". It

>>>>>>> supports all features assumed by standard,

>>>>>> One particular feature of the 802.11p we wondered about was whether the

>>>>>> implementation would implement sending the 802.11p's "Time

>>>>>> Advertisement" frame, which seems to be optional in the IEEE spec.

>>>>>> I could explain why, if you wish; but is it implemented?

>>>>>> Alex

>>>>>> PS: for standards-related work I can send you privately the IEEE

>>>>>> 802.11p

>>>>>> spec.

>>>>>>> but everything on higher

>>>>>>> levels is custom (although open source) and based on generic TCP/IP.

>>>>>>> 2. Our business model is in packaging SW to a system and sell the

>>>>>>> device. Firmware itself (based on OpenWrt Linux) is free and published

>>>>>>> for everybody. We distribute our changes under LGPL where original

>>>>>>> license doesn't assume anything stronger. But it is because we don't

>>>>>>> make money on generic 802.11p, but on hardware and its

>>>>>>> customization for

>>>>>>> ITS and fleet management projects.

>>>>>>> 3. So, if you want to share your 802.11p implementation widely, I

>>>>>>> think

>>>>>>> LGPL or MIT license should be the best option.

>>>>>>> 4. Actually we see that 802.11p is not enough to have up to date V2X

>>>>>>> asset required for the market. As soon as WAVE standard now released,

>>>>>>> people don't want using custom solutions anymore. There are some

>>>>>>> options

>>>>>>> there, but IEEE 1609 is a good choice. It is a standard in USA and

>>>>>>> many

>>>>>>> people in Europe support it as well.

>>>>>>> 5. However, IEEE 1609 is rather big thing, it is hard for SME to make

>>>>>>> and maintain it and there're nobody willing now to put it to OSS

>>>>>>> domain.

>>>>>>> Community is only an approach to go and we want to build it, possibly

>>>>>>> under AGL shield.

>>>>>>> 6. Definitely nobody in the community want to release their efforts

>>>>>>> for

>>>>>>> free. Therefore we assume GPL which lets them to be referred and

>>>>>>> earn on

>>>>>>> customization, adaption and support. For us it still doesn't matter as

>>>>>>> we work in hardware and systems field. We even ready to close this

>>>>>>> license limiting it by AGL/IETF, but personally I wouldn't want to go

>>>>>>> this way because it corrupts the idea of OSS.

>>>>>>> Thanks,

>>>>>>> Kostia

>>>>>>> -----

>>>>>>> -----

>>>>>>> Konstantin A. Khait

>>>>>>> Componentality Oy

>>>>>>> Tel: +358(0)465662016

>>>>>>> В В В В В В В В +7(921)9005780

>>>>>>> Skype: kostia.khait

>>>>>>> E-Mail: [email-masked] <mailto:[email-masked]>

>>>>>>> 53100 Finland

>>>>>>> Ratakatu 47

>>>>>>> Lappeenranta

>>>>>>>> Thanks for the post.

>>>>>>>> I am interested to hear others' opinions, what do you think?

>>>>>>>> For me...

>>>>>>>> At my work place, and at other places I learned, there are some

>>>>>>>> implementations of 802.11p driver in linux. В They are for various

>>>>>>>> linux

>>>>>>>> kernel versions. В They are derivations from the Atheros 802.11a

>>>>>>>> driver.

>>>>>>>> В В They implement various features of 802.11p (OCB, 48 1s ESSID,

>>>>>>>> 5.9GHz

>>>>>>>> freq range, etc).

>>>>>>>> However, we dont know yet how to distribute that widely. В Licensing

>>>>>>>> scheme questions were made.

>>>>>>>> We have strong interest in distributing that as wide as possible

>>>>>>>> under

>>>>>>>> the best licensing scheme which favors wide deployment and respects

>>>>>>>> contributors interests.

>>>>>>>> For IP handovers particular to 802.11p there is this UMIP

>>>>>>>> distribution,

>>>>>>>> whose main maintainer is interested in integrating features as well.

>>>>>>>> Yours,

>>>>>>>> Alex

>>>>>>>> Le 27/09/2013 11:06, Konstantin A. Khait a écrit :

>>>>>>>>> Ladies and gentlemen,

>>>>>>>>> My name is Konstantin Khait, chief engineer in Componentality Oy,

>>>>>>>>> member

>>>>>>>>> of Linux Foundation and Automotive Grade Linux SC. We're doing

>>>>>>>>> open HW

>>>>>>>>> and SW solutions for automotive multimedia, navigation and

>>>>>>>>> communication.

>>>>>>>>> Currently we launch the initiative to create reference OSS

>>>>>>>>> implementation of IEEE 1609, WAVE. WAVE is a fresh and rapidly

>>>>>>>>> institutionalizing standard for vehicle to vehicle and vehicle to

>>>>>>>>> infrastructure communication, now becoming the main and "must have"

>>>>>>>>> approach in ITS, collision prevention and road automation areas.

>>>>>>>>> Componentality Oy is willing to provide a hardware platform

>>>>>>>>> supporting

>>>>>>>>> IEEE 802.11p radio and do coordination of development efforts.

>>>>>>>>> However,

>>>>>>>>> we need your architectural, engineering and intellectual

>>>>>>>>> resources to

>>>>>>>>> make this asset together. WAVE is big enough, relatively complex and

>>>>>>>>> multifunctional, so only joint community may guarantee it being

>>>>>>>>> done in

>>>>>>>>> a reasonable time frame and with automotive quality. Fortunately,

>>>>>>>>> when

>>>>>>>>> we do it, we all will have the most needed asset in V2X and

>>>>>>>>> probably it

>>>>>>>>> becomes an industrial reference and standard for a long time.

>>>>>>>>> In the timeframe since January when we joined AGL to now we did a

>>>>>>>>> lot of

>>>>>>>>> consultations with key market players to understand the potential of

>>>>>>>>> such solution. Now we know that almost every company working on

>>>>>>>>> V2X/ITS

>>>>>>>>> solutions demands for such solution. We offer making it together.

>>>>>>>>> Componentality is open for the dialog of what and how to be done for

>>>>>>>>> that. By default, we assume to create an OSS Linux stack

>>>>>>>>> available for

>>>>>>>>> everybody under GPL license. It is what we start since October

>>>>>>>>> 1st. If

>>>>>>>>> it will be some contributor with any special legal requirements,

>>>>>>>>> we're

>>>>>>>>> ready to re-review licensing approach and... all other

>>>>>>>>> organizational

>>>>>>>>> aspects. We plan to make this job done by April, 2014. Now we

>>>>>>>>> form the

>>>>>>>>> team and WELCOME TO JOIN US!

>>>>>>>>> Simply write me if you have any comments, questions or you want to

>>>>>>>>> participate. Hope, later AGL will establish some mailing list,

>>>>>>>>> forum and

>>>>>>>>> other infrastructure for us.

>>>>>>>>> And thank you all, even who deleted this email before reading :)

>>>>>>>>> Kostia

>>>>>>>>> -----

>>>>>>>>> <http://www.indiegogo.com/projects/celebrity-open-multimedia-gateway-for-in-vehicle-multimedia-and-navigation/x/4193057>

>>>>>>>>> -----

>>>>>>>>> Konstantin A. Khait

>>>>>>>>> Componentality Oy

>>>>>>>>> Tel: +358(0)465662016

>>>>>>>>> В В В В В В В В +7(921)9005780

>>>>>>>>> Skype: kostia.khait

>>>>>>>>> E-Mail: [email-masked] <mailto:[email-masked]>

>>>>>>>>> 53100 Finland

>>>>>>>>> Ratakatu 47

>>>>>>>>> Lappeenranta

>>>>>>>>> _______________________________________________

>>>>>>>>> its mailing list

>>>>>>>>> [email-masked]

>>>>>>>>> https://www.ietf.org/mailman/listinfo/its

>>>>>>>> _______________________________________________

>>>>>>>> its mailing list

>>>>>>>> [email-masked]

>>>>>>>> https://www.ietf.org/mailman/listinfo/its

>>>>>> _______________________________________________

>>>>>> its mailing list

>>>>>> [email-masked]

>>>>>> https://www.ietf.org/mailman/listinfo/its

>>>> _______________________________________________

>>>> its mailing list

>>>> [email-masked]

>>>> https://www.ietf.org/mailman/listinfo/its

>> _______________________________________________

>> its mailing list

>> [email-masked]

>> https://www.ietf.org/mailman/listinfo/its

> _______________________________________________

> its mailing list

> [email-masked]

> https://www.ietf.org/mailman/listinfo/its

---

From: Alexandru Petrescu <[email-masked]>
Date: Mon, 21 Oct 2013 19:21:41 +0200

Dear ITSers,

We have just submitted a new draft about running IPv6 over 802.11p links.

draft-petrescu-ipv6-over-80211p
"Transmission of IPv6 Packets over IEEE 802.11p Networks"
Alexandru Petrescu <[email-masked]>
Romain Kuntz <[email-masked]>
Pierre Pfister <[email-masked]>
Nabil Benamar <[email-masked]>

http://tools.ietf.org/html/draft-petrescu-ipv6-over-80211p-00

We have received several comments in private in the early stages,
comments that we tried to address to the best of our means.

However, we need and expect more comments now that everything is
compiled together and made public.

Please comment.

Yours,

Alex, with co-authors.