Subject: [its] Brainstorming Document Content, ask for Volunteers

From: Mike Kallas <[email-masked]>
Date: Wed, 6 Nov 2013 15:23:17 -0800 (PST)

All,

Here is a list of topics / items i thought should be in the brainstorming document.

Please reply to comment on the sections: suggest additions or removals.

Also Please reply if you want to volunteer to provide material for the different sections:

GEONET Brainstorming Document Proposed  Content:

•Purpose
of the document
•Brainstorming
process / plan
•Copy
of proposed charter
•Assumptions 
•Use
cases
•Problem
description
•Solutioning
•Issues
•Plans
to go forward

Mike

---

From: Mike Kallas <[email-masked]>
Date: Wed, 6 Nov 2013 15:46:51 -0800 (PST)

to advance the discussion a little more, i am proposing below content for the first 2 slides. Please comment:

Purpose of the document:

The purpose of this document is to
facilitate the brainstorming related to the GEONET IETF BOF. 
The goals of the brainstorming exercise
is to iterate over use
cases, problem statements, and potential solutions.
At the end of this exercise we should get
to:
•A
better definition of the problem statement
•A
more complete set of use cases
•An
updated proposed charter
•A
potential list of documents that the eventual working group would consider.

Brainstorming process / plan:

Proposed Plan:
•Use
the mailing list to discuss the content of the document.
•Seek
volunteers to provide material for the different sections in the document
•Consolidate
the contributed material
•Set
up a number of web conferences to discuss the document

Mike

________________________________
 From: Mike Kallas <[email-masked]>
To: "[email-masked]" <[email-masked]> 
Sent: Wednesday, November 6, 2013 3:23 PM
Subject: [its] Brainstorming Document Content, ask for Volunteers

 All,

•Purpose
of the document
•Brainstorming
process / plan
•Copy
of proposed charter
•Assumptions 
•Use
cases
•Problem
description
•Solutioning
•Issues
•Plans
to go forward

Mike

_______________________________________________
its mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/its

---

From: Alexandru Petrescu <[email-masked]>
Date: Thu, 07 Nov 2013 03:21:20 +0100

I collected below the list of protocols mentioned during the BoF, around
the Poster at the IETF Welcome Reception on Sunday, and other private
discussions:

draft-hain-ipv6-pi-addr-10

LOST protocol

results of geopriv WG

ILNP, LISP, SHIM6

LOC (and RLOC?) record of DNS

DHCP options location RFC6225

draft-google-self-published-geofeeds-02

Yours,

Alex

Le 07/11/2013 00:46, Mike Kallas a écrit :
> to advance the discussion a little more, i am proposing below
> content for the first 2 slides. Please comment:
>
>
> Purpose of the document:
>
> The purpose of this document is to facilitate the brainstorming
> related to the GEONET IETF BOF. The goals of the brainstorming
> exercise is to iterate over use cases, problem statements, and
> potential solutions. At the end of this exercise we should get to:
> •A better definition of the problem statement •A more complete set
> of use cases •An updated proposed charter •A potential list of
> documents that the eventual working group would consider.
>
>
>
> Proposed Plan: •Use the mailing list to discuss the content of the
> document. •Seek volunteers to provide material for the different
> sections in the document •Consolidate the contributed material •Set
> ------------------------------------------------------------------------
>
>
>
*From:* Mike Kallas <[email-masked]>
> *To:* "[email-masked]" <[email-masked]> *Sent:* Wednesday, November 6,
> 2013 3:23 PM *Subject:* [its] Brainstorming Document Content, ask
> for Volunteers
>
> All,
>
>
> •Purpose of the document •Brainstorming process / plan •Copy of
> proposed charter •Assumptions •Use cases •Problem description
> •Solutioning •Issues •Plans to go forward
>
> Mike
>
>
> _______________________________________________ its mailing list
> [email-masked] <mailto:[email-masked]>
> _______________________________________________ its mailing list
> [email-masked] https://www.ietf.org/mailman/listinfo/its
>

---

From: Mike Kallas <[email-masked]>
Date: Wed, 6 Nov 2013 19:27:11 -0800 (PST)

i have added them to the document. i have also added the action items from the other emails

________________________________
 From: Alexandru Petrescu <[email-masked]>
To: [email-masked] 
Sent: Wednesday, November 6, 2013 6:21 PM
Subject: Re: [its] Brainstorming Document Content, ask for Volunteers

LOST protocol

results of geopriv WG

ILNP, LISP, SHIM6

Yours,

Alex

---

From: Mike Kallas <[email-masked]>
Date: Wed, 6 Nov 2013 19:51:34 -0800 (PST)

ok, what i have done so far on the brainstorming document is create a structure, a contents slide and started gathering the different content in it. this is a very empty early draft. Tomorrow I will start putting content in some of the slides. but here is what i have so far today (Not much yet)

Mike

________________________________
 From: Mike Kallas <[email-masked]>
To: Mike Kallas <[email-masked]>; "[email-masked]" <[email-masked]> 
Sent: Wednesday, November 6, 2013 3:46 PM
Subject: Re: [its] Brainstorming Document Content, ask for Volunteers

Purpose of the document:

Proposed Plan:
•Use

Mike

 All,

•Purpose
of the document
•Brainstorming
process / plan
•Copy
of proposed charter
•Assumptions 
•Use
cases
•Problem
description
•Solutioning
•Issues
•Plans
to go forward

Mike