Subject: [its] Brainstorming document update

From: Mike Kallas <[email-masked]>
Date: Thu, 7 Nov 2013 09:48:57 -0800 (PST)

ITSers or GEONETesers,

For the purpose of continuing to advance the discussion, i am including an updated brainstorming document here. I made additions to the following sections:

- Assumptions
- Problems description
- Use cases
- Security and Privacy

This is still at the beginning, so please add your contents to the sections you have material for and please comment on the material i put in so far

Mike

---

From: Alexandru Petrescu <[email-masked]>
Date: Wed, 13 Nov 2013 15:04:02 +0100

Hi Mike,

One of the interesting aspects in this slideset is the list of usecases:
- Environmental Monitoring involves querying devices such as sensors
   located in specific geographic areas, for applications such as fire
   hazard prevention.
- Vehicular networking used in Intelligent Transportation Systems (ITS)
   is required to offer a myriad of applications related to vehicles,
   vehicle traffic, drivers, passengers and pedestrians.
- Looking for a webcam in an area
- Localized Marketing offers (attractive Business case)
- Social Networking, Locating friends
- Locating Services

I am not sure I have heard someone speaking about the last 4 use-cases?
  Maybe I missed something?

Additionally,

I think it was mentioned a network traffic analysis use-case: network
operator identifies which part of the city generates most traffic.

Earlier on the list it was told about a goods shipping geolocalization
use-case fedex: live tracking of individual goods throughout entire journey.

Alex

Le 07/11/2013 18:48, Mike Kallas a écrit :
> ITSers or GEONETesers,
>
> For the purpose of continuing to advance the discussion, i am
> including an updated brainstorming document here. I made additions to
> the following sections:
>
> - Assumptions - Problems description - Use cases - Security and
> Privacy
>
> This is still at the beginning, so please add your contents to the
> sections you have material for and please comment on the material i
> put in so far
>
> Mike
>
>
>
>
> _______________________________________________ its mailing list
> [email-masked] https://www.ietf.org/mailman/listinfo/its
>