Subject: [its] Agenda for geonet/ITS BoF Tue 13h-14h

From: Alexandru Petrescu <[email-masked]>
Date: Tue, 05 Nov 2013 03:14:58 +0100

Hello ITSers,

Please see below the agenda proposed for BoF 'geonet/ITS' Tuesday 
13h-14h Vancouver time.

     Tuesday, November 5th, 2013
     13h-14h PST (Vancouver time)
     room Regency B

o Note well, agenda-bashing, blue sheets
o Introduction, Alex Petrescu (5 minutes)

o GeoNetworking Problem Statement, Georgios Karagiannis (20 minutes)
   draft-karagiannis-problem-statement-geonetworking-00

o Implementation Interest at Componentality,
   Alex Petrescu/Konstantin   Khait (5min)

o IPv6-over-802.11p, Alex Petrescu (5 minutes)
   draft-petrescu-ipv6-over-80211p-00.txt

o Chartering discussion (20 minutes)
o Next steps (5 minutes)

Remote attendance:

https://workgreen.webex.com/workgreen/j.php?ED=263507097&UID=1580298617&PW=NNWJjYzQ3M2U4&RT=MiM0 

     Meeting password: 1234

The meetecho session is 'its':
            http://www.meetecho.com/ietf88/its/

The audio stream of the geonet/ITS BoF is on Channel 6:
            room Regency B
            Channel 6
            http://ietf88streaming.dnsalias.net/ietf/ietf886.m3u

The jabber chat room is 'geonet' :
            xmpp:[email-masked]?join
            (use e.g. software client Exodus)

More info at:
           http://ietf88.conf.meetecho.com/
           http://www.ietf.org/meeting/88/remote-participation.html
           http://tools.ietf.org/agenda/88/

---

From: Nabil Benamar <[email-masked]>
Date: Tue, 5 Nov 2013 06:08:50 +0000

Thanks Alex for sharing !
See you all remotely !

*Best wishes*
*nabilbenamar.com <http://nabilbenamar.com>*

*--------------------------------------------------------------------------------*

On Tue, Nov 5, 2013 at 2:14 AM, Alexandru Petrescu <
[email-masked]> wrote:

> Hello ITSers,
>
> Please see below the agenda proposed for BoF 'geonet/ITS' Tuesday 13h-14h
> Vancouver time.
>
> _______________________________________________
> its mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/its
>

---

From: <[email-masked]>
Date: Tue, 5 Nov 2013 06:16:29 +0000

Hi Alex,

Thanks for posting the agenda!

Please note that I will present the 01 version of the problem statement draft.

Can you please change in the agenda the following:

 From:

INTO:

 draft-karagiannis-problem-statement-geonetworking-01

Best regards,

Georgios

________________________________
Van: [email-masked] [[email-masked]] namens Alexandru Petrescu [[email-masked]]
Verzonden: dinsdag 5 november 2013 3:14
To: [email-masked]
Onderwerp: [its] Agenda for geonet/ITS BoF Tue 13h-14h

Hello ITSers,

Remote attendance:

     Meeting password: 1234

More info at: