Subject: [geonet/its] geonet get-together in London

From: Melinda Shore <[email-masked]>
Date: Thu, 06 Feb 2014 11:33:30 -0900

Hi, all:

Although we will not be meeting as a scheduled BOF in London
we would like to have an informal side-meeting to try to
firm up the charter proposal, clarify communication models, and
settle on some agreed-upon use cases.  We're trying to
choose a time that works for both key participants and for
interested parties, and I've created a Doodle scheduling poll
here: http://doodle.com/e8zdg5vt3czv2rad.  Please let us
know your availability, and leave comments to what would work
for you if none of the listed times do.

Thanks,

Melinda and Alex

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Mon, 10 Feb 2014 08:53:24 +0000

Hi,

It would be interesting to hear from Ted or other IESG or IAB members if when declining the request to hold a BOF the IESG and IAB made any comments (like items in the charter which are not focused, or considered out of the scope of the IETF) and recommendations for the interested community to work on improving. 

Regards,

Dan

> -----Original Message-----
> From: its [mailto:[email-masked]] On Behalf Of Melinda Shore
> Sent: יום ה 06 פברואר 2014 22:34
> To: [email-masked]
> Subject: [geonet/its] geonet get-together in London
> 
> Hi, all:
> 
> Although we will not be meeting as a scheduled BOF in London we would like
> to have an informal side-meeting to try to firm up the charter proposal,
> clarify communication models, and settle on some agreed-upon use cases.
> We're trying to choose a time that works for both key participants and for
> here: http://doodle.com/e8zdg5vt3czv2rad.  Please let us know your
> availability, and leave comments to what would work for you if none of the
> listed times do.
> 
> Thanks,
> 
> Melinda and Alex
> _______________________________________________
> its mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/its

---

From: Ted Lemon <[email-masked]>
Date: Mon, 10 Feb 2014 14:45:41 -0500

> It would be interesting to hear from Ted or other IESG or IAB members if when declining the request to hold a BOF the IESG and IAB made any comments (like items in the charter which are not focused…

There was a wish for the scope of the charter to be made clearly narrower.   Some work to that end has been done, and I'm reasonably happy with what I've seen, but I haven't done a thorough evaluation yet.

There is clearly interest in this work in the IETF, based on the previous BoF, and I don't get the impression that the IAB or IESG would oppose adopting this work if we had the right charter.