Subject: [geonet/its] do you have more comments on the geonet problem statement draft?

From: <[email-masked]>
Date: Mon, 23 Jun 2014 19:48:31 +0000

Hi all,

Please note that I have tried to work out all the comments in the current version of the Geonet problem statement draft.

If you have any other comments, please let me know!

Best regards,

Georgios

---

From: Dino Farinacci <[email-masked]>
Date: Tue, 24 Jun 2014 15:45:32 -0700

I have no comments.

Dino

On Jun 23, 2014, at 12:48 PM, [email-masked] wrote:

> _______________________________________________
> its mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/its

---

From: <[email-masked]>
Date: Wed, 25 Jun 2014 06:14:37 +0000

Hi Dino,

Thanks!

Best regards,
Georgios

________________________________________
Van: Dino Farinacci [[email-masked]]
Verzonden: woensdag 25 juni 2014 0:45
Aan: Karagiannis, G. (EWI)
CC: [email-masked]
Onderwerp: Re: [geonet/its] do you have more comments on the geonet problem statement draft?

I have no comments.

Dino