Subject: [geonet/its] status

From: Alexandru Petrescu <[email-masked]>
Date: Tue, 04 Nov 2014 15:28:03 +0100

Hello,

This is a status update about geonet/its.

1. moving to a Research Group: please contact Dimitri Papadimitriou and
    copy me.  We need help building up the proposal of a Research Group.

    Among other things needed an idea was floated about an
    Internet Draft which overviews the following IETF documents
    pertinent to geonet/its.  These documents have been mentioned by
    several people:
    - ZRP - Zone Routing Protocol draft-ietf-manet-zone-zrp-04.txt
    - ETSI ITS GeoNetworking Part 3: NetworkArchitecture document
    - RFC 3825 DHCP option for location configuration
    - RFC 4119 PIDF-LO format
    - Geo- information in IP headers draft-skeen-6man-ipv6geo-01.txt
    - PI format using geo-location draft-hain-ipv6-pi-addr-10.txt

2. progress the vehicle-to-vehicle IP communications discussion: how?

3. implementations:
    - what are the advancements towards an open-source driver for
      802.11p?

Alex

---

From: Dino Farinacci <[email-masked]>
Date: Tue, 4 Nov 2014 06:45:40 -0800

> This is a status update about geonet/its.

Are we meeting at IETF next week?

Dino

---

From: Alexandru Petrescu <[email-masked]>
Date: Tue, 04 Nov 2014 15:57:44 +0100

> Are we meeting at IETF next week?

Yes, let us meet at the IETF next week.

I propose Tuesday at 17h30 for one hour or so.

Alex

---

From: Dino Farinacci <[email-masked]>
Date: Tue, 4 Nov 2014 06:59:50 -0800

Works for me.

Dino

> On Nov 4, 2014, at 6:57 AM, Alexandru Petrescu <[email-masked]> wrote:
>

---

From: Alexandru Petrescu <[email-masked]>
Date: Mon, 10 Nov 2014 22:40:46 +0100

Ok tomorrow Tuesday 17h30 - at IETF Registration Desk.

3 people confirmed they'll be there.

It is prior to the Social.  I dont think I go to it, but 30minutes 
should be good enough otherwise we'll reschedule.

Remember the status we discuss:
- RG
- progress the V2V discussion - how?
- 802.11p driver and hardware availability.

Alex

---

From: Dino Farinacci <[email-masked]>
Date: Mon, 10 Nov 2014 14:59:24 -1000

Ack. I'll be there. 

Dino

> On Nov 10, 2014, at 11:40 AM, Alexandru Petrescu <[email-masked]> wrote:
> 
> It is prior to the Social.  I dont think I go to it, but 30minutes should be good enough otherwise we'll reschedule.
>

---

From: Alexandru Petrescu <[email-masked]>
Date: Tue, 11 Nov 2014 23:00:42 +0100

Depending on the
Le 11/11/2014 22:13, Richard Roy a écrit :
> Today Tuesday 11/11 at 8:30PM PST (5:30PM HST) does not work for me.  I'm in
> meetings until 9:30PM PST. Can it be moved to Wednesday?

Depending on what we discuss this evening we may try to meet and discuss 
again tomorrow Wednesday.  Stay in touch.

Alex

>
> RR
>
>> -----Original Message-----
>> From: Dino Farinacci [mailto:[email-masked]]
>> Sent: Monday, November 10, 2014 4:59 PM
>> To: Alexandru Petrescu
>> Cc: [email-masked]
>> Subject: Re: [geonet/its] meet in HNL
>>
>> Ack. I'll be there.
>>
>> Dino
>>
>>