Subject: [geonet/its] status of open-source 802.11p drivers?

From: Alexandru Petrescu <[email-masked]>
Date: Thu, 30 Jul 2015 14:20:30 +0200

Hi,

I have been asked what is the status of open-source 802.11p drivers?  As 
far as I know:

GCDC 802.11p - no longer online.
Czech Tech Uni - trying to merge into linux kernel.

Is there another one available freely?

(we also have one at work but it is not for public distribution).

Alex

---

From: Jérôme Härri <[email-masked]>
Date: Thu, 30 Jul 2015 14:41:35 +0200

Hi Alex,

We have one at EURECOM known as OpenAirInterface ITS (http://www.openairinterface.org/), but we are also currently merging with the new version of the linux kernel of Ubuntu 14.04 LTS. More to come in the following weeks…

Agostini, Philippe; Knopp, Raymond; Härri, Jérôme; Haziza, Nathalie, Implementation and test of a DSRC prototype on OpenAirInterface SDR platform ICC 2013, IEEE International Conference on Communications Workshops, 9-13 June 2013, Budapest, Hungary.

Best Regards,

Jérôme

From: its [mailto:[email-masked]] On Behalf Of Alexandru Petrescu
Sent: Thursday 30 July 2015 14:21
To: [email-masked]
Subject: [geonet/its] status of open-source 802.11p drivers?

Hi,

I have been asked what is the status of open-source 802.11p drivers?  As far as I know:

Alex