Subject: [geonet/its] Prague plans?

From: William Whyte <[email-masked]>
Date: Wed, 22 Jul 2015 17:18:29 +0200

Hi all -- sorry I wasn't able to get to the meet up after the Plenary. If
anyone's still in Prague I'm around after the 17.40-19.40 session and would
be interested in meeting up in the hotel lobby to get something to eat or a
drink.

Cheers,

William

---

From: Alexandru Petrescu <[email-masked]>
Date: Wed, 22 Jul 2015 17:21:12 +0200

Let's meet at 20h at the IETF Registration Desk go for a beer or eat.

Alex

Le 22/07/2015 17:18, William Whyte a écrit :
> Hi all -- sorry I wasn't able to get to the meet up after the Plenary.
> If anyone's still in Prague I'm around after the 17.40-19.40 session and
> would be interested in meeting up in the hotel lobby to get something to
> eat or a drink.
>
> Cheers,
>
> William

---

From: William Whyte <[email-masked]>
Date: Wed, 22 Jul 2015 17:33:09 +0200

See you there!

-----Original Message-----
From: Alexandru Petrescu [mailto:[email-masked]]
Sent: Wednesday, July 22, 2015 5:21 PM
To: William Whyte
Cc: Huangjing (A); [email-masked]
Subject: Re: Prague plans?

Alex