Subject: [geonet/its] Fwd: New Version Notification for draft-petrescu-its-cacc-sdo-01.txt

From: "Huangjing (A)" <[email-masked]>
Date: Wed, 8 Jul 2015 12:29:00 +0000

Hi, Folks,

A new version of our draft is available online, you can find it by the following link:
https://tools.ietf.org/html/draft-petrescu-its-cacc-sdo-01

A new sub-section about the way 3GPP sees C-ACC is added in this version.

If you have any opinions or comments, please let us know. Thanks a lot!

Best Regards
James

A new version of I-D, draft-petrescu-its-cacc-sdo-01.txt

has been successfully submitted by Alexandre Petrescu and posted to the IETF repository.

Name:               draft-petrescu-its-cacc-sdo

Revision:  01

Title:                  Cooperative Adaptive Cruise Control and Platooning at SDOs

Document date:       2015-07-02

Group:               Individual Submission

Pages:               10

URL:            https://www.ietf.org/internet-drafts/draft-petrescu-its-cacc-sdo-01.txt

Status:         https://datatracker.ietf.org/doc/draft-petrescu-its-cacc-sdo/

Htmlized:       https://tools.ietf.org/html/draft-petrescu-its-cacc-sdo-01

Diff:           https://www.ietf.org/rfcdiff?url2=draft-petrescu-its-cacc-sdo-01

Abstract:

   This document describes the use-cases of Cooperative Adaptive Cruise

   Control, and Platooning, as defined by several Standards Development

   Organizations such as ETSI, IEEE 1609, SAE and 3GPP.

   C-ACC and Platooning involve concepts of direct vehicle-to-vehicle,

   and device-to-device communications, which are developped by 3GPP and

   precursory by the METIS EU project.  They are illustrated very

   clearly in emergency settings such as FirstNet.

   IP messages - instead of link-layer messages - are pertinent for

   C-ACC and Platooning use-cases because applications for road safety

   such as WAZE, iRezQ and Coyote (currently involving infrastructure)

   are IP messages, and proved succesful in deployments.  Applications

   such as Sentinel are direct between vehicles but are not IP,

   currently.

Please note that it may take a couple of minutes from the time of submission until the htmlized version and diff are available at tools.ietf.org.

The IETF Secretariat

---

From: "Huangjing (A)" <[email-masked]>
Date: Mon, 6 Jul 2015 09:00:17 +0000

Hi, Folks,

Best Regards
James

Revision:  01

Pages:               10

Abstract:

   currently.

The IETF Secretariat