Subject: [geonet/its] Request for Meeting

From: "Mr. Jaehoon Paul Jeong" <[email-masked]>
Date: Fri, 24 Jul 2015 00:40:27 +0200

Hi Geonet/ITS buddy,
My name is Paul Jeong, a faculty member at Sungkyunkwan University in South
Korea.

I heard your activity for ITS and VANET research at IETF.
I have much interest in this group because my lab research is focused on
vehicular MAC protocols, data forwarding, safety driving, and navigation.

If some of you related to this group are still staying in the IETF93 venue,
I would like to meet you and discuss how to contribute to the activity of
this group.
Please let me know when and where I can meet you this Friday.

Thanks.

Paul
-- 
===========================
Mr. Jaehoon (Paul) Jeong, Ph.D.
Assistant Professor
Department of Software
Sungkyunkwan University
Office: +82-31-299-4957
Email: [email-masked], [email-masked]
Personal Homepage: http://cpslab.skku.edu/people-jaehoon-jeong.php

---

From: Alexandru Petrescu <[email-masked]>
Date: Fri, 24 Jul 2015 06:54:04 +0200

At 12h at the IETF Registration Desk.

Alex

Le 24/07/2015 00:40, Mr. Jaehoon Paul Jeong a écrit :
> Hi Geonet/ITS buddy,
> My name is Paul Jeong, a faculty member at Sungkyunkwan University in
> South Korea.
>
> I would like to meet you and discuss how to contribute to the activity
> of this group.
> Email: [email-masked] <mailto:[email-masked]>,
> [email-masked] <mailto:[email-masked]>
> _______________________________________________
> its mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/its
>

---

From: "Mr. Jaehoon Paul Jeong" <[email-masked]>
Date: Fri, 24 Jul 2015 07:06:25 +0200

Hi Alex,
Sure, let's meet at 12h at IETF registration desk.

Other people are welcomed.

Thanks.

Paul