Subject: [its] followup of the audioconf

From: Alexandre Petrescu <[email-masked]>
Date: Fri, 12 Feb 2016 16:47:31 +0100

Hello,

We just had an audioconf about the Charter, see the attachment. We 
concluded that:

- I will send the updated Charter to the list Monday.
- need of more generic presentation, not just automobiles and V2V.  It 
must be nomadic network-to-network
   communications.
- need more discussions on the email list about the Charter.

Alex

---

From: Alexandre Petrescu <[email-masked]>
Date: Mon, 15 Feb 2016 14:18:58 +0100

HEllo,

For information, Friday we held an audioconference to synchronize on the 
Charter.

Participants:
- Paul (J. Jeong from Sungkyunkwan University, Korea)
- Dapeng Liu (alibaba)
- Thierry Ernst (ISO TC204)
- Russ Housley (IAB)
- Ralph Droms (Cisco)
- Arnaud Kaiser (IRT SystemX)
- a few other people could not participate because time difference, but
   we will synchronize separately.

I presented the context of moving network to moving network communications.

I presented the Charter text.

We discussed the following topics:
- multihoming,
- generalize away from "V2V"
   (make it moving network to moving network communications)
- relationship to IoT and related WGs at IETF.

I will send separately the updated Charter.

Yours,

Alex Petrescu

Le 12/02/2016 16:47, Alexandre Petrescu a écrit :
> _______________________________________________
> its mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/its
>