Subject: [its] BoF request filed

From: Alexandre Petrescu <[email-masked]>
Date: Sat, 20 Feb 2016 14:12:00 +0100

Hello,

We have successfully filed the BoF request right before the deadline.  
We have received much help at the last minute from several people.

Let's cross fingers.  Response expected in one week time.

You can follow it live on the following wiki, search "Intelligent":
http://trac.tools.ietf.org/bof/trac/

Alex

---

From: "Mr. Jaehoon Paul Jeong" <[email-masked]>
Date: Wed, 24 Feb 2016 21:01:42 +0900

Alex,
Thanks for your coordination for the ITS work.

Best Regards,
Paul

On Sat, Feb 20, 2016 at 10:12 PM, Alexandre Petrescu <
[email-masked]> wrote:

> Hello,
>
> We have successfully filed the BoF request right before the deadline.  We
> have received much help at the last minute from several people.
>
> _______________________________________________
> its mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/its
>
>

-- 
===========================
Mr. Jaehoon (Paul) Jeong, Ph.D.
Assistant Professor
Department of Software
Sungkyunkwan University
Office: +82-31-299-4957
Email: [email-masked], [email-masked]
Personal Homepage: http://iotlab.skku.edu/people-jaehoon-jeong.php
<http://cpslab.skku.edu/people-jaehoon-jeong.php>