Subject: [its] Aeronautics use case

From: "Ivancic, William D. (GRC-LCA0)" <[email-masked]>
Date: Wed, 11 May 2016 13:47:49 +0000

5. Global Group Will Standardize UAV Traffic Management

A group of regulators, air navigation service providers (ANSP), manufacturers and operators is being formed to draft a global interoperability blueprint for UAV traffic management (UTM)...

"Global UTM will be set up as a not-for-profit organization based in Switzerland, with international online working groups that will meet regularly around the world to adopt standards and agree on new topics to be tackled," says Simon Johnson, organizer of the European UTM Day in Geneva.

"Initial solutions to integrate drones into low-altitude airspace will be implemented nationally. But as drone technology and missions are likely to develop rapidly, a global initiative is needed to provide inputs on a harmonized, scalable and future-proof system that can be quickly defined and implemented by regulators worldwide," says Francis Schubert with Swiss ANSP Skyguide.

In addition to low-altitude airspace management, UTM encompasses a universal drone registration database, open identification systems, tamper-proof flight data recorders, trusted 3D mapping data, dynamic weather information and vehicle-to-vehicle communication, the organizing team says…

- Graham Warwick, [email-masked]

---

From: "Roy, Radhika R CIV USARMY RDECOM CERDEC (US)" <[email-masked]>
Date: Wed, 11 May 2016 13:54:50 +0000

Hi, Will:

Is it possible to throw a little more explanation on vehicle-to-vehicle communication part of it?

BR/Radhika 

-----Original Message-----
From: its [mailto:[email-masked]] On Behalf Of Ivancic, William D. (GRC-LCA0)
Sent: Wednesday, May 11, 2016 9:48 AM
To: [email-masked]
Subject: [Non-DoD Source] [its] Aeronautics use case

In addition to low-altitude airspace management, UTM encompasses a universal drone registration database, open identification systems, tamper-proof flight data recorders, trusted 3D mapping data, dynamic weather information and vehicle-to-vehicle communication, the organizing team says...

---

From: "Ivancic, William D. (GRC-LCA0)" <[email-masked]>
Date: Wed, 11 May 2016 14:01:04 +0000

This was just a press release.  So, sorry, but not really at this time.  I
think the entire system is a blank sheet of paper - just starting and
listing areas of concern.  Thus, what is done in ITS could help guide this
group. Just my opinion.

Will

On 5/11/16, 9:54 AM, "Roy, Radhika R CIV USARMY RDECOM CERDEC (US)"
<[email-masked]> wrote:

>A group of regulators, air navigation service providers (ANSP),
>manufacturers and operators is being formed to draft a global
>interoperability blueprint for UAV traffic management (UTM)...
>
>"Global UTM will be set up as a not-for-profit organization based in
>Switzerland, with international online working groups that will meet
>regularly around the world to adopt standards and agree on new topics to
>be tackled," says Simon Johnson, organizer of the European UTM Day in
>Geneva.
>
>"Initial solutions to integrate drones into low-altitude airspace will be
>implemented nationally. But as drone technology and missions are likely
>to develop rapidly, a global initiative is needed to provide inputs on a
>harmonized, scalable and future-proof system that can be quickly defined
>and implemented by regulators worldwide," says Francis Schubert with
>Swiss ANSP Skyguide.
>
>In addition to low-altitude airspace management, UTM encompasses a
>universal drone registration database, open identification systems,
>tamper-proof flight data recorders, trusted 3D mapping data, dynamic
>weather information and vehicle-to-vehicle communication, the organizing
>team says...
>
>