Subject: [its] latest charter text

From: Alexandre Petrescu <[email-masked]>
Date: Mon, 30 May 2016 11:18:45 +0200

Hi ITSers,

The latest charter text is at:

    http://tools.ietf.org/wg/its/trac

Alex

---

From: Russ Housley <[email-masked]>
Date: Mon, 30 May 2016 12:57:06 -0400

With this proposed timeline, there would be no reason to meeting in Berlin because none of the I-Ds will be ready for discussion for adoption.  Is that the intent?

Russ

---

From: Dapeng Liu <[email-masked]>
Date: Tue, 31 May 2016 11:01:50 +0800

Maybe we can change the wording to:

XXX 2016 - WG call to adopt  "ITS General Problem Area" draft

Best Regards,
Dapeng Liu

2016-05-31 0:57 GMT+08:00 Russ Housley <[email-masked]>:

> With this proposed timeline, there would be no reason to meeting in Berlin
> because none of the I-Ds will be ready for discussion for adoption.  Is
> that the intent?
>
> Russ
>
>
> _______________________________________________
> its mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/its
>
>

-- 

------
Best Regards,
Dapeng Liu

---

From: Russ Housley <[email-masked]>
Date: Tue, 31 May 2016 11:38:18 -0400

Based on the discussion during the ITS Virtual BoF Session, I made a few edits to the proposed charter text.

The updated text can be seen here:
https://trac.tools.ietf.org/wg/its/trac/

The changes can be seen here:
https://trac.tools.ietf.org/wg/its/trac/wiki/WikiStart?action=diff&version=12

Is this charter ready for sending to the INT AD and the rest of the IESG?

Russ

---

From: Alexandre Petrescu <[email-masked]>
Date: Tue, 31 May 2016 17:40:58 +0200

Thanks for the updates.

And the milestone discussion?

Alex

---

From: Russ Housley <[email-masked]>
Date: Tue, 31 May 2016 11:44:19 -0400

I now understand the approach that is bing suggested, and I do not think any adjustments are needed to the milestones.

Russ

---

From: Alexandre Petrescu <[email-masked]>
Date: Tue, 31 May 2016 18:00:54 +0200

Le 31/05/2016 à 17:44, Russ Housley a écrit :
> I now understand the approach that is bing suggested, and I do not
> think any adjustments are needed to the milestones.

Ok, let's go that way then.

Alex

>>> Based on the discussion during the ITS Virtual BoF Session, I
>>> made a few edits to the proposed charter text.
>>>
>>>
>>> Russ
>>>
>>>
>>> _______________________________________________ its mailing list
>>> [email-masked] https://www.ietf.org/mailman/listinfo/its
>>>
>>
>> _______________________________________________ its mailing list
>> [email-masked] https://www.ietf.org/mailman/listinfo/its
>
>