Subject: Re: [its] ITS Charter Discussion

From: Abdussalam Baryun <[email-masked]>
Date: Sun, 1 May 2016 11:03:15 +0200

Thanks, I support this charter,

AB

On Mon, Apr 25, 2016 at 2:59 PM, Russ Housley <[email-masked]> wrote:

>
> Carlos and I had a telephone conversation with our Area Director for this
> group, Suresh Krishnan.  The result of the discussion was some pretty clear
> and pragmatic suggestions about the charter.
>
> The suggestion is that the ITS WG have only two deliverables in the
> initial charter.  Once these two documents are delivered to the IESG, then
> the group can recharter to tackle other things.
>
> An Informational RFC that covers:
>  - What is ITS?
>     — Explain V2V, V2I, and so on
>  - Why is IPv6 needed?
>     — Explain why some traffic will not use IPv6
>     — Explain why other traffic will use IPv6
>  - Problem statement
>  - Use-cases
>  - Security considerations
>  - Privacy considerations
>
> A Standards-Track RFC that covers:
>  - IPv6 over DSRC
>
> Russ
> _______________________________________________
> its mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/its
>

---

From: Alexandre Petrescu <[email-masked]>
Date: Mon, 2 May 2016 15:42:31 +0200

Charlie,

I included this split in the charter text.

Alex

Le 28/04/2016 19:43, Charlie Perkins a écrit :
> Hello folks,
>
> I think this outline for a charter is reasonable.  The informational RFC
> as proposed has a very broad scope, so it would need to be envisioned
> more as a survey article but aimed at supporting a problem statement.
> Perhaps there could be two Informational RFCs:
>
> One Informational RFC that covers:
>   - What is ITS?
>      — Explain V2V, V2I, and so on (including terminology)
>   - Why is IPv6 needed?
>   - Use-cases, illustrating the expected areas for initial focus
>   - Informative references, relationship with other SDOs
>
>
> Another Informational RFC that covers:
>   - Problem statement
> The security and privacy considerations are themselves closely related,
> and crucial to the problem statement.
>
> I think the general problem area is very important and that the IETF has
> a great deal to offer. This is especially true given current efforts
> towards self-driving cars, which seem very likely to place urgent
> demands on networking protocols. I don't have deployment experience or
> any immediate plans for implementation, but I do also work with IEEE 802
> Wireless and I think that will provide a useful alternative perspective.
>
> Regards,
> Charlie P.
>
> On 4/25/2016 5:59 AM, Russ Housley wrote:
>> Carlos and I had a telephone conversation with our Area Director for
>> this group, Suresh Krishnan.  The result of the discussion was some
>> pretty clear and pragmatic suggestions about the charter.
>>
>> initial charter.  Once these two documents are delivered to the IESG,
>> then the group can recharter to tackle other things.
>>