Subject: [its] Scheduling an ITS Virtual Interim

From: Russ Housley <[email-masked]>
Date: Mon, 9 May 2016 16:11:19 -0400

If we are going to hold a virtual interim before the end of the month, then we need to pick the date and time in the next few days.

Please take the doodle pool so that the chairs can hove more that their own calendar information to make a choice.

	http://doodle.com/poll/zmwc79nuhhadsxiz

Russ

---

From: Russ Housley <[email-masked]>
Date: Wed, 11 May 2016 10:13:26 -0400

I would like to pick a date and time very soon.  If you have not responded to the doodle yet, please do so now.

Russ

---

From: Russ Housley <[email-masked]>
Date: Wed, 11 May 2016 17:10:35 -0400

Thanks to all who responded to the doodle poll,  Most popular date is Tuesday, 31 May 2016 at 10:00 AM Eastern.

Carlos and I will ask the AD to approve a virtual interim meeting for this date and time.

Russ

---

From: Russ Housley <[email-masked]>
Date: Wed, 11 May 2016 18:23:00 -0400

This is the request that was forwarded to our AD …

Intelligent Transportation Systems (its) BOF will hold a virtual interim 
meeting on May 31, 2016 at 1000 EDT (1400 UTC) for 1 hour.

Agenda:
	Introduction — Chairs — 5 minutes
	Finalizing charter text and deliverables — Alex — 45 minutes
	Finding authors for each deliverable — Chairs — 10 minutes

Russ