Subject: [its] WebEx meeting invitation: ITS Virtual BOF Session

From: Russ Housley <[email-masked]>
Date: Thu, 12 May 2016 18:45:32 -0400

ITS Virtual BOF Session
Tuesday, May 31, 2016
10:00 am  |  Eastern Daylight Time (New York, GMT-04:00)  |  1 hr
 
Join WebEx meeting
Meeting number:	644 158 525
Meeting password:	may31st
 
Join by phone
1-877-668-4493 Call-in toll free number (US/Canada)
1-650-479-3208 Call-in toll number (US/Canada)
Access code: 644 158 525
Toll-free calling restrictions
 
Add this meeting to your calendar. (Cannot add from mobile devices.)
 
Need help? Go to http://help.webex.com.
 
IMPORTANT NOTICE: Please note that this WebEx service allows audio and other information sent during the session to be recorded, which may be discoverable in a legal matter. By joining this session, you automatically consent to such recordings. If you do not consent to being recorded, discuss your concerns with the host or do not join the session.

---

From: "Carlos Pignataro (cpignata)" <[email-masked]>
Date: Thu, 12 May 2016 22:58:44 +0000

Hi, ITS,

Some additional info besides the WebEx meeting information for our ITS Virtual Interim BOF found below.

Meeting materials will be found at:
https://www.ietf.org/proceedings/interim/2016/05/31/its/proceedings.html <https://www.ietf.org/proceedings/interim/2016/05/31/its/proceedings.html>

Additional information:

Intelligent Transportation Systems (its) BOF will hold a virtual interim
meeting on May 31, 2016 at 1000 EDT (1400 UTC) for 1 hour.

Agenda:
	Introduction — Chairs — 5 minutes
	Finalizing charter text and deliverables — Alex — 45 minutes
	Finding authors for each deliverable — Chairs — 10 minutes

Thanks!

— Carlos.

> On May 12, 2016, at 6:45 PM, Russ Housley <[email-masked]> wrote:
> 
> ITS Virtual BOF Session
> Tuesday, May 31, 2016
> Join WebEx meeting <https://ietf.webex.com/ietf/j.php?MTID=m6a2426507fd79ed99642514b3c75c149>
> Toll-free calling restrictions <https://www.webex.com/pdf/tollfree_restrictions.pdf>
> 
> Add this meeting <https://ietf.webex.com/ietf/j.php?MTID=m5f3d256232517f6c2e17acdeca317f3f> to your calendar. (Cannot add from mobile devices.)
> 
> Need help? Go to http://help.webex.com <http://help.webex.com/>.
> 
> <WebEx_Meeting.ics>_______________________________________________
> its mailing list
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/its <https://www.ietf.org/mailman/listinfo/its>