Subject: [its] BoF approved for Berlin

From: Suresh Krishnan <[email-masked]>
Date: Wed, 15 Jun 2016 22:45:01 +0000

Hi all,
    I am glad to inform you that the its BoF proposal for Berlin has been 
approved and is up for scheduling. The chairs have made some minor 
modifications to the charter based on some comments received during the BoF 
decision meeting. I will be working with the BoF chairs to firm up the agenda.

Thanks
Suresh

---

From: Russ Housley <[email-masked]>
Date: Thu, 16 Jun 2016 14:09:32 -0400

We have been asked to place priority on the standards-track document.  As a result, I have adjusted the dates on the milestones in the draft charter in the wiki.

For the agenda in Berlin, I suggest that we spend 10 minutes talking about the prioritization advice and the impact on the charter, and then spend the rest of the tim on IPv6 over 802.11p.

Comments?

Russ

---

From: Alexandre Petrescu <[email-masked]>
Date: Wed, 22 Jun 2016 16:56:24 +0200

Russ,

I think it is good we spend a bit of time on the prioritization advice.

For the IPv6-over-80211p topic there are many things to say.

Alex

Le 16/06/2016 à 20:09, Russ Housley a écrit :
> We have been asked to place priority on the standards-track document.
> As a result, I have adjusted the dates on the milestones in the draft
> charter in the wiki.
>
> For the agenda in Berlin, I suggest that we spend 10 minutes talking
> about the prioritization advice and the impact on the charter, and
> then spend the rest of the tim on IPv6 over 802.11p.
>
> Comments?
>
> Russ
>
>
>> Hi all, I am glad to inform you that the its BoF proposal for
>> Berlin has been approved and is up for scheduling. The chairs have
>> made some minor modifications to the charter based on some comments
>> received during the BoF decision meeting. I will be working with
>> the BoF chairs to firm up the agenda.
>>
>> Thanks Suresh
>
> _______________________________________________ its mailing list
> [email-masked] https://www.ietf.org/mailman/listinfo/its
>

---

From: Alexandre Petrescu <[email-masked]>
Date: Thu, 23 Jun 2016 12:07:57 +0200

Additionally, there could (or not) be something to mention briefly about 
the status of IP through research and development in vehicular networks.

Alex

Le 22/06/2016 à 16:56, Alexandre Petrescu a écrit :
> [email-masked]
> https://www.ietf.org/mailman/listinfo/its
>

---

From: "Mr. Jaehoon Paul Jeong" <[email-masked]>
Date: Thu, 23 Jun 2016 21:27:02 +0900

Hi Russ,
I am preparing for an Internet Draft about
"Survey on IP-based Vehicular Networking for Intelligent Transportation
Systems"
with other three people.
The I-D's name will be draft-jeong-its-vehicular-networking-survey-00.

I will post it before the Internet draft submission cut-off date on July
4th, 2016.

I would like to present 15-minute status of IP through R&D in vehicular
networks
in the view point of academia.
This status report will be good input for our ITS BoF.

Thanks.

Best Regards,
Paul

-- 
===========================
Mr. Jaehoon (Paul) Jeong, Ph.D.
Assistant Professor
Department of Software
Sungkyunkwan University
Office: +82-31-299-4957
Email: [email-masked], [email-masked]
Personal Homepage: http://iotlab.skku.edu/people-jaehoon-jeong.php
<http://cpslab.skku.edu/people-jaehoon-jeong.php>

---

From: Russ Housley <[email-masked]>
Date: Thu, 23 Jun 2016 11:48:15 -0400

Paul:

Does this show the use of IP over DSRC vs. IP over other types of wireless links?

Russ

On Jun 23, 2016, at 8:27 AM, Mr. Jaehoon Paul Jeong <[email-masked]> wrote:

> "Survey on IP-based Vehicular Networking for Intelligent Transportation Systems"
> with other three people.
> I will post it before the Internet draft submission cut-off date on July 4th, 2016.
> 
> I would like to present 15-minute status of IP through R&D in vehicular networks
> On Thu, Jun 23, 2016 at 7:07 PM, Alexandre Petrescu <[email-masked]> wrote:
> Additionally, there could (or not) be something to mention briefly about the status of IP through research and development in vehicular networks.
> 
> Alex
> 
>

---

From: "Mr. Jaehoon Paul Jeong" <[email-masked]>
Date: Fri, 24 Jun 2016 12:06:30 +0900

Hi Russ,
Our draft focuses on the use of IP over IEEE WAVE, such as IEEE 802.11p as
5.85-5.925GHz.
However, it contains some papers using other types of wireless links, such
as WiFi and WiMAX.

Thanks.

Best Regards,
Paul