Subject: [its] DRAFT Minutes - ITS, IETF96

From: "Carlos Pignataro (cpignata)" <[email-masked]>
Date: Sun, 7 Aug 2016 09:02:52 +0000

Hi, ITS,

Please find draft minutes (with thanks to Alex) posted at:
https://www.ietf.org/proceedings/96/minutes/minutes-96-its

Please send to the list by reply-all any corrections, omissions, or fixes, in preparation to posting our final minutes.

Thanks,

Carlos & Russ.

---

From: "Ravindran, Parthasarathi (Nokia - IN/Bangalore)" <[email-masked]>
Date: Tue, 23 Aug 2016 23:50:32 +0000

Hi all,

Sorry for the delay response. 

IMO, V2X of 3GPP has to the added to the charter now. This supports to cover 3GPP V2X specific problem statement, security consideration and privacy as well.

It is not clear from the minutes whether V2X of 3GPP is within the current charter scope or not. Could you please confirm.

Regards
Partha

-----Original Message-----
From: its [mailto:[email-masked]] On Behalf Of Carlos Pignataro (cpignata)
Sent: Sunday, August 07, 2016 2:33 PM
To: [email-masked]
Cc: [email-masked]
Subject: [its] DRAFT Minutes - ITS, IETF96

Hi, ITS,

Thanks,

Carlos & Russ.

_______________________________________________
its mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/its