Subject: [its] ipwave agenda items for Seoul

From: Russ Housley <[email-masked]>
Date: Mon, 17 Oct 2016 15:44:34 -0400

The IESG has scheduled a slot for the soon-to-be-chartered ipwave WG to meet in Seoul.  Let’s focus on the items that are in the proposed charter:

	https://datatracker.ietf.org/doc/charter-ietf-ipwave/

Please let me know by end-of-the-day on Wednesday if you would like to make a presentation.  Please indicate the Internet-Draft or open issue that will be discussed and what WG discussion is expected.

Russ

---

From: Jong-Hyouk Lee <[email-masked]>
Date: Tue, 18 Oct 2016 09:26:48 +0900

Dear all,

I'm preparing a presentation regarding security and privacy considerations for V2V and V2I communications. Kindly give me one slot.

Cheers.
--
Jong-Hyouk Lee, living somewhere between /dev/null and /dev/random
Protocol Engineering Lab., Sangmyung University

#email: [email-masked]
#webpage: https://sites.google.com/site/hurryon

> On 18 Oct 2016, at 4:44 AM, Russ Housley <[email-masked]> wrote:
> 
> _______________________________________________
> its mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/its

---

From: "Mr. Jaehoon Paul Jeong" <[email-masked]>
Date: Tue, 18 Oct 2016 10:21:18 +0900

Dear Russ,
I would like to present two drafts as follows:

1. Survey on IP-based Vehicular Networking for Intelligent Transportation
Systems
(draft-jeong-its-vehicular-networking-survey-01)
https://tools.ietf.org/html/draft-jeong-its-vehicular-networking-survey-01

2. Problem Statement for Vehicle-to-Infrastructure Networking
(draft-jeong-its-v2i-problem-statement-02)
https://tools.ietf.org/html/draft-jeong-its-v2i-problem-statement-02

I think that those are belonging to our ipwave charter.
The first draft is for "Problem Statement" and
the second one is for "ITS General Problem Area".

I will present the updates for these drafts this meeting.

Thanks.

Best Regards,
Paul

On Tue, Oct 18, 2016 at 4:44 AM, Russ Housley <[email-masked]> wrote:

> The IESG has scheduled a slot for the soon-to-be-chartered ipwave WG to
> meet in Seoul.  Let’s focus on the items that are in the proposed charter:
>
> Please let me know by end-of-the-day on Wednesday if you would like to
> make a presentation.  Please indicate the Internet-Draft or open issue that
> will be discussed and what WG discussion is expected.
>
> Russ
>
>
>

-- 
===========================
Mr. Jaehoon (Paul) Jeong, Ph.D.
Assistant Professor
Department of Software
Sungkyunkwan University
Office: +82-31-299-4957
Email: [email-masked], [email-masked]
Personal Homepage: http://iotlab.skku.edu/people-jaehoon-jeong.php
<http://cpslab.skku.edu/people-jaehoon-jeong.php>

---

From: Tony Li <[email-masked]>
Date: Mon, 17 Oct 2016 18:47:04 -0700

> On Oct 17, 2016, at 6:21 PM, Mr. Jaehoon Paul Jeong <[email-masked]> wrote:
> 
> 1. Survey on IP-based Vehicular Networking for Intelligent Transportation Systems
> https://tools.ietf.org/html/draft-jeong-its-vehicular-networking-survey-01 <https://tools.ietf.org/html/draft-jeong-its-vehicular-networking-survey-01>

Hi Jaehoon,

In the interests of completeness, might I suggest that you include a discussion of https://tools.ietf.org/html/draft-petrescu-ipv6-over-80211p-04 <https://tools.ietf.org/html/draft-petrescu-ipv6-over-80211p-04>?

In particular, I think that the discussion of link local addressing is highly relevant.

I’ll also point out that the architecture, including link local addressing, would be equally applicable to IPv4.

Regards,
Tony

---

From: "Z.W. Yan" <[email-masked]>
Date: Tue, 18 Oct 2016 15:05:42 +0800

Hi,all,
I am preparing the update of the ND draft to support the service/neighbor discovery in ITS.
I am willing to do a presentation if allowed.
Thanks.

2016-10-18 

Z.W. Yan 

发件人： Russ Housley 
发送时间： 2016-10-18  03:44:49 
收件人： its 
抄送： 
主题： [its] ipwave agenda items for Seoul

---

From: "Mr. Jaehoon Paul Jeong" <[email-masked]>
Date: Fri, 21 Oct 2016 15:39:31 +0900

Hi Tony,
Sure, I will consider the discussion of https://tools.ietf.org/
html/draft-petrescu-ipv6-over-80211p-04
in the revision of our survey draft.

Thanks.

Best Regards,
Paul

On Tue, Oct 18, 2016 at 10:47 AM, Tony Li <[email-masked]> wrote:

> In the interests of completeness, might I suggest that you include a
> discussion of https://tools.ietf.org/html/draft-petrescu-ipv6-over-
> 80211p-04?
>
> I’ll also point out that the architecture, including link local
> addressing, would be equally applicable to IPv4.
>
> Regards,
> Tony
>
>