Subject: [its] ipwave - New Meeting Session Request for IETF 97

From: "\"IETF Meeting Session Request Tool\"" <[email-masked]>
Date: Thu, 06 Oct 2016 11:23:45 -0700

A new meeting session request has just been submitted by Stephanie McCammon, on behalf of the ipwave working group.

---------------------------------------------------------
Working Group Name: IP Wireless Access in Vehicular Environments
Area Name: Internet Area
Session Requester: Stephanie McCammon

Number of Sessions: 1
Length of Session(s):  1.5 Hours
Number of Attendees: 100
Conflicts to Avoid: 
 First Priority:  intarea 6lo 6man manet rtgarea saag stir l2sm lamps
 Second Priority:  cfrg dhc roll ospf i2nsf isis lime

Special Requests:
  
---------------------------------------------------------

---

From: Russ Housley <[email-masked]>
Date: Thu, 6 Oct 2016 17:07:40 -0400

So, the yet-to-be-approved IPWAVE WG has been granted a meeting slot under the assumption that the charter will be approved by the time IETF 97 takes place.

I think that the agenda should focus on the IPv6 over IEEE 802.11-OCB part of the proposed charter.  Maybe the WG will be able to adopt a document.

Russ