Subject: Re: [Ledger] Bi-Weekly Interledger Community Call - 20 January 2021 - 4pm UTC

From: Daniel Carroll <[email-masked]>
Date: Tue, 19 Jan 2021 15:56:59 -0500

lol, probably as simple as sending the email you just did. 

> On Jan 19, 2021, at 3:18 PM, Yassin Mobarak <[email-masked]> wrote:
> 
> 
> My God! What do I have to do to get out of this list!
> 
>> On Tue, Jan 19, 2021 at 2:09 PM Adrian Hope-Bailie <[email-masked]> wrote:
>> The bi-weekly community call is tomorrow at 4pm UTC.
>> 
>> The agenda is being tracked here: 
>> https://forum.interledger.org/t/community-call-january-20th-2021/1170
>> 
>> If you have anything you'd like to discuss please propose it there.
>> 
>> Note that all the recent calls are available to listen to from SoundCloud:
>> https://soundcloud.com/interledger
>> 
>> and now also as a Podcast (thanks Sabine!)
>> https://podcasts.apple.com/us/podcast/interledger/id1521476300
>> 
>> Join from PC, Mac, Linux, iOS or Android: https://zoom.us/s/377506344
>> 
>> Or iPhone one-tap:
>>     US: +14086380968,,377506344# or +16468769923,,377506344#
>> 
>> Or Telephone:
>>     Dial(for higher quality, dial a number based on your current location): 
>>     US: +1 408 638 0968 or +1 646 876 9923 or +1 669 900 6833 
>>     Meeting ID: 377 506 344
>>     International numbers available: https://zoom.us/u/cbrUAzE3W

---

From: Bruce Webber <[email-masked]>
Date: Fri, 22 Jan 2021 01:43:53 +0100

Hi Yassin,

It may be because you are listed on this page:
https://www.w3.org/community/interledger/participants. If you log in with
your W3C username and password, there is a button to leave the group.

Hope this helps,

—
Bruce

On January 19, 2021 at 4:17:59 PM, Yassin Mobarak ([email-masked])
wrote:

Not really. I've been dealing with this issue for a while now. I will have
to from now on create a rule in gmail that marks these notices as spam and
removes them from my inbox. That's the only way.

On Tue, Jan 19, 2021 at 2:57 PM Daniel Carroll <
[email-masked]> wrote:

>> <http://email.zoom.us/track/click/30854053/zoom.us?p=eyJzIjoiM0w2aVdDeVIxQS1QMWFUY2dOWDNqRF9FXzg4IiwidiI6MSwicCI6IntcInVcIjozMDg1NDA1MyxcInZcIjoxLFwidXJsXCI6XCJodHRwczpcXFwvXFxcL3pvb20udXNcXFwvc1xcXC8zNzc1MDYzNDRcIixcImlkXCI6XCI1NzY5ZmNlY2IyMTA0YjJlOGY5NTdjZDNkMzU3MDQxMlwiLFwidXJsX2lkc1wiOltcImY3NTEyMWVkZGI2NDQ2YjA4YzI1ODAxNjdiMWQ5ODlhM2MyY2FmMTZcIl19In0>
>>
>> Or iPhone one-tap:
>>     US: +1 408 638 0968 <+1%20408%20638%200968> or +1 646 876 9923
>> <+1%20646%20876%209923> or +1 669 900 6833 <+1%20669%20900%206833>
>>     Meeting ID: 377 506 344
>> <http://email.zoom.us/track/click/30854053/zoom.us?p=eyJzIjoiTkhxZ1pWcWZEbDlWZy1VaTBYTnFqX2RwcUs0IiwidiI6MSwicCI6IntcInVcIjozMDg1NDA1MyxcInZcIjoxLFwidXJsXCI6XCJodHRwczpcXFwvXFxcL3pvb20udXNcXFwvdVxcXC9jYnJVQXpFM1dcIixcImlkXCI6XCI1NzY5ZmNlY2IyMTA0YjJlOGY5NTdjZDNkMzU3MDQxMlwiLFwidXJsX2lkc1wiOltcImY3NTEyMWVkZGI2NDQ2YjA4YzI1ODAxNjdiMWQ5ODlhM2MyY2FmMTZcIl19In0>
>>
>