Subject: [Ledger] AGENDA - Interledger Community Call - 14 April @ 4pm UTC

From: Adrian Hope-Bailie <[email-masked]>
Date: Tue, 13 Apr 2021 00:22:08 +0200

Hey all,

We have 3 items already on the agenda for this week:

1. An update from Briana, the Executive Director of the ILF
2. An introduction to Uchi, the new Director of Developer Relations at Coil
3. An update from the TigerBeetle team on the latest progress

As a reminder we track the agenda on the forum so feel free to add any
other topics you'd like to discuss:
https://forum.interledger.org/t/community-call-april-14th-2021/1207/2

You can dial in to the call via Zoom at: https://zoom.us/s/377506344

Chat to you on Wednesday!

Adrian

---

From: Adrian Hope-Bailie <[email-masked]>
Date: Wed, 14 Apr 2021 13:35:36 +0200

Invite attached