Subject: [Lime] LIME status

From: Benoit Claise <[email-masked]>
Date: Fri, 03 Oct 2014 11:40:19 +0200

Dear all,

As you know theLIME charter 
<https://datatracker.ietf.org/wg/lime/charter/> has been proposed the 
IESG, for review. Its status is Internal Review [1]

During the BoF coordination call with the IESG/IAB on Wednesday, LIME 
was discussed. The placeholder has been secured. So LIME will either be 
a BoF or a WG at the next IETF meeting.
During the IESG telechat on Thursday, the IESG approved this charter 
text for External review [1], after some edits, for which I'm currently 
discussing with Stephen.

At this point, I would to highlight Qin Wu's tireless efforts to make 
this work take off the ground.
If this effort goes smoothly so far, it's thanks to your energy. So 
thank you.

While discussing scheduling (BoF or WG, it doesn't matter), this 
question came up: why such a long conflicts list?
 From http://trac.tools.ietf.org/bof/trac/wiki:

    Conflicts to avoid (whole Areas and/or WGs): All OPS WG,XRBLOCK,
    SACM, MPLS, PWE3, RTGWG, RTG Area meeting, TRILL, INT Area WG, INT
    Area meeting

It will be difficult to schedule. I propose to reduce it

    Conflicts to avoid (whole Areas and/or WGs): All OPS WGs ,XRBLOCK,
    SACM, MPLS, PWE3, SFC, NVO3, MPLS, TRILL, RTG Area WG, INT Area WG

Please speak up if you see other conflicts. Note also that we might to 
divide the conflicts into two categories: overlapping/complementary 
work, and personal.
Hopefully, I covered the right routing WGs. Alia, Adrian?

Regards, Benoit

[1] https://datatracker.ietf.org/doc/help/state/charter/

---

From: Huub van Helvoort <[email-masked]>
Date: Fri, 3 Oct 2014 11:48:19 +0200

Hello Benoit,
Your proposed reduction is OK.

A small nit: MPLS is mentioned twice (even more reduction ^_^)

BR Huub.

sent from my android tablet
On 3 Oct 2014 11:40, "Benoit Claise" <[email-masked]> wrote:

>  Dear all,
>
> As you know the LIME charter
> During the BoF coordination call with the IESG/IAB on Wednesday, LIME was
> discussed. The placeholder has been secured. So LIME will either be a BoF
> or a WG at the next IETF meeting.
> During the IESG telechat on Thursday, the IESG approved this charter text
> for External review [1], after some edits, for which I'm currently
> discussing with Stephen.
>
> At this point, I would to highlight Qin Wu's tireless efforts to make this
> work take off the ground.
> If this effort goes smoothly so far, it's thanks to your energy. So thank
> you.
>
> While discussing scheduling (BoF or WG, it doesn't matter), this question
> came up: why such a long conflicts list?
> Conflicts to avoid (whole Areas and/or WGs): All OPS WG,XRBLOCK, SACM,
> MPLS, PWE3, RTGWG, RTG Area meeting, TRILL, INT Area WG, INT Area meeting
>
> Conflicts to avoid (whole Areas and/or WGs): All OPS WGs ,XRBLOCK, SACM,
> MPLS, PWE3, SFC, NVO3, MPLS, TRILL, RTG Area WG, INT Area WG
>
> divide the conflicts into two categories: overlapping/complementary work,
> and personal.
> _______________________________________________
> Lime mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lime
>
>

---

From: "Adrian Farrel" <[email-masked]>
Date: Fri, 3 Oct 2014 11:43:12 +0100

Hi Benoit,

Thanks for the update and for being bold enough to push for forming a WG
straight off.

[snip]

> If this effort goes smoothly so far, it's thanks to your energy. So

I'd agree with that. From first bringing the idea forward through a lot of
re-focussing, Qin has herded a lot of cats to get this going.

> While discussing scheduling (BoF or WG, it doesn't matter), this question came
up: 
> why such a long conflicts list?
> Conflicts to avoid (whole Areas and/or WGs): All OPS WG,XRBLOCK, SACM, MPLS, 
> PWE3, RTGWG, RTG Area meeting, TRILL, INT Area WG, INT Area meeting
> Conflicts to avoid (whole Areas and/or WGs): All OPS WGs ,XRBLOCK, SACM, MPLS,
> PWE3, SFC, NVO3, MPLS, TRILL, RTG Area WG, INT Area WG
> Please speak up if you see other conflicts. Note also that we might to divide
the
> conflicts into two categories: overlapping/complementary work, and personal. 

Interesting! You seem to have increased the number of RTG WGs to avoid :-)

MPLS and PWE3 have historically developed a lot of OAM. I think they will be
interested in this and I suggest them as 2nd-level conflicts.
SFC and NVO3 will, in time, come on to consider OAM. That work is not yet ripe
and I suggest them as level 3 conflicts.
MPLS only needs to be listed once :-)
The "RTG Area WG" is called RTGWG, and I think you should list it also as a
2nd-level conflict.
I believe that the RTG Area Meeting should be listed as a level 1 conflict.

Thanks,
Adrian

---

From: Benoit Claise <[email-masked]>
Date: Fri, 03 Oct 2014 13:03:04 +0200

Ah, I see my confusion.
I thought RTGWG meant all routing area WGs.
Thanks. Let me make the correction.

Regards, Benoit

> .

---

From: Qin Wu <[email-masked]>
Date: Fri, 3 Oct 2014 11:55:27 +0000

Benoit:
Great to see LIME Charter go ahead for external review.
Thanks Benoit for good guidance during Charter proposal discussion.
Your proposed reduced conflict list works for me.

Regards!
-Qin
发件人: Benoit Claise [mailto:[email-masked]]
发送时间: 2014年10月3日 17:40
收件人: [email-masked]; Qin Wu
抄送: Stephen Farrell; Adrian Farrel; Alia Atlas
主题: LIME status

Dear all,

As you know the LIME charter<https://datatracker.ietf.org/wg/lime/charter/> has been proposed the IESG, for review. Its status is Internal Review [1]

During the BoF coordination call with the IESG/IAB on Wednesday, LIME was discussed. The placeholder has been secured. So LIME will either be a BoF or a WG at the next IETF meeting.
During the IESG telechat on Thursday, the IESG approved this charter text for External review [1], after some edits, for which I'm currently discussing with Stephen.

At this point, I would to highlight Qin Wu's tireless efforts to make this work take off the ground.
If this effort goes smoothly so far, it's thanks to your energy. So thank you.

While discussing scheduling (BoF or WG, it doesn't matter), this question came up: why such a long conflicts list?
From http://trac.tools.ietf.org/bof/trac/wiki:
Conflicts to avoid (whole Areas and/or WGs): All OPS WG,XRBLOCK, SACM, MPLS, PWE3, RTGWG, RTG Area meeting, TRILL, INT Area WG, INT Area meeting
It will be difficult to schedule. I propose to reduce it
Conflicts to avoid (whole Areas and/or WGs): All OPS WGs ,XRBLOCK, SACM, MPLS, PWE3, SFC, NVO3, MPLS, TRILL, RTG Area WG, INT Area WG
Please speak up if you see other conflicts. Note also that we might to divide the conflicts into two categories: overlapping/complementary work, and personal.
Hopefully, I covered the right routing WGs. Alia, Adrian?

Regards, Benoit

---

From: Gregory Mirsky <[email-masked]>
Date: Fri, 3 Oct 2014 14:28:20 +0000

Dear Benoit and Adrian,
if not already there, I'd add BFD as a conflict of very close encounter.
SPRING and L2VPN/EVPN already had started to work on their OAM. Perhaps next to SFC and NVO3.

	Regards,
		Greg

-----Original Message-----
From: Lime [mailto:[email-masked]] On Behalf Of Adrian Farrel
Sent: Friday, October 03, 2014 3:43 AM
To: 'Benoit Claise'; [email-masked]; 'Qin Wu'
Cc: 'Alia Atlas'; 'Stephen Farrell'
Subject: Re: [Lime] LIME status

Hi Benoit,

Thanks for the update and for being bold enough to push for forming a WG straight off.

[snip]

> If this effort goes smoothly so far, it's thanks to your energy. So 

I'd agree with that. From first bringing the idea forward through a lot of re-focussing, Qin has herded a lot of cats to get this going.

> question came
up: 
> MPLS, PWE3, RTGWG, RTG Area meeting, TRILL, INT Area WG, INT Area 
> meeting It will be difficult to schedule. I propose to reduce it 
> divide
the

MPLS and PWE3 have historically developed a lot of OAM. I think they will be interested in this and I suggest them as 2nd-level conflicts.
SFC and NVO3 will, in time, come on to consider OAM. That work is not yet ripe and I suggest them as level 3 conflicts.
MPLS only needs to be listed once :-)
The "RTG Area WG" is called RTGWG, and I think you should list it also as a 2nd-level conflict.
I believe that the RTG Area Meeting should be listed as a level 1 conflict.

Thanks,
Adrian

---

From: Jeffrey Haas <[email-masked]>
Date: Fri, 10 Oct 2014 10:26:11 -0400

> if not already there, I'd add BFD as a conflict of very close encounter.

I'd certainly be upset to miss the first LIME session. :-)

-- Jeff (behind on mail as usual, but pleased to see the progress here...)