Subject: [Lime] FW: Meeting Minutes

From: Ronald Bonica <[email-masked]>
Date: Mon, 27 Jul 2015 17:32:36 +0000

Folks,

If nobody objects to the meeting minutes below, I will post them tomorrow.

                                                Ron

Meeting Minutes : LIME WG

Note Well:

- No Discussion -

Agenda:

First Talk about Yang Model

Applicability Statement

PM and next steps

Charter : 3 Key Deliverables

1. Yang Data Model (Deepak Kumar will present)
2. Architecture
3. Applicability Document

Reminder on 2nd Milestone - Architecture.

Qin Wu (Huwaei) : Informed Tom is not here, so he will cover the applicability document.

LIME Applicability Presentation
----

Discussion

Authors : Is the docuemtn need to cover all models or cover only few of them to demonstrate LIME applicability

Greg: IP, MPLS, MPLS-TP  also.

Carlos: Advised Authors to work with standard specific OAM Models Like BFD, IP, MPLS-TP, MPLS

Greg: BFD, MPLS-TP OAM, LSP Ping might be good fit for architecture and we should talk to respective models work in l3sm working group.

Performance Management Presenentation (Qin Wu Huawei)
-
Summary:

Not all OAM support performance management so we separate from other base oam model

2 pieces are covered Loss Measurement and Delay Measurement

 Extend MEP -
       distinguish one-way to 2 way (Measurement type)
       session-type - (delay loss)

 4 RPC are instroduced

 Inconsistency - abort support both on-demand and pro-active

whether it's part of base model ()

Discussion
-
Greg: LMEP working group (controller management agent and  protocols to instantiate measurement, and task is )
      -Define schedule - periodicity
Rob Bonica - Argue with MUST wording - leave place for extension and move it later
Benoit: IPPM has been doing this activity for a while and this might not be generic enough so should be taken up by respective technologies.

General Discussion and Action Items
-----

Deepak Kumar will take care of all the comments for Generic Yang model and push latest draft and ask for Working Group Adoption

Applicability Document, OAM Architecture document

Benoit: End Goal is that base model and child model of other technology has to work and this has to be demonstrated by Applicability document.

---

From: Gregory Mirsky <[email-masked]>
Date: Mon, 27 Jul 2015 17:38:10 +0000

Hi Ronald,
with just minor nit s/LMEP/LMAP/ I agree with the minutes.

                Regards,
                                Greg

From: Lime [mailto:[email-masked]] On Behalf Of Ronald Bonica
Sent: Monday, July 27, 2015 10:33 AM
To: [email-masked]
Subject: [Lime] FW: Meeting Minutes

Folks,

                                                Ron

Note Well:

- No Discussion -

Agenda:

Applicability Statement

PM and next steps

Discussion

 Extend MEP -

 4 RPC are instroduced

Discussion
-