Subject: Re: [Lime] Call for Adoption: draft-tissa-lime-yang-oam-model-06

From: "LEVRAU, LIEVEN (LIEVEN)" <[email-masked]>
Date: Mon, 24 Aug 2015 10:20:02 +0000

+1
./
Lieven

From: Lime <[email-masked]<mailto:[email-masked]>> on behalf of Gregory Mirsky <[email-masked]<mailto:[email-masked]>>
Date: Friday 21 August 2015 18:32
To: "Carlos Pignataro (cpignata)" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: Re: [Lime] Call for Adoption: draft-tissa-lime-yang-oam-model-06

I do not support adoption of this document as WG item.

I believe that until Applicability of Generic YANG Data Model for layer Independent OAM Management demonstrates that the proposed model indeed is common among OAM technologies developed at IETF, e.g. IP, IP/MPLS, MPLS-TP, and TRILL, beyond just YANG customization mechanisms adopting this draft as WG item is premature. And the applicability document has not demonstrated that yet as you can see from the attached comments to the  Applicability of the draft-tissa-lime-yang-oam-model and couple more generic notes:

  *   Operations, Administration and Maintenance address Fault Management and Performance Monitoring of the FCAPS. If the scope of the document does not include both then I suggest not to refer to is as OAM but perhaps On-demand Continuity Check and Connectivity Verification, i.e. ping and traceroute, Common YANG model;
  *   section 4 is more about general YANG extensibility than of the proposed OAM YANG data model;
  *   IP/MPLS OAM not being separated from MPLS-TP OAM;
  *   Performance Monitoring arbitrary being left outside the scope for some technologies, e.g. Ethernet;
  *   often Service OAM being presented as Transport OAM, e.g. VPLS, NVO3.

Regards,
        Greg

From: Lime [mailto:[email-masked]] On Behalf Of Carlos Pignataro (cpignata)
Sent: Saturday, August 08, 2015 1:12 PM
To: [email-masked]<mailto:[email-masked]>
Cc: [email-masked]<mailto:[email-masked]>
Subject: [Lime] Call for Adoption: draft-tissa-lime-yang-oam-model-06

LIME,

This email starts a two-week poll on adopting draft-tissa-lime-yang-oam-model-06 [1] as a LIME working group item.

Please send comments to the list and state if you support adoption or not (in the later case, please also state the reasons).

This poll runs until ** August 24th, 2015 **.

We are also polling for knowledge of any IPR that applies to this draft, to ensure that IPR has been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).

*If you are listed as a document author or contributor*, please respond to this email and indicate whether or not you are aware of any relevant IPR.

The draft will not be adopted until a response has been received from each author and contributor.

If you are not listed as an author or contributor, then please explicitly respond only if you are aware of any IPR that has not yet been disclosed in conformance with IETF rules.

Thank you,

Ron Bonica / Carlos Pignataro
LIME co-chairs

[1] http://datatracker.ietf.org/doc/draft-tissa-lime-yang-oam-model/

---

From: xiechf01 <[email-masked]>
Date: Mon, 24 Aug 2015 23:34:39 +0800

I have read this draft and believe this draft provide a good common structure for all the OAM technologies to be modeled in. 

Support!

Chongfeng Xie

发件人: Lime [mailto:[email-masked]] 代表 Carlos Pignataro (cpignata)
发送时间: 2015年8月9日 4:12
收件人: [email-masked]
抄送: [email-masked]
主题: [Lime] Call for Adoption: draft-tissa-lime-yang-oam-model-06

LIME,

Thank you,

---

From: "Norman Finn (nfinn)" <[email-masked]>
Date: Thu, 27 Aug 2015 15:50:57 +0000

I support the draft as a coauthor.  I am not aware of any relevant IPR.

— Norm

Sent: Saturday, August 08, 2015 11:12 PM

LIME,

Thank you,

[1] http://datatracker.ietf.org/doc/draft-tissa-lime-yang-oam-model/<https://urldefense.proofpoint.com/v2/url?u=http-3A__datatracker.ietf.org_doc_draft-2Dtissa-2Dlime-2Dyang-2Doam-2Dmodel_&d=AwMFAg&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=pY9RNcPg3YwxR0w7k2jnNyzTFy_XydpjOR_Q8qMSSmY&s=oaTPyvm_Q1LXNhRTo-uFzwJdQsZvoPEv9Wvl2fL9xqg&e=>