Subject: [Lime] WG Last Call

From: Ronald Bonica <[email-masked]>
Date: Thu, 23 Jun 2016 17:56:40 +0000

Folks,

This message begins a WG last call for draft-ietf-lime-yang-oam-model-06. Last call ends on July 7, 2016.

                                  Ron

---

From: "Carlos Pignataro (cpignata)" <[email-masked]>
Date: Mon, 27 Jun 2016 03:15:49 +0000

Hi, TRILL, and Authors of TRILL OAM YANG Modules,

Please see below the LIME WG LC for draft-ietf-lime-yang-oam-model.

The relationship between the Connection-Oriented Generic OAM YANG Model, and TRILL OAM YANG is depicted in Page 7 of the draft:
https://tools.ietf.org/html/draft-ietf-lime-yang-oam-model-06#page-7

And the applicability of the LIME C-O Model and the TRILL OAM YANG model is detailed in Sections 7 and 7.1:
https://tools.ietf.org/html/draft-ietf-lime-yang-oam-model-06#section-7
https://tools.ietf.org/html/draft-ietf-lime-yang-oam-model-06#section-7.1

Please review, and send your comments to the LIME mailing list at [email-masked]<mailto:[email-masked]>

Thanks,

— Carlos Pignataro, as LIME co-chair.

Begin forwarded message:

From: Ronald Bonica <[email-masked]<mailto:[email-masked]>>
Subject: [Lime] WG Last Call
Date: June 23, 2016 at 1:56:40 PM EDT
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>

Folks,

                                 Ron

_______________________________________________
Lime mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/lime

---

From: "Carlos Pignataro (cpignata)" <[email-masked]>
Date: Mon, 27 Jun 2016 03:18:03 +0000

Hi, MPLS, and Authors of MPLS-TP OAM YANG Module,

The relationship between the Connection-Oriented Generic OAM YANG Model, and the MPLS-TP OAM YANG is depicted in Page 7 of the draft:
https://tools.ietf.org/html/draft-ietf-lime-yang-oam-model-06#page-7

And the applicability of the LIME C-O Model and the MPLS-TP OAM YANG model is detailed in Sections 7 and 7.2:
https://tools.ietf.org/html/draft-ietf-lime-yang-oam-model-06#section-7
https://tools.ietf.org/html/draft-ietf-lime-yang-oam-model-06#section-7.2

Thanks,

Begin forwarded message:

Folks,

                                 Ron

---

From: "Carlos Pignataro (cpignata)" <[email-masked]>
Date: Mon, 27 Jun 2016 03:19:31 +0000

Hi, Authors of draft-ietf-lime-yang-oam-model-06,

Please note that there are a number of nits that idnits is flagging on this draft. Specifically, missing and unused references, too long lines, etc:
https://tools.ietf.org/idnits?url=https://tools.ietf.org/id/draft-ietf-lime-yang-oam-model-06.txt

Please fix these nits as part of the WGLC comments.

Thanks!

— Carlos.

On Jun 23, 2016, at 1:56 PM, Ronald Bonica <[email-masked]<mailto:[email-masked]>> wrote:

Folks,

                                 Ron

---

From: wangzitao <[email-masked]>
Date: Mon, 27 Jun 2016 07:23:23 +0000

Thank Carlos, I have already fix some nits:

But there is a weird warnings: “‘MA-name-string’is mentioned on line 587 ”. Here the “[MA-name-string]” stand for “MA” list’s key, not stand for reference.

It seems that “nits tool” misunderstand it :)

-Michael

发件人: Carlos Pignataro (cpignata) [mailto:[email-masked]]
发送时间: 2016年6月27日 11:20
收件人: Ronald Bonica; [email-masked]
抄送: [email-masked]
主题: Re: [Lime] WG Last Call

Thanks!

— Carlos.

Folks,

                                 Ron

---

From: "Carlos Pignataro (cpignata)" <[email-masked]>
Date: Mon, 27 Jun 2016 11:56:15 +0000

Thank you Michael. Yes, that's noise from the tool.

Thumb typed by Carlos Pignataro.
Excuze typofraphicak errows

On Jun 27, 2016, at 03:23, wangzitao <[email-masked]<mailto:[email-masked]>> wrote:

But there is a weird warnings: "'MA-name-string'is mentioned on line 587 ". Here the "[MA-name-string]" stand for "MA" list's key, not stand for reference.

It seems that "nits tool" misunderstand it :)

-Michael

???: Carlos Pignataro (cpignata) [mailto:[email-masked]]
????: 2016?6?27? 11:20
???: Ronald Bonica; [email-masked]<mailto:[email-masked]>
??: [email-masked]<mailto:[email-masked]>
??: Re: [Lime] WG Last Call

Thanks!

- Carlos.

Folks,

                                 Ron

<draft-ietf-lime-yang-oam-model-06.txt>

---

From: "Varma, Eve (Nokia - US)" <[email-masked]>
Date: Mon, 27 Jun 2016 22:55:50 +0000

Dear all,

As you may recall, last August some concerns were expressed regarding whether the LIME YANG OAM DM was truly generic.  While the original draft was subsequently split into two drafts - one for connection oriented technologies and one for connectionless - which helped - such validation was understood as still needed for the domain each was intending to represent.  

If I read the LIME charter correctly, while not chartered to work on information or data models specific to any data plane or forwarding plane technology developed outside of the IETF, it was intended that the resultant data model would be applicable to multiple layers and technologies in a technology agnostic fashion.  Thus, It had been my expectation that - prior to LC - the draft would be liaised to other SDO/forums to see if it satisfies their layer specific requirements given L0-L2 OAM/OAM mgmt is in the province of ITU-T, MEF, IEEE.  I was dismayed to see that a 2 week lime WG LC, closing July 7th, was issued without this having been done.

In my view the LC should be terminated and the appropriate liaisons be generated to enable this review to take place.  Further, the liaison response window needs to be greater than 2 weeks to accommodate the response liaison approval process timeframes of the relevant SDOs/forums.

With best regards,
Eve

-----Original Message-----
From: Lime [mailto:[email-masked]] On Behalf Of Ronald Bonica
Sent: Thursday, June 23, 2016 1:57 PM
To: [email-masked]
Subject: [Lime] WG Last Call

Folks,

                                  Ron

[email-masked]