Subject: Re: [Lime] IETF96 LIME *Draft* minutes

From: "Adrian Farrel" <[email-masked]>
Date: Fri, 22 Jul 2016 13:01:52 +0100

Hi Carlos,

I read the minutes (unable to be in the room for the meeting).

Looking at the data tracker I see for draft-kumar-lime-yang-connectionless-oam
> 2016-03-02 00 Carlos Pignataro IETF WG state changed to Candidate for WG Adoption 

I note from the minutes that you seem to be "close" to taking this to the list as a question, and I wonder if you could explain the delay. Is there a different document that might be a candidate? Is there a question about whether this is in scope of the charter? Has anyone suggested that the document is so badly broken that the WG cannot fix it?

My concerns are: 
- If the document is outside the WG, the WG has no significant ability to
   influence the content. Once it is a WG document, the WG can dictate
   the content.
- Continued delay in adopting the document is reducing the interest and
   enthusiasm for the work as people wonder what the point is if there 
   is never going to be a WG draft.

So I would like to call on you and Ron to move ahead rapidly and adopt this document so that we can all work on it and turn it into a quality RFC.

[Obviously, it is up to you how you run the WG, but when something is clearly a WG deliverable and when there is a single candidate draft, you are within the rules to simply adopt it leaving the WG to work on the content rather than to debate the process.]

Thanks,
Adrian

> -----Original Message-----
> From: Lime [mailto:[email-masked]] On Behalf Of Carlos Pignataro
> (cpignata)
> Sent: 22 July 2016 01:52
> To: [email-masked]
> Subject: [Lime] IETF96 LIME *Draft* minutes
> 
> LIME,
> 
> Thank you for a very productive meeting in Berlin!
> 
> Please find below our *draft* meeting minutes, with many thanks to Ignas
> Bagdonas for very detailed and clear notes!
> 
> https://www.ietf.org/proceedings/96/minutes/minutes-96-lime
> 
> Please send any corrections to the list.
> 
> You can also find the full meeting proceedings at
> https://www.ietf.org/proceedings/96/lime.html
> 
> Thanks,
> 
> — Carlos.
> 
> _______________________________________________
> Lime mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lime

---

From: "Carlos Pignataro (cpignata)" <[email-masked]>
Date: Sat, 23 Jul 2016 22:52:21 +0000

Hi Adrian,

Thanks for the note, please see inline.

> On Jul 22, 2016, at 1:01 PM, Adrian Farrel <[email-masked]> wrote:
> 
> Hi Carlos,
> 

We missed you at the meeting.

>   is never going to be a WG draft.

Noted with agreement. 

Coming from Berlin, Ron and I have a number of actions, and calling for adoption of draft-kumar-lime-yang-connectionless-oam is indeed at the very top of the priority list.

Answering your questions, this document is clearly within charter, and there is no different document as a candidate. The document has steadily been increasing in quality, and although there were some areas that were actively discussed and some were presented as potential showstoppers, my sense of the WG is there’s convergence, interest, and energy. In fact, we dedicated an entire interim meeting before Berlin to collective work and real-time edit.

But coming back, indeed, high time for a call for the WG adoption of this document. I see your concerns, but in my view, those did not realize (but they might if we delay much more).

> [Obviously, it is up to you how you run the WG, but when something is clearly a WG deliverable and when there is a single candidate draft, you are within the rules to simply adopt it leaving the WG…

I don’t think the WG debated the process, the focus has been on content.

Thanks!

— Carlos.