Subject: [Lime] REG: AIS YANG Model

From: Sudhin Jacob <[email-masked]>
Date: Wed, 6 Jul 2016 03:11:43 +0000

Hi All,

We have published a draft on " AIS YANG model". Kindly review it.

https://datatracker.ietf.org/doc/draft-jacpra-lime-yang-ais/

Regards,
Sudhin

---

From: Yuji Tochio <[email-masked]>
Date: Wed, 6 Jul 2016 12:23:09 +0900

Hi Sudhin,

A brief and quick comment.
I would suggest to provide the terminology for AIS first, and then you may ask for reviewing :-)

Thanks, Yuji

On 2016/07/06 12:11, Sudhin Jacob wrote:
> Hi All,
> We have published a draft on “ AIS YANG model”. Kindly review it.
> _https://datatracker.ietf.org/doc/draft-jacpra-lime-yang-ais/_
> Regards,
> Sudhin
>
>
> _______________________________________________
> Lime mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lime

---

From: Gregory Mirsky <[email-masked]>
Date: Wed, 6 Jul 2016 03:32:35 +0000

Hi Sudhin, et. al,
I'm bit confused. The title states this is Yang Data Model for Loss Measurement but the model is for Alarm Indication Signal.
Assuming this is indeed for AIS, which OAM protocols support AIS. I think that is important to list these protocols so that we can investigate whether the proposed model applies to these protocols. If there are no protocols we know about, then perhaps there is no need for the model.

                Regards,
                                Greg

From: Lime [mailto:[email-masked]] On Behalf Of Sudhin Jacob
Sent: Tuesday, July 05, 2016 8:12 PM
To: [email-masked]
Cc: [email-masked]; Fioccola Giuseppe <[email-masked]>; Bharat M Gaonkar <[email-masked]>; Praveen Ananthasankaran <[email-masked]>
Subject: [Lime] REG: AIS YANG Model

Hi All,

Regards,
Sudhin

---

From: Huub van Helvoort <[email-masked]>
Date: Wed, 06 Jul 2016 11:47:56 +0200

Hello Sudhin,

You wrote:

We have published a draft on “ AIS YANG model”. Kindly
review it.

Generation of the AIS is a consequent action so I would expect

it to be included in the model of the protocol that has AIS as

a consequent action.

I don't understand why this should be separate model.

Best regards, Huub.

--
================================================================
Always remember that you are unique...just like everyone else...

---

From: Ron Bonica <[email-masked]>
Date: Wed, 6 Jul 2016 14:17:53 +0000

Hello Sudhin,

While the WG appreciates this email, I am not entirely sure that it falls within the WG charter.

                                   Ron

From: Sudhin Jacob [mailto:[email-masked]]
Sent: Tuesday, July 5, 2016 11:12 PM
To: [email-masked]
Cc: [email-masked]; Praveen Ananthasankaran <[email-masked]>; Bharat M Gaonkar <[email-masked]>; Fioccola Giuseppe <[email-masked]>
Subject: REG: AIS YANG Model

Hi All,

Regards,
Sudhin