Subject: [Lime] Connectionless Drafts

From: Ron Bonica <[email-masked]>
Date: Thu, 15 Dec 2016 16:14:32 +0000

Authors,

At IETF 97, we agreed:

- to wait until December 14 for proposals regarding reorganization of the connectionless drafts
- If no proposals were posted, to post a final version of the connectionless drafts and initiate a WG last call

Today is December 15 and no proposals have been posted. So, would the authors post new versions of the connectionless drafts ASAP. If possible, we can initiate WG LC early in the new year.

                                           Ron

---

From: Greg Mirsky <[email-masked]>
Date: Thu, 15 Dec 2016 10:45:53 -0800

Hi Ron, et. al,
sorry.
Happy belated birthday, Ludwig van!
Attached is the proposal I've been working on with help from Michael. Hope
it receives your consideration.

Regards,
Greg

On Thu, Dec 15, 2016 at 8:14 AM, Ron Bonica <[email-masked]> wrote:

> - If no proposals were posted, to post a final version of the
> connectionless drafts and initiate a WG last call
>
> Today is December 15 and no proposals have been posted. So, would the
> authors post new versions of the connectionless drafts ASAP. If possible,
> we can initiate WG LC early in the new year.
>
>                                            Ron
>
> _______________________________________________
> Lime mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lime
>

---

From: Qin Wu <[email-masked]>
Date: Fri, 16 Dec 2016 09:15:12 +0000

Hi, Ron:
We have been working with other authors on the update in these days, the new version will come soon.
Greg's late proposal seems sketchy and incomplete, but we will try to take it into account in the update.
If you have any advice, please let us know.

-Qin
-----邮件原件-----
发件人: Lime [mailto:[email-masked]] 代表 Ron Bonica
发送时间: 2016年12月16日 0:15
收件人: [email-masked]
主题: [Lime] Connectionless Drafts

Authors,

At IETF 97, we agreed:

                                           Ron

---

From: Ron Bonica <[email-masked]>
Date: Sat, 17 Dec 2016 15:28:05 +0000

Greg,

Carlos and I have reviewed your proposal. Aside from being a day late, it is also somewhat short on detail. Putting myself in the authors’ position, I am not quite sure how I would apply your proposal.

So, Carlos and I are instructing the authors to produce a new version of the connectionless drafts ASAP. If you want the authors to consider your proposal, please provide your input to them on the mailing list before December 23rd.

                                                                          Ron

From: Greg Mirsky [mailto:[email-masked]]
Sent: Thursday, December 15, 2016 1:46 PM
To: Ron Bonica <[email-masked]>
Cc: [email-masked]
Subject: Re: [Lime] Connectionless Drafts

Hi Ron, et. al,
sorry.
Happy belated birthday, Ludwig van!
Attached is the proposal I've been working on with help from Michael. Hope it receives your consideration.

Regards,
Greg

On Thu, Dec 15, 2016 at 8:14 AM, Ron Bonica <[email-masked]<mailto:[email-masked]>> wrote:
Authors,

At IETF 97, we agreed:

                                           Ron

_______________________________________________
Lime mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/lime

---

From: Greg Mirsky <[email-masked]>
Date: Fri, 23 Dec 2016 11:11:50 -0800

Hi Ron, Carlos, Authors, et. al,
I greatly appreciate your consideration of my comments and the proposal.
Regrettably, I didn't make much progress over last week.
I'll be looking for the new CL OAM YANG model draft, perhaps after the New
Year.

Merry Christmas! Happy Hanukkah! And happy New Year to everyone!

Regards,
Greg

On Sat, Dec 17, 2016 at 7:28 AM, Ron Bonica <[email-masked]> wrote:

> Greg,
>
>
>
> Carlos and I have reviewed your proposal. Aside from being a day late, it
> is also somewhat short on detail. Putting myself in the authors’ position,
> I am not quite sure how I would apply your proposal.
>
>
>
> So, Carlos and I are instructing the authors to produce a new version of
> the connectionless drafts ASAP. If you want the authors to consider your
> proposal, please provide your input to them on the mailing list before
> December 23rd.
>
>
>
>
> Ron
>
>
>
>
>
> *From:* Greg Mirsky [mailto:[email-masked]]
> *Sent:* Thursday, December 15, 2016 1:46 PM
> *To:* Ron Bonica <[email-masked]>
> *Cc:* [email-masked]
> *Subject:* Re: [Lime] Connectionless Drafts
>
>
>
> Hi Ron, et. al,
>
> sorry.
>