Subject: Re: adding "pingback"

From: Erik Wilde <[email-masked]>
Date: Mon, 1 Feb 2016 11:24:59 -0800

hello.

On 2015-11-25 19:36, Mark Nottingham wrote:
> IANA, please add the entry below to the Link Relations registry <http://www.iana.org/assignments/link-relations/link-relations.xml>.

it seems like nothing happened so far. is this request stuck in some 
request process pipeline? if so, is there something that can be done or 
has to be done to get it moving again?

thanks and kind regards,

dret.

-- 
erik wilde | mailto:[email-masked] |
            | http://dret.net/netdret    |
            | http://twitter.com/dret    |

---

From: Mark Nottingham <[email-masked]>
Date: Tue, 2 Feb 2016 10:13:47 +1100

It helps if I CC: them... Sorry.

> On 2 Feb 2016, at 6:24 am, Erik Wilde <[email-masked]> wrote:
> 
> hello.
> 
> it seems like nothing happened so far. is this request stuck in some request process pipeline? if so, is there something that can be done or has to be done to get it moving again?
> 
> thanks and kind regards,
> 
> dret.
> 
> -- 
> _______________________________________________
> link-relations mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/link-relations

--
Mark Nottingham   https://www.mnot.net/

---

From: Mark Nottingham <[email-masked]>
Date: Tue, 2 Feb 2016 10:14:07 +1100

> On 26 Nov 2015, at 2:09 pm, Ian Hickson <[email-masked]> wrote:
> 
> Sure.
> 
> On Wed, Nov 25, 2015 at 6:52 PM Mark Nottingham <[email-masked]> wrote:
> No drama, we can add it.
> 
> Ian, does this look right to you?
> 
> Relation Name: pingback
> Description: Gives the address of the pingback resource for the link context
> Reference: http://www.hixie.ch/specs/pingback/pingback
> Notes:
> Application Data:
> 
> 
>> On 26 Nov 2015, at 3:11 am, Erik Wilde <[email-masked]> wrote:
>> 
>> hello.
>> 
>> http://www.hixie.ch/specs/pingback/pingback defines a "pingback" relation that seems to have some adoption. the spec itself does not contain an IANA registration. however, since it is a relation that is in use, maybe it would make sense to add it to the IANA link relation type registry?
>> 
>> what is the process to add a link relation where the spec does not contain an IANA registration, but implementation and adoption suggest that including the value in the registry would be helpful for people encountering this relation on the web?
>> 
>> thanks and kind regards,
>> 
>> dret.
>> 
>> --