Subject: link type "hub" out of date

From: Sandro Hawke <[email-masked]>
Date: Fri, 19 Jul 2019 15:26:04 -0400

You know how sometimes you're reading a web page and you see something 
wrong, and then you realize it's your fault?

The reference for link type "hub" is currently given as 
http://pubsubhubbub.googlecode.com/

That's 404, but the good news is there's a new reference.  As the W3C 
staff contact for the group who produced it, I should have told you 
about it earlier. Sorry about that.

It's should be:  https://www.w3.org/TR/websub/

Thanks!

      -- Sandro

---

From: Mark Nottingham <[email-masked]>
Date: Sat, 20 Jul 2019 10:50:05 -0400

Just checking with Brad that this is OK.

Cheers,

> On 19 Jul 2019, at 3:26 pm, Sandro Hawke <[email-masked]> wrote:
> 
> You know how sometimes you're reading a web page and you see something wrong, and then you realize it's your fault?
> 
> The reference for link type "hub" is currently given as http://pubsubhubbub.googlecode.com/
> 
> That's 404, but the good news is there's a new reference.  As the W3C staff contact for the group who produced it, I should have told you about it earlier. Sorry about that.
> 
> _______________________________________________
> link-relations mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/link-relations

--
Mark Nottingham   https://www.mnot.net/

---

From: Brad Fitzpatrick <[email-masked]>
Date: Mon, 29 Jul 2019 09:36:14 -0700

No objections.  :)

On Sat, Jul 20, 2019 at 7:50 AM Mark Nottingham <[email-masked]> wrote:

> staff contact for the group who produced it, I should have told you about
> it earlier. Sorry about that.
> >

---

From: Mark Nottingham <[email-masked]>
Date: Mon, 29 Jul 2019 15:21:01 -0400

Hello IANA,

Could you please update the reference for the 'hub' link relation type to 'https://www.w3.org/TR/websub/', as per below?

Thanks,

---

From: "Sabrina Tanamal via RT" <[email-masked]>
Date: Mon, 29 Jul 2019 21:48:01 +0000

Hi Mark and Sandro, 

We've replaced the URL for hub: 

https://www.iana.org/assignments/link-relations

Best regards, 

Sabrina Tanamal
Senior IANA Services Specialist

On Mon Jul 29 19:21:44 2019, [email-masked] wrote:
> Hello IANA,
> 
> Could you please update the reference for the 'hub' link relation type
> to 'https://www.w3.org/TR/websub/', as per below?
> 
> Thanks,
> 
> 
> > You know how sometimes you're reading a web page and you see
> > something wrong, and then you realize it's your fault?
> >